Wifi Connections Gone from TX - Palmtop

This is a discussion on Wifi Connections Gone from TX - Palmtop ; I used to sync my TX at work with the cable and at home via WiFi. It still is OK at work (though the cradle stinks), but at home the Network HotSync no longer works. I brought up the HotSync ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Wifi Connections Gone from TX

  1. Wifi Connections Gone from TX

    I used to sync my TX at work with the cable and at home via
    WiFi. It still is OK at work (though the cradle stinks), but
    at home the Network HotSync no longer works.

    I brought up the HotSync screen, and the network connection is
    gone. Under Network HotSync, the device shows only possible
    connections via Bluetooth, Cradle/Cable, and Infrared. Even
    when I try to create a new connection, those are the only
    options shown.

    WiFi is otherwise working on the TX. Email and Web browser
    are operating as always.

    Anyone have any ideas?

    Thanks!

    Mike

    Mike Prager
    North Carolina, USA
    (Remove spam traps from email address to reply.)

  2. Re: Wifi Connections Gone from TX

    In article , Mike in NC
    says...

    > I used to sync my TX at work with the cable and at home via
    > WiFi. It still is OK at work (though the cradle stinks), but
    > at home the Network HotSync no longer works.
    >
    > I brought up the HotSync screen, and the network connection is
    > gone. Under Network HotSync, the device shows only possible
    > connections via Bluetooth, Cradle/Cable, and Infrared. Even
    > when I try to create a new connection, those are the only
    > options shown.
    >
    > WiFi is otherwise working on the TX. Email and Web browser
    > are operating as always.
    >
    > Anyone have any ideas?
    >
    > Thanks!
    >
    > Mike
    >
    > Mike Prager
    > North Carolina, USA
    > (Remove spam traps from email address to reply.)
    >


    above the Hotsync Button are two buttons, Local/Network, tap the one
    called Network. Create a new one.

    Follow along with the manual, it has pictures and everything.

    --
    Jim Anderson
    ( 8(|) To eMail me, just pull "my_finger"

  3. Re: Wifi Connections Gone from TX

    Jim Anderson wrote:

    > In article , Mike in NC
    > says...
    >
    > > I used to sync my TX at work with the cable and at home via
    > > WiFi. It still is OK at work (though the cradle stinks), but
    > > at home the Network HotSync no longer works.
    > >
    > > I brought up the HotSync screen, and the network connection is
    > > gone. Under Network HotSync, the device shows only possible
    > > connections via Bluetooth, Cradle/Cable, and Infrared. Even
    > > when I try to create a new connection, those are the only
    > > options shown.
    > >
    > > WiFi is otherwise working on the TX. Email and Web browser
    > > are operating as always.
    > >
    > > Anyone have any ideas?
    > >
    > > Thanks!
    > >
    > > Mike
    > >
    > > Mike Prager
    > > North Carolina, USA
    > > (Remove spam traps from email address to reply.)
    > >

    >
    > above the Hotsync Button are two buttons, Local/Network, tap the one
    > called Network. Create a new one.
    >
    > Follow along with the manual, it has pictures and everything.


    Jim, Thanks. The option to base HotSync on WiFi seems to have
    disappeared from my TX. The only options are variants of
    cradle/cable, BT, Palm modem, IR, or serial port. It is really
    strange -- I know the option was there previously, because I
    used it. Now it is gone. --Mike

    --
    Mike Prager, NOAA, Beaufort, NC
    Address spam-trapped; remove color to reply.
    * Opinions expressed are personal and not represented otherwise.
    * Any use of tradenames does not constitute a NOAA endorsement.

  4. Re: Wifi Connections Gone from TX

    Mike,

    I had the same problem - this is how I fixed it:

    >From the HotSync icon (on the TX), open the pull down menu and tap

    "Modem Sync Prefs". Change it from "Direct to modem" back to
    "Network".

    Hope this works!


+ Reply to Thread