Treo 650 stops syncing to exchange after 20 minutes - Palmtop

This is a discussion on Treo 650 stops syncing to exchange after 20 minutes - Palmtop ; My exchange syncs fine for a few minutes and then just stops. If I manually sync it says "Ending background process" and a bar slides across the screen. At that point it syncs but only manually. If I soft boot ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Treo 650 stops syncing to exchange after 20 minutes

  1. Treo 650 stops syncing to exchange after 20 minutes

    My exchange syncs fine for a few minutes and then just stops. If I
    manually sync it says "Ending background process" and a bar slides
    across the screen. At that point it syncs but only manually. If I soft
    boot the phone it syncs automatically and then stops after a 20-30
    minutes. Any ideas. I just upgarded to 3.1F and it still does it.


  2. Re: Treo 650 stops syncing to exchange after 20 minutes

    Chris Auer wrote:

    > My exchange syncs fine for a few minutes and then just stops. If I
    > manually sync it says "Ending background process" and a bar slides
    > across the screen. At that point it syncs but only manually. If I soft
    > boot the phone it syncs automatically and then stops after a 20-30
    > minutes. Any ideas. I just upgarded to 3.1F and it still does it.


    Do you sync through a cable or bluetooth? And if you use a cable is it
    the cable that came with the smartphone or through a cradle?

    BTW, I don't know what you mean by 3.1F.
    --
    Per Erik Rønne
    http://www.RQNNE.dk

  3. Re: Treo 650 stops syncing to exchange after 20 minutes

    I sync through Exchange. Not on a cradel, through Versamail. Sorry I
    forgot the mention that. A version of 3.1F just came out for Versamail,
    that is what I just upgraded too, but that didn't fix it.


    Per Rønne wrote:
    > Chris Auer wrote:
    >
    > > My exchange syncs fine for a few minutes and then just stops. If I
    > > manually sync it says "Ending background process" and a bar slides
    > > across the screen. At that point it syncs but only manually. If I soft
    > > boot the phone it syncs automatically and then stops after a 20-30
    > > minutes. Any ideas. I just upgarded to 3.1F and it still does it.

    >
    > Do you sync through a cable or bluetooth? And if you use a cable is it
    > the cable that came with the smartphone or through a cradle?
    >
    > BTW, I don't know what you mean by 3.1F.
    > --
    > Per Erik Rønne
    > http://www.RQNNE.dk



  4. Re: Treo 650 stops syncing to exchange after 20 minutes

    Chris Auer wrote:

    > Per Rønne wrote:
    > > Chris Auer wrote:
    > >
    > > > My exchange syncs fine for a few minutes and then just stops. If I
    > > > manually sync it says "Ending background process" and a bar slides
    > > > across the screen. At that point it syncs but only manually. If I soft
    > > > boot the phone it syncs automatically and then stops after a 20-30
    > > > minutes. Any ideas. I just upgarded to 3.1F and it still does it.

    > >
    > > Do you sync through a cable or bluetooth? And if you use a cable is it
    > > the cable that came with the smartphone or through a cradle?
    > >
    > > BTW, I don't know what you mean by 3.1F.


    > I sync through Exchange. Not on a cradel, through Versamail. Sorry I
    > forgot the mention that. A version of 3.1F just came out for Versamail,
    > that is what I just upgraded too, but that didn't fix it.> > --


    OK, I see. I have VersaMail 3.1E and I do not have access to an Exchange
    Server. I don't think I can help you.

    --
    Per Erik Rønne
    http://www.RQNNE.dk

  5. Re: Treo 650 stops syncing to exchange after 20 minutes

    I went out and bought Versamail 3.5 for $10. All is well now.

    Per Rønne wrote:
    > Chris Auer wrote:
    >
    > > Per Rønne wrote:
    > > > Chris Auer wrote:
    > > >
    > > > > My exchange syncs fine for a few minutes and then just stops. If I
    > > > > manually sync it says "Ending background process" and a bar slides
    > > > > across the screen. At that point it syncs but only manually. If I soft
    > > > > boot the phone it syncs automatically and then stops after a 20-30
    > > > > minutes. Any ideas. I just upgarded to 3.1F and it still does it.
    > > >
    > > > Do you sync through a cable or bluetooth? And if you use a cable is it
    > > > the cable that came with the smartphone or through a cradle?
    > > >
    > > > BTW, I don't know what you mean by 3.1F.

    >
    > > I sync through Exchange. Not on a cradel, through Versamail. Sorry I
    > > forgot the mention that. A version of 3.1F just came out for Versamail,
    > > that is what I just upgraded too, but that didn't fix it.> > --

    >
    > OK, I see. I have VersaMail 3.1E and I do not have access to an Exchange
    > Server. I don't think I can help you.
    >
    > --
    > Per Erik Rønne
    > http://www.RQNNE.dk



  6. Re: Treo 650 stops syncing to exchange after 20 minutes

    Chris Auer wrote:

    > Per Rønne wrote:
    > > Chris Auer wrote:
    > >
    > > > Per Rønne wrote:
    > > > > Chris Auer wrote:
    > > > >
    > > > > > My exchange syncs fine for a few minutes and then just stops. If I
    > > > > > manually sync it says "Ending background process" and a bar slides
    > > > > > across the screen. At that point it syncs but only manually. If I soft
    > > > > > boot the phone it syncs automatically and then stops after a 20-30
    > > > > > minutes. Any ideas. I just upgarded to 3.1F and it still does it.
    > > > >
    > > > > Do you sync through a cable or bluetooth? And if you use a cable is it
    > > > > the cable that came with the smartphone or through a cradle?
    > > > >
    > > > > BTW, I don't know what you mean by 3.1F.

    > >
    > > > I sync through Exchange. Not on a cradel, through Versamail. Sorry I
    > > > forgot the mention that. A version of 3.1F just came out for Versamail,
    > > > that is what I just upgraded too, but that didn't fix it.> > --

    > >
    > > OK, I see. I have VersaMail 3.1E and I do not have access to an Exchange
    > > Server. I don't think I can help you.


    > I went out and bought Versamail 3.5 for $10. All is well now.


    OK. If I'm going to need it I now know.
    --
    Per Erik Rønne
    http://www.RQNNE.dk

+ Reply to Thread