VersaMail loaded but not showing up - Palmtop

This is a discussion on VersaMail loaded but not showing up - Palmtop ; I just got a Palm TX. The VersaMail application is there. I can see it listed on the Info page, plus the number of records it just downloaded. But it isn't showing up under Applications and I can't figure out ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: VersaMail loaded but not showing up

  1. VersaMail loaded but not showing up

    I just got a Palm TX. The VersaMail application is there. I can see it
    listed on the Info page, plus the number of records it just downloaded.
    But it isn't showing up under Applications and I can't figure out how
    to access it. Do I have to go through another program?

    BTW, in Info it says it's version 1.0.

    Thanks in advance.


  2. Re: VersaMail loaded but not showing up

    linelle707@gmail.com wrote:
    >downloaded.
    >But it isn't showing up under Applications and I can't figure out how
    >to access it. Do I have to go through another program?

    I have a TX and this happens at times.
    Backup and do a hard reset seems the only cure. It has not happened in a year or more to me.

    --
    Gil W0MN Yanoff +, the PDA reader
    Creed en las obras y no en las palabras

  3. Re: VersaMail loaded but not showing up

    Gil, by "hard reset" do you mean sticking the pin in the back? I've
    tried that and nothing changes.

    When I synch, VersaMail is checking my email and downloading it. I just
    sent an image in the media folder to my email account and it arrived.
    But I have no way to access any messages that have come to my Palm.

    While VersaMail shows up on my Info list, it does not show up in the
    list of items to delete. I thought maybe I could delete the app and
    then reinstall it.

    I also installed the Merriam-Webster dictionary and can't find it
    anywhere except in the Info list It's like my list of Apps isn't
    updating.

    Gil Baron wrote:
    > linelle707@gmail.com wrote:
    > >downloaded.
    > >But it isn't showing up under Applications and I can't figure out how
    > >to access it. Do I have to go through another program?

    > I have a TX and this happens at times.
    > Backup and do a hard reset seems the only cure. It has not happened in a year or more to me.
    >
    > --
    > Gil W0MN Yanoff +, the PDA reader
    > Creed en las obras y no en las palabras



  4. Re: VersaMail loaded but not showing up

    I had the same thing happen to my Web icon. It was on the back ups, but
    on icon on the apps screen. I did have to do a hard rest, which is
    holding the up button while you push in the reset button in back. The
    up button is on the 5 way in front. I don't know what they call it..

    bj

    On Jan 13, 12:38 pm, linelle...@gmail.com wrote:
    > Gil, by "hard reset" do you mean sticking the pin in the back? I've
    > tried that and nothing changes.
    >
    > When I synch, VersaMail is checking my email and downloading it. I just
    > sent an image in the media folder to my email account and it arrived.
    > But I have no way to access any messages that have come to my Palm.
    >
    > While VersaMail shows up on my Info list, it does not show up in the
    > list of items to delete. I thought maybe I could delete the app and
    > then reinstall it.
    >
    > I also installed the Merriam-Webster dictionary and can't find it
    > anywhere except in the Info list It's like my list of Apps isn't
    > updating.
    >
    > Gil Baron wrote:
    > > linelle...@gmail.com wrote:
    > > >downloaded.
    > > >But it isn't showing up under Applications and I can't figure out how
    > > >to access it. Do I have to go through another program?

    > > I have a TX and this happens at times.
    > > Backup and do a hard reset seems the only cure. It has not happened in a year or more to me.

    >
    > > --
    > > Gil W0MN Yanoff +, the PDA reader
    > > Creed en las obras y no en las palabras



  5. Re: VersaMail loaded but not showing up

    linelle707@gmail.com wrote:
    >Gil, by "hard reset" do you mean sticking the pin in the back? I've
    >tried that and nothing changes.

    Yes but the method that deletes all data must be used. On TX you hold the powerswitch while you reset and then accept the delete all data.
    --
    --
    Gil W0MN Yanoff +, the PDA reader
    Creed en las obras y no en las palabras

  6. Re: VersaMail loaded but not showing up

    A hard reset did the trick! I made sure to set my hotsync preference to
    update from my Desktop (backup) and everything came back, including
    VersaMail and access to all the emails it downloaded. In addition, a
    website that I couldn't access finally connected fine. Clearly stuff
    was corrupted and now I'm back to normal. I'm really glad I created a
    memo with my WEP number, so that was easy to restore. Cool! Thanks
    everyone for your help.


+ Reply to Thread