Palm TX, SonyEricsson K800i ??? - Palmtop

This is a discussion on Palm TX, SonyEricsson K800i ??? - Palmtop ; Hello newsgroup I try to connect to internet via my Providers phone number by use of a Palm TX and a SonyEricsson K800i. Via GPRS this functions without problems. The SonyEricsson dials correctly the number of the Provider, however I ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Palm TX, SonyEricsson K800i ???

  1. Palm TX, SonyEricsson K800i ???

    Hello newsgroup
    I try to connect to internet via my Providers phone number by use of a Palm
    TX and a SonyEricsson K800i.
    Via GPRS this functions without problems. The SonyEricsson dials correctly
    the number of the Provider, however I get the error message "no line
    (0x1102)" .

    The network settings on the Palm TX are as follows:
    -> Connection: K800i,
    -> telephone: phone number of the Provider.
    -> Advanced: In advanced settings I defined nothing else.

    I also tried the connection setting "BT to generic GSM", but without
    success.

    What's wrong ? Thank you for your assistance.

    Theo




  2. Re: Palm TX, SonyEricsson K800i ???


    Theo Bauer wrote:
    > Hello newsgroup
    > I try to connect to internet via my Providers phone number by use of a Palm
    > TX and a SonyEricsson K800i.
    > Via GPRS this functions without problems. The SonyEricsson dials correctly
    > the number of the Provider, however I get the error message "no line
    > (0x1102)" .
    >
    > The network settings on the Palm TX are as follows:
    > -> Connection: K800i,
    > -> telephone: phone number of the Provider.
    > -> Advanced: In advanced settings I defined nothing else.
    >
    > I also tried the connection setting "BT to generic GSM", but without
    > success.
    >
    > What's wrong ? Thank you for your assistance.
    >
    > Theo


    Connected my TX to K800i using bluetooth. Email and Internet
    connection worked first time. Provider is O2.

    Try your internet connection directly from the phone and see if it
    works.


+ Reply to Thread