Palm M105 connection problem - Palmtop

This is a discussion on Palm M105 connection problem - Palmtop ; Hi, I've just purchased a palm m105 and even though device works properly, pc doesn't seem to respond to hotsync attempts. When I press the button on cradle, a window flashes in my desktop showing hotsync progress. And then, nothing. ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Palm M105 connection problem

  1. Palm M105 connection problem

    Hi,

    I've just purchased a palm m105 and even though device works
    properly, pc doesn't seem to respond to hotsync attempts.

    When I press the button on cradle, a window flashes in my desktop
    showing hotsync progress. And then, nothing. It simply freezes down.
    When I try to view the log, software can't find it. I've upgraded to
    Palm Desktop 4.1.4, but nothing changed.

    I'm using a windows XP SP2 with admin authorization.

    here's the workflow :

    I install the cd came w/ palm, which is palm desktop 3.1.x,
    I download palm 4.1.4 and install it. Create a new user named utku and
    owerwrite all the prefs to : "desktop overwrites handheld"
    I perform a hard reset.
    I press the hotsync button on the cradle.
    window opens in the desktop, mentioning progress has began
    nothing happens, it just freeze.

    gone through this several times...

    I've tried setting COM1 to 9600 with flow control off on both PDA and
    PC, but it didn't work...

    Does anyone know how to solve this problem ??


  2. Re: Palm M105 connection problem

    wrote in message
    news:1162996500.971914.110150@m7g2000cwm.googlegro ups.com
    > Hi,
    >
    > I've just purchased a palm m105 and even though device works
    > properly, pc doesn't seem to respond to hotsync attempts.
    >
    > When I press the button on cradle, a window flashes in my desktop
    > showing hotsync progress. And then, nothing. It simply freezes down.
    > When I try to view the log, software can't find it. I've upgraded to
    > Palm Desktop 4.1.4, but nothing changed.
    >
    > I'm using a windows XP SP2 with admin authorization.
    >
    > here's the workflow :
    >
    > I install the cd came w/ palm, which is palm desktop 3.1.x,
    > I download palm 4.1.4 and install it. Create a new user named utku and
    > owerwrite all the prefs to : "desktop overwrites handheld"
    > I perform a hard reset.
    > I press the hotsync button on the cradle.
    > window opens in the desktop, mentioning progress has began
    > nothing happens, it just freeze.
    >
    > gone through this several times...
    >
    > I've tried setting COM1 to 9600 with flow control off on both PDA and
    > PC, but it didn't work...
    >
    > Does anyone know how to solve this problem ??


    Did you try setting the hotsync software to use other COM ports? Try
    them one by one until it works. And make sure the Palm itself isn't
    using IR instead of serial. If you can't tell, I'm guessing here. As
    that is the best I can do right now.

    --
    Bill


  3. Re: Palm M105 connection problem

    thanks a lot for the reply, but there's only one port (COM1)...

    and palm is set to serial...


    BillW50 yazdi:
    > wrote in message
    > news:1162996500.971914.110150@m7g2000cwm.googlegro ups.com
    > > Hi,
    > >
    > > I've just purchased a palm m105 and even though device works
    > > properly, pc doesn't seem to respond to hotsync attempts.
    > >
    > > When I press the button on cradle, a window flashes in my desktop
    > > showing hotsync progress. And then, nothing. It simply freezes down.
    > > When I try to view the log, software can't find it. I've upgraded to
    > > Palm Desktop 4.1.4, but nothing changed.
    > >
    > > I'm using a windows XP SP2 with admin authorization.
    > >
    > > here's the workflow :
    > >
    > > I install the cd came w/ palm, which is palm desktop 3.1.x,
    > > I download palm 4.1.4 and install it. Create a new user named utku and
    > > owerwrite all the prefs to : "desktop overwrites handheld"
    > > I perform a hard reset.
    > > I press the hotsync button on the cradle.
    > > window opens in the desktop, mentioning progress has began
    > > nothing happens, it just freeze.
    > >
    > > gone through this several times...
    > >
    > > I've tried setting COM1 to 9600 with flow control off on both PDA and
    > > PC, but it didn't work...
    > >
    > > Does anyone know how to solve this problem ??

    >
    > Did you try setting the hotsync software to use other COM ports? Try
    > them one by one until it works. And make sure the Palm itself isn't
    > using IR instead of serial. If you can't tell, I'm guessing here. As
    > that is the best I can do right now.
    >
    > --
    > Bill



  4. Re: Palm M105 connection problem

    That maybe, but that doesn't mean it is set to COM1. A one port computer
    could be set to COM1, COM2, COM3, or COM4. And sometimes a higher one.

    "utku" wrote in message
    news:1163060743.739341.279310@i42g2000cwa.googlegr oups.com
    > thanks a lot for the reply, but there's only one port (COM1)...
    >
    > and palm is set to serial...
    >
    >
    > BillW50 yazdi:
    >> wrote in message
    >> news:1162996500.971914.110150@m7g2000cwm.googlegro ups.com
    >>> Hi,
    >>>
    >>> I've just purchased a palm m105 and even though device works
    >>> properly, pc doesn't seem to respond to hotsync attempts.
    >>>
    >>> When I press the button on cradle, a window flashes in my desktop
    >>> showing hotsync progress. And then, nothing. It simply freezes down.
    >>> When I try to view the log, software can't find it. I've upgraded to
    >>> Palm Desktop 4.1.4, but nothing changed.
    >>>
    >>> I'm using a windows XP SP2 with admin authorization.
    >>>
    >>> here's the workflow :
    >>>
    >>> I install the cd came w/ palm, which is palm desktop 3.1.x,
    >>> I download palm 4.1.4 and install it. Create a new user named utku
    >>> and owerwrite all the prefs to : "desktop overwrites handheld"
    >>> I perform a hard reset.
    >>> I press the hotsync button on the cradle.
    >>> window opens in the desktop, mentioning progress has began
    >>> nothing happens, it just freeze.
    >>>
    >>> gone through this several times...
    >>>
    >>> I've tried setting COM1 to 9600 with flow control off on both PDA
    >>> and PC, but it didn't work...
    >>>
    >>> Does anyone know how to solve this problem ??

    >>
    >> Did you try setting the hotsync software to use other COM ports? Try
    >> them one by one until it works. And make sure the Palm itself isn't
    >> using IR instead of serial. If you can't tell, I'm guessing here. As
    >> that is the best I can do right now.



  5. Re: Palm M105 connection problem

    But when I press the button on the cradle, the window on the desktop
    appears...

    That doesn't mean they're communicating ??

    If not, if I set the com1 port to another, may they work ??


    BillW50 yazdi:
    > That maybe, but that doesn't mean it is set to COM1. A one port computer
    > could be set to COM1, COM2, COM3, or COM4. And sometimes a higher one.
    >
    > "utku" wrote in message
    > news:1163060743.739341.279310@i42g2000cwa.googlegr oups.com
    > > thanks a lot for the reply, but there's only one port (COM1)...
    > >
    > > and palm is set to serial...
    > >
    > >
    > > BillW50 yazdi:
    > >> wrote in message
    > >> news:1162996500.971914.110150@m7g2000cwm.googlegro ups.com
    > >>> Hi,
    > >>>
    > >>> I've just purchased a palm m105 and even though device works
    > >>> properly, pc doesn't seem to respond to hotsync attempts.
    > >>>
    > >>> When I press the button on cradle, a window flashes in my desktop
    > >>> showing hotsync progress. And then, nothing. It simply freezes down.
    > >>> When I try to view the log, software can't find it. I've upgraded to
    > >>> Palm Desktop 4.1.4, but nothing changed.
    > >>>
    > >>> I'm using a windows XP SP2 with admin authorization.
    > >>>
    > >>> here's the workflow :
    > >>>
    > >>> I install the cd came w/ palm, which is palm desktop 3.1.x,
    > >>> I download palm 4.1.4 and install it. Create a new user named utku
    > >>> and owerwrite all the prefs to : "desktop overwrites handheld"
    > >>> I perform a hard reset.
    > >>> I press the hotsync button on the cradle.
    > >>> window opens in the desktop, mentioning progress has began
    > >>> nothing happens, it just freeze.
    > >>>
    > >>> gone through this several times...
    > >>>
    > >>> I've tried setting COM1 to 9600 with flow control off on both PDA
    > >>> and PC, but it didn't work...
    > >>>
    > >>> Does anyone know how to solve this problem ??
    > >>
    > >> Did you try setting the hotsync software to use other COM ports? Try
    > >> them one by one until it works. And make sure the Palm itself isn't
    > >> using IR instead of serial. If you can't tell, I'm guessing here. As
    > >> that is the best I can do right now.



  6. Re: Palm M105 connection problem


    It doesn't hurt to try. I know I had to change COM ports to get mine to
    sync sometimes. Windows sometimes changes the COM ports around
    sometimes.

    "utku" wrote in message
    news:1163073511.307700.248900@b28g2000cwb.googlegr oups.com
    > But when I press the button on the cradle, the window on the desktop
    > appears...
    >
    > That doesn't mean they're communicating ??
    >
    > If not, if I set the com1 port to another, may they work ??
    >
    >
    > BillW50 yazdi:
    >> That maybe, but that doesn't mean it is set to COM1. A one port
    >> computer could be set to COM1, COM2, COM3, or COM4. And sometimes a
    >> higher one.
    >>
    >> "utku" wrote in message
    >> news:1163060743.739341.279310@i42g2000cwa.googlegr oups.com
    >>> thanks a lot for the reply, but there's only one port (COM1)...
    >>>
    >>> and palm is set to serial...
    >>>
    >>>
    >>> BillW50 yazdi:
    >>>> wrote in message
    >>>> news:1162996500.971914.110150@m7g2000cwm.googlegro ups.com
    >>>>> Hi,
    >>>>>
    >>>>> I've just purchased a palm m105 and even though device works
    >>>>> properly, pc doesn't seem to respond to hotsync attempts.
    >>>>>
    >>>>> When I press the button on cradle, a window flashes in my desktop
    >>>>> showing hotsync progress. And then, nothing. It simply freezes
    >>>>> down. When I try to view the log, software can't find it. I've
    >>>>> upgraded to Palm Desktop 4.1.4, but nothing changed.
    >>>>>
    >>>>> I'm using a windows XP SP2 with admin authorization.
    >>>>>
    >>>>> here's the workflow :
    >>>>>
    >>>>> I install the cd came w/ palm, which is palm desktop 3.1.x,
    >>>>> I download palm 4.1.4 and install it. Create a new user named utku
    >>>>> and owerwrite all the prefs to : "desktop overwrites handheld"
    >>>>> I perform a hard reset.
    >>>>> I press the hotsync button on the cradle.
    >>>>> window opens in the desktop, mentioning progress has began
    >>>>> nothing happens, it just freeze.
    >>>>>
    >>>>> gone through this several times...
    >>>>>
    >>>>> I've tried setting COM1 to 9600 with flow control off on both PDA
    >>>>> and PC, but it didn't work...
    >>>>>
    >>>>> Does anyone know how to solve this problem ??
    >>>>
    >>>> Did you try setting the hotsync software to use other COM ports?
    >>>> Try them one by one until it works. And make sure the Palm itself
    >>>> isn't using IR instead of serial. If you can't tell, I'm guessing
    >>>> here. As that is the best I can do right now.



  7. Re: Palm M105 connection problem

    it certainly didn't worked.. I changed the name until com 7, with
    nothing...


    BillW50 yazdi:
    > It doesn't hurt to try. I know I had to change COM ports to get mine to
    > sync sometimes. Windows sometimes changes the COM ports around
    > sometimes.
    >
    > "utku" wrote in message
    > news:1163073511.307700.248900@b28g2000cwb.googlegr oups.com
    > > But when I press the button on the cradle, the window on the desktop
    > > appears...
    > >
    > > That doesn't mean they're communicating ??
    > >
    > > If not, if I set the com1 port to another, may they work ??
    > >
    > >
    > > BillW50 yazdi:
    > >> That maybe, but that doesn't mean it is set to COM1. A one port
    > >> computer could be set to COM1, COM2, COM3, or COM4. And sometimes a
    > >> higher one.
    > >>
    > >> "utku" wrote in message
    > >> news:1163060743.739341.279310@i42g2000cwa.googlegr oups.com
    > >>> thanks a lot for the reply, but there's only one port (COM1)...
    > >>>
    > >>> and palm is set to serial...
    > >>>
    > >>>
    > >>> BillW50 yazdi:
    > >>>> wrote in message
    > >>>> news:1162996500.971914.110150@m7g2000cwm.googlegro ups.com
    > >>>>> Hi,
    > >>>>>
    > >>>>> I've just purchased a palm m105 and even though device works
    > >>>>> properly, pc doesn't seem to respond to hotsync attempts.
    > >>>>>
    > >>>>> When I press the button on cradle, a window flashes in my desktop
    > >>>>> showing hotsync progress. And then, nothing. It simply freezes
    > >>>>> down. When I try to view the log, software can't find it. I've
    > >>>>> upgraded to Palm Desktop 4.1.4, but nothing changed.
    > >>>>>
    > >>>>> I'm using a windows XP SP2 with admin authorization.
    > >>>>>
    > >>>>> here's the workflow :
    > >>>>>
    > >>>>> I install the cd came w/ palm, which is palm desktop 3.1.x,
    > >>>>> I download palm 4.1.4 and install it. Create a new user named utku
    > >>>>> and owerwrite all the prefs to : "desktop overwrites handheld"
    > >>>>> I perform a hard reset.
    > >>>>> I press the hotsync button on the cradle.
    > >>>>> window opens in the desktop, mentioning progress has began
    > >>>>> nothing happens, it just freeze.
    > >>>>>
    > >>>>> gone through this several times...
    > >>>>>
    > >>>>> I've tried setting COM1 to 9600 with flow control off on both PDA
    > >>>>> and PC, but it didn't work...
    > >>>>>
    > >>>>> Does anyone know how to solve this problem ??
    > >>>>
    > >>>> Did you try setting the hotsync software to use other COM ports?
    > >>>> Try them one by one until it works. And make sure the Palm itself
    > >>>> isn't using IR instead of serial. If you can't tell, I'm guessing
    > >>>> here. As that is the best I can do right now.



  8. Re: Palm M105 connection problem

    Dang! It was worth a shot anyway.

    "utku" wrote in message
    news:1163077963.775265.9060@h54g2000cwb.googlegrou ps.com
    > it certainly didn't worked.. I changed the name until com 7, with
    > nothing...
    >
    > BillW50 yazdi:
    >> It doesn't hurt to try. I know I had to change COM ports to get mine
    >> to sync sometimes. Windows sometimes changes the COM ports around
    >> sometimes.
    >>
    >> "utku" wrote in message
    >> news:1163073511.307700.248900@b28g2000cwb.googlegr oups.com
    >>> But when I press the button on the cradle, the window on the desktop
    >>> appears...
    >>>
    >>> That doesn't mean they're communicating ??
    >>>
    >>> If not, if I set the com1 port to another, may they work ??
    >>>
    >>>
    >>> BillW50 yazdi:
    >>>> That maybe, but that doesn't mean it is set to COM1. A one port
    >>>> computer could be set to COM1, COM2, COM3, or COM4. And sometimes a
    >>>> higher one.
    >>>>
    >>>> "utku" wrote in message
    >>>> news:1163060743.739341.279310@i42g2000cwa.googlegr oups.com
    >>>>> thanks a lot for the reply, but there's only one port (COM1)...
    >>>>>
    >>>>> and palm is set to serial...
    >>>>>
    >>>>>
    >>>>> BillW50 yazdi:
    >>>>>> wrote in message
    >>>>>> news:1162996500.971914.110150@m7g2000cwm.googlegro ups.com
    >>>>>>> Hi,
    >>>>>>>
    >>>>>>> I've just purchased a palm m105 and even though device works
    >>>>>>> properly, pc doesn't seem to respond to hotsync attempts.
    >>>>>>>
    >>>>>>> When I press the button on cradle, a window flashes in my
    >>>>>>> desktop showing hotsync progress. And then, nothing. It simply
    >>>>>>> freezes down. When I try to view the log, software can't find
    >>>>>>> it. I've upgraded to Palm Desktop 4.1.4, but nothing changed.
    >>>>>>>
    >>>>>>> I'm using a windows XP SP2 with admin authorization.
    >>>>>>>
    >>>>>>> here's the workflow :
    >>>>>>>
    >>>>>>> I install the cd came w/ palm, which is palm desktop 3.1.x,
    >>>>>>> I download palm 4.1.4 and install it. Create a new user named
    >>>>>>> utku and owerwrite all the prefs to : "desktop overwrites
    >>>>>>> handheld"
    >>>>>>> I perform a hard reset.
    >>>>>>> I press the hotsync button on the cradle.
    >>>>>>> window opens in the desktop, mentioning progress has began
    >>>>>>> nothing happens, it just freeze.
    >>>>>>>
    >>>>>>> gone through this several times...
    >>>>>>>
    >>>>>>> I've tried setting COM1 to 9600 with flow control off on both
    >>>>>>> PDA and PC, but it didn't work...
    >>>>>>>
    >>>>>>> Does anyone know how to solve this problem ??
    >>>>>>
    >>>>>> Did you try setting the hotsync software to use other COM ports?
    >>>>>> Try them one by one until it works. And make sure the Palm itself
    >>>>>> isn't using IR instead of serial. If you can't tell, I'm guessing
    >>>>>> here. As that is the best I can do right now.



+ Reply to Thread