Palm Desktop 4.2.1, Mac OS 9.2.2, & AvantGo 4.0 - Palmtop

This is a discussion on Palm Desktop 4.2.1, Mac OS 9.2.2, & AvantGo 4.0 - Palmtop ; I've finally gotten around to setting up a newer Mac running MacOS 9.2.2. I've updated Palm Desktop to 4.2.1. I'm trying to get AvantGo 4.0 to play nicely with my setup (since I'm using a Palm m515), but it won't ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: Palm Desktop 4.2.1, Mac OS 9.2.2, & AvantGo 4.0

  1. Palm Desktop 4.2.1, Mac OS 9.2.2, & AvantGo 4.0

    I've finally gotten around to setting up a newer Mac running MacOS
    9.2.2. I've updated Palm Desktop to 4.2.1. I'm trying to get AvantGo
    4.0 to play nicely with my setup (since I'm using a Palm m515), but it
    won't install correctly. AvantGo Connect sees no profiles, and Palm
    Desktop sees no AvantGo conduit.

    Any clues what I should do (other than bail on AvantGo and/or update to
    OS X, which would mean bailing on AvantGo or going with Missing Sync
    anyhow)?


  2. Re: Palm Desktop 4.2.1, Mac OS 9.2.2, & AvantGo 4.0

    In article <1157165247.345416.46560@b28g2000cwb.googlegroups.c om>,
    ultrajoe@spamcop.net wrote:

    > I've finally gotten around to setting up a newer Mac running MacOS
    > 9.2.2. I've updated Palm Desktop to 4.2.1. I'm trying to get AvantGo
    > 4.0 to play nicely with my setup (since I'm using a Palm m515), but it
    > won't install correctly. AvantGo Connect sees no profiles, and Palm
    > Desktop sees no AvantGo conduit.
    >
    > Any clues what I should do (other than bail on AvantGo and/or update to
    > OS X, which would mean bailing on AvantGo or going with Missing Sync
    > anyhow)?


    Unless they've improved AvantGo in the last few years, it's probably
    still hit or miss. That's my experience anyway.

    If your Mac can take Mac OS X, then upgrade. There's no reason to stick
    with an obsolete OS for which no one is releasing any applications just
    to run (sort of) Avantgo.

  3. Re: Palm Desktop 4.2.1, Mac OS 9.2.2, & AvantGo 4.0

    Guy Bannis wrote:
    > There's no reason to stick with an obsolete OS for which no one is
    > releasing any applications


    Don't say that... Some people prefer using something they're comfortable
    with. Or perhaps don't see the need to upgrade for enough reasons to
    make it cost effective.

    Not trying to start a flame here, but I for one respect ultrajoe for his
    choice to stick with what he's got! I still run BeOS mainstream, so I
    might be the one to talk.

  4. Re: Palm Desktop 4.2.1, Mac OS 9.2.2, & AvantGo 4.0

    In article ,
    DualDFlipFlop wrote:

    > Guy Bannis wrote:
    > > There's no reason to stick with an obsolete OS for which no one is
    > > releasing any applications

    >
    > Don't say that... Some people prefer using something they're comfortable
    > with. Or perhaps don't see the need to upgrade for enough reasons to
    > make it cost effective.
    >
    > Not trying to start a flame here, but I for one respect ultrajoe for his
    > choice to stick with what he's got! I still run BeOS mainstream, so I
    > might be the one to talk.


    I can't speak to what you're comfortable with or not, but you might try
    halting all use of computers and moving to a remote island without any
    electricity. Or join the Amish or some other Luddite sect. You'll be
    much happier about the lack of change in your life.

    The old MacOS is, for all intents and purposes, dead. It's no longer
    supported by Apple. Vendors don't make very many programs for it any
    more. It will be harder and harder to find hardware that boots it. Or
    harder and harder to find parts for that hardware when it breaks. You
    have two choices: wait until you have no choice and must replace your
    MacOS 9 machine from your cold dead fingers or move to MacOS X on newer
    hardware and run Classic. It will at least help you transition as you
    find replacements for your MacOS 9 environment. Eventually, you'll be
    able to completely let go of the Classic environment. By then, you'll
    be able to find a used Intel Mac which won't run Classic at all.

    life (n.): nature's way of preserving meat.

    --
    DeeDee, don't press that button! DeeDee! NO! Dee...




  5. Re: Palm Desktop 4.2.1, Mac OS 9.2.2, & AvantGo 4.0

    In article ,
    DualDFlipFlop wrote:

    > Guy Bannis wrote:
    > > There's no reason to stick with an obsolete OS for which no one is
    > > releasing any applications

    >
    > Don't say that... Some people prefer using something they're comfortable
    > with. Or perhaps don't see the need to upgrade for enough reasons to
    > make it cost effective.
    >
    > Not trying to start a flame here, but I for one respect ultrajoe for his
    > choice to stick with what he's got! I still run BeOS mainstream, so I
    > might be the one to talk.


    You really need to quote my entire sentence, which follows:

    "There's no reason to stick with an obsolete OS for which no one is
    releasing any applications just to run (sort of) Avantgo."


    Notice the part about "just to run (sort of) Avantgo"?

  6. Re: Palm Desktop 4.2.1, Mac OS 9.2.2, & AvantGo 4.0

    In article ,
    Guy Bannis wrote:

    > In article ,
    > DualDFlipFlop wrote:
    >
    > > Guy Bannis wrote:
    > > > There's no reason to stick with an obsolete OS for which no one is
    > > > releasing any applications

    > >
    > > Don't say that... Some people prefer using something they're comfortable
    > > with. Or perhaps don't see the need to upgrade for enough reasons to
    > > make it cost effective.
    > >
    > > Not trying to start a flame here, but I for one respect ultrajoe for his
    > > choice to stick with what he's got! I still run BeOS mainstream, so I
    > > might be the one to talk.

    >
    > You really need to quote my entire sentence, which follows:
    >
    > "There's no reason to stick with an obsolete OS for which no one is
    > releasing any applications just to run (sort of) Avantgo."
    >
    >
    > Notice the part about "just to run (sort of) Avantgo"?


    I haven't seen a need to comment on this mess. I have my reasons for
    sticking with OS 9.2.2 right now.

    Anyone want to try actually *answering* the original question about
    getting AvantGo 4.0 to work with Palm Desktop 4.2.1 under OS 9.2.2?
    --
    _
    ASCII ribbon campaign ( ) Fight Spam! Join the Coalition
    against HTML e-mail X Against Unsolicited Commercial Email
    http://www.metacon.ca/ascii / \ http://www.cauce.org

  7. Re: Palm Desktop 4.2.1, Mac OS 9.2.2, & AvantGo 4.0

    In article
    ,
    Joe Sewell wrote:

    > In article ,
    > Guy Bannis wrote:
    >
    > > In article ,
    > > DualDFlipFlop wrote:
    > >
    > > > Guy Bannis wrote:
    > > > > There's no reason to stick with an obsolete OS for which no one is
    > > > > releasing any applications
    > > >
    > > > Don't say that... Some people prefer using something they're comfortable
    > > > with. Or perhaps don't see the need to upgrade for enough reasons to
    > > > make it cost effective.
    > > >
    > > > Not trying to start a flame here, but I for one respect ultrajoe for his
    > > > choice to stick with what he's got! I still run BeOS mainstream, so I
    > > > might be the one to talk.

    > >
    > > You really need to quote my entire sentence, which follows:
    > >
    > > "There's no reason to stick with an obsolete OS for which no one is
    > > releasing any applications just to run (sort of) Avantgo."
    > >
    > >
    > > Notice the part about "just to run (sort of) Avantgo"?

    >
    > I haven't seen a need to comment on this mess. I have my reasons for
    > sticking with OS 9.2.2 right now.
    >
    > Anyone want to try actually *answering* the original question about
    > getting AvantGo 4.0 to work with Palm Desktop 4.2.1 under OS 9.2.2?
    > --


    Already mentioned that it never worked consistently for me.

+ Reply to Thread