USB Cable not working for TX - Palmtop

This is a discussion on USB Cable not working for TX - Palmtop ; Hi, just got a new TX the toher day, and I was so pumped to use the wi-fi, that all my syncing was done through there. Just tried the cable out, and it's not working tho'. It keeps saying "cannot ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: USB Cable not working for TX

  1. USB Cable not working for TX

    Hi, just got a new TX the toher day, and I was so pumped to use the wi-fi,
    that all my syncing was done through there. Just tried the cable out, and
    it's not working tho'. It keeps saying "cannot launch installer" and it
    makes the sounds like it's being plugged in and unplugged (taht windows
    sound)
    just weird

    any help?

    --
    --
    ----------------------------------------------------
    ryanmmoore@hotSPAMBEGONEmail.com
    http://www.photosig.com/go/users/view?id=90518
    ----------------------------------------------------
    "The purpose of education is to replace an empty mind
    with an open one."
    ~Malcolm S. Forbes



  2. Re: USB Cable not working for TX

    On Wed, 14 Feb 2007 22:35:40 GMT, "Ryan"
    wrote:

    >Hi, just got a new TX the toher day, and I was so pumped to use the wi-fi,
    >that all my syncing was done through there. Just tried the cable out, and
    >it's not working tho'. It keeps saying "cannot launch installer" and it
    >makes the sounds like it's being plugged in and unplugged (taht windows
    >sound)
    >just weird
    >
    >any help?


    Which desktop operating system?

    Did you install the Palm drivers?

    --
    Vic Roberts
    Replace xxx with vdr in e-mail address.

  3. Re: USB Cable not working for TX

    it's windows XP, and the driver from teh CD doesn't seem to be working for
    me...
    when i go to update the driver it won't even let me saying the "installer
    can't be loaded"

    is there anywhere i can find the driver somewhere else?

    "Victor Roberts" wrote in message
    news:u777t2107i2n0prtnrae7moah41tmqru0b@4ax.com...
    > On Wed, 14 Feb 2007 22:35:40 GMT, "Ryan"
    > wrote:
    >
    >>Hi, just got a new TX the toher day, and I was so pumped to use the wi-fi,
    >>that all my syncing was done through there. Just tried the cable out, and
    >>it's not working tho'. It keeps saying "cannot launch installer" and it
    >>makes the sounds like it's being plugged in and unplugged (taht windows
    >>sound)
    >>just weird
    >>
    >>any help?

    >
    > Which desktop operating system?
    >
    > Did you install the Palm drivers?
    >
    > --
    > Vic Roberts
    > Replace xxx with vdr in e-mail address.




  4. Re: USB Cable not working for TX

    On Sat, 17 Feb 2007 16:57:44 GMT, "Ryan"
    wrote:

    >it's windows XP, and the driver from teh CD doesn't seem to be working for
    >me...
    >when i go to update the driver it won't even let me saying the "installer
    >can't be loaded"


    Do you need Administrator rights to i9nstall the drivers? I
    don't use XP so have not run into this.

    >is there anywhere i can find the driver somewhere else?


    The latest driver should be on the Palm website.

    --
    Vic Roberts
    Replace xxx with vdr in e-mail address.

+ Reply to Thread