T3 Hotsyncing Problem - Palmtop

This is a discussion on T3 Hotsyncing Problem - Palmtop ; Hi! I seem to have a hotsyncing problem that some of you have also. I am running Windows XP and trying to hotsync my Tungsten T3 with it. I have done this before without problems, but for about 6 months, ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: T3 Hotsyncing Problem

  1. T3 Hotsyncing Problem

    Hi! I seem to have a hotsyncing problem that some of you have also.

    I am running Windows XP and trying to hotsync my Tungsten T3 with it. I
    have done this before without problems, but for about 6 months, I did
    not use my T3. Now I have tried to resync it and it says USB Hardward
    not Recognized. Also, a Unknown Device driver is under my USB listin
    in device manager (since when I replug in the USB socket, it says found
    new device - Unknown Device).

    I have tried the following:

    Deleting and reinstalling software.
    Deleting Unknown device driver
    Tried to install Palm USB device driver (but would not recognized)
    Install Palm Handheld device from add new hardware (It won't go past
    the part where I pick Palm Handheld device)

    Also, looking at a couple of ther links, I have an "A" on the bottom of
    the cradle
    Any Ideas out there would be so much appreciated! Thanks in advance!

    Dan Farney (dfarney at hotmail.com)


  2. Re: T3 Hotsyncing Problem

    To: Dan
    Dan wrote:
    > I am running Windows XP and trying to hotsync my Tungsten T3 with it. I
    > have done this before without problems, but for about 6 months, I did
    > not use my T3. Now I have tried to resync it and it says USB Hardward
    > not Recognized. Also, a Unknown Device driver is under my USB listin
    > in device manager (since when I replug in the USB socket, it says found
    > new device - Unknown Device).


    Have you tried unplugging the cradle from one port and then plugging it
    into a completely different USB port?

    Also shut down the hotsync process when you do this, make sure hotsync
    manager is not running as sometimes it'll make windows retain information.

    What I'd do is, reboot into safe mode, remove any unknown device, unplug
    the hotsync cradle, shutdown computer, plug cradle into different port,
    boot up normally. DO NOT have the PDA on the cradle while this goes on.

    Then, when all is done loading and your system is fully booted, pop the
    pda on the cradle, attempt a hotsync.
    --- Synchronet 3.13a-Win32 NewsLink 1.83
    Shadow River BBS http://shadowriver.homeip.net:9003 telnet://shadowriver.homeip.net

  3. Re: T3 Hotsyncing Problem

    Hiya - I am running XP Home version
    Thanks
    Bill Marcum wrote:
    > On 4 Aug 2006 16:26:57 -0700, Dan
    > wrote:
    > > Hi! I seem to have a hotsyncing problem that some of you have also.
    > >
    > > I am running Windows XP and trying to hotsync my Tungsten T3 with it. I

    >
    > Which Windows XP? Home, Professional or Media Center?



  4. Re: T3 Hotsyncing Problem

    HI! I tried that - it still shows up as an unknown device. Could there
    be a conflict with my printer, which is a HP Photosmart 7900? The
    unknown device is located on the same USB hub?

    Dan

    Cyclops wrote:
    > To: Dan
    > Dan wrote:
    > > I am running Windows XP and trying to hotsync my Tungsten T3 with it. I
    > > have done this before without problems, but for about 6 months, I did
    > > not use my T3. Now I have tried to resync it and it says USB Hardward
    > > not Recognized. Also, a Unknown Device driver is under my USB listin
    > > in device manager (since when I replug in the USB socket, it says found
    > > new device - Unknown Device).

    >
    > Have you tried unplugging the cradle from one port and then plugging it
    > into a completely different USB port?
    >
    > Also shut down the hotsync process when you do this, make sure hotsync
    > manager is not running as sometimes it'll make windows retain information.
    >
    > What I'd do is, reboot into safe mode, remove any unknown device, unplug
    > the hotsync cradle, shutdown computer, plug cradle into different port,
    > boot up normally. DO NOT have the PDA on the cradle while this goes on.
    >
    > Then, when all is done loading and your system is fully booted, pop the
    > pda on the cradle, attempt a hotsync.
    > --- Synchronet 3.13a-Win32 NewsLink 1.83
    > Shadow River BBS http://shadowriver.homeip.net:9003 telnet://shadowriver.homeip.net



  5. Re: T3 Hotsyncing Problem

    To: Dan
    Dan wrote:
    > HI! I tried that - it still shows up as an unknown device. Could there
    > be a conflict with my printer, which is a HP Photosmart 7900? The
    > unknown device is located on the same USB hub?


    Find you T3 disk and see about having windows install the driver located
    there, some Palms have different ID's than others. In your device
    manager, you should be able to look at the properties of the unknown
    device and tell it to update or reinstall the driver, then have it look
    to the CD.
    --- Synchronet 3.13a-Win32 NewsLink 1.83
    Shadow River BBS http://shadowriver.homeip.net:9003 telnet://shadowriver.homeip.net

+ Reply to Thread