microsoft.public.windowsxp.general - Palmtop

This is a discussion on microsoft.public.windowsxp.general - Palmtop ; Hello, I have a new PC installed, with Windows XP SP2 is blocked after some minutes. Usually it happens to me if I execute an application Sun JAVA. But also it happens to me with Emule and rare time with ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: microsoft.public.windowsxp.general

  1. microsoft.public.windowsxp.general

    Hello, I have a new PC installed, with Windows XP SP2 is blocked after
    some minutes. Usually it happens to me if I execute an application Sun
    JAVA. But also it happens to me with Emule and rare time with Microsoft
    Messenger but only version 7.5 and not with the previous version

    Please just le me know what to do


  2. Re: microsoft.public.windowsxp.general

    In article <1145869680.616626.255200@y43g2000cwc.googlegroups. com>,
    fran_lisbona@hotmail.com says...
    > Please just le me know what to do
    >
    >


    Perhaps try a winXP newsgroup as you've managed to post in a PDA group


    --
    Email address ROT-13 encoded to reduce unsolicited bulk
    and commercial Email

    naqerjfgrryr@fcnzpbc.arg

  3. microsoft.public.windowsxp.general

    To: fran_lisbona


    > Hello, I have a new PC installed, with Windows XP SP2 is blocked after
    > some minutes. Usually it happens to me if I execute an application Sun
    > JAVA. But also it happens to me with Emule and rare time with Microsoft
    > Messenger but only version 7.5 and not with the previous version


    I think you put the newsgroups name you wanted to post to in your subject
    line.

    Try reposting it.

    --- Synchronet 3.13a-Win32 NewsLink 1.83
    Shadow River BBS http://shadowriver.homeip.net:9003

  4. Re: microsoft.public.windowsxp.general

    fran_lisbona@hotmail.com wrote:
    >
    > Hello, I have a new PC installed, with Windows
    > XP SP2 is blocked after some minutes. Usually it
    > happens to me if I execute an application Sun
    > JAVA. But also it happens to me with Emule and
    > rare time with Microsoft Messenger but only
    > version 7.5 and not with the previous version
    >
    >Please just le me know what to do



    Sounds like a messed up Java application or applet. First go to your
    Java control panel and delete files (all of them). You can do this
    using the "delete files" button on the first screen of the control
    panel. Those deleted applets will be replaced as needed (you will be
    asked to install when you go to a page needing a Java applet).

    If that doesn't work, possibly Java itself is messed up, so reinstall
    Java. Finally, if that doesn't work, uninstall Java and then reinstall
    again. One of these steps should restore a working Java.

    However, if all else fails, try another version of Java - there are
    several, some old (such as the Microsoft version) and some newer (such
    as the Sun version - recommended).

    Stewart

+ Reply to Thread