New TX and I have questions - Palmtop

This is a discussion on New TX and I have questions - Palmtop ; Hi All: I just started using my new TX and I have questions. I like the TX so far but the web browser seems flaky to me. I didn't expect it to be just like Internet explorer but I did ...

+ Reply to Thread
Results 1 to 14 of 14

Thread: New TX and I have questions

  1. New TX and I have questions

    Hi All:

    I just started using my new TX and I have questions. I like the TX so far
    but the web browser seems flaky to me. I didn't expect it to be just like
    Internet explorer but I did hope that it would be usable. Anyway it seems to
    work OK when I'm on the main page of a web site, but about half the time if
    I "click" on a link to another page or the result of a search, it comes up
    and asks if I want to download the "file" to the handheld or SD card. If I
    look at the file name it's a html file and shows a size of 0 if I say no to
    the down load I'm dumped back to were I started, if I say yes nothing is
    downloaded and I'm dumped back to the same spot. So what is going on? Is
    this what I can expect with Blazer? Or do I have some mother-may-I set
    wrong? If this is normal, is there software out there that's better?

    One other thing, I may have a small defect in my TX, 2 of the buttons have
    the same logo on them, is that normal?

    --
    John Passaneau
    Penn State University
    jxp16@psu.edu



  2. Re: New TX and I have questions

    John Passaneau napisał(a):
    > I just started using my new TX and I have questions. I like the TX so far
    > but the web browser seems flaky to me. I didn't expect it to be just like
    > Internet explorer but I did hope that it would be usable. Anyway it seems to
    > work OK when I'm on the main page of a web site, but about half the time if
    > I "click" on a link to another page or the result of a search, it comes up
    > and asks if I want to download the "file" to the handheld or SD card. If I
    > look at the file name it's a html file and shows a size of 0 if I say no to
    > the down load I'm dumped back to were I started, if I say yes nothing is
    > downloaded and I'm dumped back to the same spot. So what is going on? Is
    > this what I can expect with Blazer? Or do I have some mother-may-I set
    > wrong? If this is normal, is there software out there that's better?
    >

    Blazer is far from perfect, but certainly not that bad on my TX ...
    It tends to reboot the machine if you interrupt the connection, but
    otherwise it works.

    > One other thing, I may have a small defect in my TX, 2 of the buttons have
    > the same logo on them, is that normal?
    >

    No, that's not normal either...


    Regards
    Michal

  3. Re: New TX and I have questions

    =?ISO-8859-2?Q?Micha=B3_Dwu=BFnik?=
    :Blazer is far from perfect, but certainly not that bad on my TX ...
    :It tends to reboot the machine if you interrupt the connection, but
    therwise it works.

    "It tends to reboot...". It really is an NVFS crash. You are very tolerant
    [and, I must admit, so am I]. A rea1l red blooded American would have sued
    already. /PaulN

    P.S. Despite some major bugs, Blazer is not bad.

  4. Re: New TX and I have questions

    Per John Passaneau:
    >One other thing, I may have a small defect in my TX, 2 of the buttons have
    >the same logo on them, is that normal?


    If you mean hard buttons, mine are all different.

    If you mean soft buttons, tap and hold one of the dupes and it'll prompt you to
    select the app you want it to launch.
    --
    PeteCresswell

  5. Re: New TX and I have questions

    I mean the hard buttons, cool I guess I have a "collector" palm!


    --
    John Passaneau
    State College Pa.
    w3jxp@adelphia.net


    "(PeteCresswell)" wrote in message
    news:9qafp159q23j0pn599hbvrp42eh5icgm6u@4ax.com...
    > Per John Passaneau:
    >>One other thing, I may have a small defect in my TX, 2 of the buttons have
    >>the same logo on them, is that normal?

    >
    > If you mean hard buttons, mine are all different.
    >
    > If you mean soft buttons, tap and hold one of the dupes and it'll prompt
    > you to
    > select the app you want it to launch.
    > --
    > PeteCresswell




  6. Re: New TX and I have questions

    Paul Nevai napisał(a):
    > =?ISO-8859-2?Q?Micha=B3_Dwu=BFnik?=
    > :Blazer is far from perfect, but certainly not that bad on my TX ...
    > :It tends to reboot the machine if you interrupt the connection, but
    > therwise it works.
    >
    > "It tends to reboot...". It really is an NVFS crash. You are very tolerant
    > [and, I must admit, so am I]. A rea1l red blooded American would have sued
    > already. /PaulN
    >

    Treat me as cold blooded Central European

    Does Resco Locker really help ?


    > P.S. Despite some major bugs, Blazer is not bad.


    OperaMini works Ok, too (if only you stick to US-Ascii )

    Cheers
    Michal

  7. Re: New TX and I have questions

    =?ISO-8859-2?Q?Micha=B3_Dwu=BFnik?=
    <"Michal[dot]Dwuznik[at]cern[dot]ch"@think.before.replying> aszonygya:

    :Treat me as cold blooded Central European

    I was born that way too but I grew out of it [for the better or worse].

    oes Resco Locker really help ?

    Not really. Blazer itself needs to be fixed. My pToolSet crashed too on the
    TX but then I fixed it and now all is fine.

    /PaulN

  8. Re: New TX and I have questions

    Paul Nevai napisał(a):
    > =?ISO-8859-2?Q?Micha=B3_Dwu=BFnik?=
    > <"Michal[dot]Dwuznik[at]cern[dot]ch"@think.before.replying> aszonygya:
    >
    > :Treat me as cold blooded Central European
    >
    > I was born that way too but I grew out of it [for the better or worse].
    >

    Doesn't matter What matters is that being hot-blooded makes your live
    shorter (but more interesting , as some red-hot guys may say )

    > oes Resco Locker really help ?
    >
    > Not really. Blazer itself needs to be fixed. My pToolSet crashed too on the
    > TX but then I fixed it and now all is fine.
    >

    Tanks for the info - Resco somehow helped me with some small apps (or I
    have the impression it helped...). So we need to wait for the new
    Blazer. (In the meantime OperaMini works, as I said before, but I cannot
    get it to show more then basic ASCII ...)

    Cheers
    Michal

    > /PaulN


  9. Re: New TX and I have questions

    =?ISO-8859-2?Q?Micha=B3_Dwu=BFnik?=
    <"Michal[dot]Dwuznik[at]cern[dot]ch"@think.before.replying> aszonygya:
    :> :Treat me as cold blooded Central European
    :>
    :> I was born that way too but I grew out of it [for the better or worse].
    :>
    oesn't matter What matters is that being hot-blooded makes your live
    :shorter (but more interesting , as some red-hot guys may say )

    I meant I was born as Central European [some would say East European, some
    would classify it as the Balkans, and most Americans would have no idea where
    it is except that Zsazsa Gabor was born there too]. /PaulN

    P.S. What drives me nuts is that the Blazer pauses for about 10 secs when
    launching it, I'd say about 20% of the time. Clearly there is some kind of a
    NVFS issue lurking there. The same happens with VersaMail after it downloads
    the mail and you open up the first message. Again, not all the time. I have
    not observed this in any other application [yet].

    P.P.S. Still, I like the TX. Not as much as the TC, but more than any other
    Palm.

  10. Re: New TX and I have questions

    On 11 Dec 2005 11:52:59 GMT, nevai@math.ohio-state.edu (Paul Nevai)
    wrote:


    >
    >P.S. What drives me nuts is that the Blazer pauses for about 10 secs when
    >launching it, I'd say about 20% of the time. Clearly there is some kind of a
    >NVFS issue lurking there. The same happens with VersaMail after it downloads
    >the mail and you open up the first message. Again, not all the time. I have
    >not observed this in any other application [yet].
    >
    >P.P.S. Still, I like the TX. Not as much as the TC, but more than any other
    >Palm.


    Paul,

    I can vouch for the above behavior concerning Blazer and VersaMail on
    my LifeDrive. I was surely hoping the recent LifeDrive upgrade would
    correct these issues but not so. And as you have said, all other apps
    have been normal so far...

    --
    Capt. Ed

    ----== Posted via Newsfeeds.Com - Unlimited-Unrestricted-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----

  11. Re: New TX and I have questions

    Capt. Ed aszonygya:
    :>P.S. What drives me nuts is that the Blazer pauses for about 10 secs when
    :>launching it, I'd say about 20% of the time. Clearly there is some kind of a
    :>NVFS issue lurking there. The same happens with VersaMail after it downloads
    :>the mail and you open up the first message. Again, not all the time. I have
    :>not observed this in any other application [yet].

    :I can vouch for the above behavior concerning Blazer and VersaMail on
    :my LifeDrive. I was surely hoping the recent LifeDrive upgrade would
    :correct these issues but not so. And as you have said, all other apps
    :have been normal so far...

    It is very frustrating that Palm doesn't fix its own apps. I am sure they are
    aware of the problems. /PaulN

  12. Re: New TX and I have questions

    Hi John, I read your post and didn't know whether you are a newbie to
    the Palm world, but I wanted to tell you about the Palm, Inc.Support
    Knowledge Library. Many of your questions/issues can be answered by
    using the tool. You can access it by going here:

    http://www.palm.com/us/support/tx/

    You can also register your new handheld by going here:

    https://www.onlineregister.com/palm/...nited%20States

    I hope these links are useful to you.

    Heather
    heather.cullen@palm.com
    John Passaneau wrote:
    > Hi All:
    >
    > I just started using my new TX and I have questions. I like the TX so far
    > but the web browser seems flaky to me. I didn't expect it to be just like
    > Internet explorer but I did hope that it would be usable. Anyway it seems to
    > work OK when I'm on the main page of a web site, but about half the time if
    > I "click" on a link to another page or the result of a search, it comes up
    > and asks if I want to download the "file" to the handheld or SD card. If I
    > look at the file name it's a html file and shows a size of 0 if I say no to
    > the down load I'm dumped back to were I started, if I say yes nothing is
    > downloaded and I'm dumped back to the same spot. So what is going on? Is
    > this what I can expect with Blazer? Or do I have some mother-may-I set
    > wrong? If this is normal, is there software out there that's better?
    >
    > One other thing, I may have a small defect in my TX, 2 of the buttons have
    > the same logo on them, is that normal?
    >
    > --
    > John Passaneau
    > Penn State University
    > jxp16@psu.edu



  13. Re: New TX and I have questions

    Hi Heather:
    I'm not a palm newbie, this is my 4th palm. I've wore out the others. I find
    the support information is how to say it, very basic. I've looked at it and
    not much applied to what my problems are.
    The main problems I'm having now is Blazer locking up every now and then,
    and it will not always open linkson web sites. It instead asks if I wish to
    download a file to my SD card or handheld This is always a html file of zero
    length and it doesn't matter if I answer yes or no, nothing happens and the
    link is not opened. I know that this may be a strangeness of just some web
    sites, but these are the sites I need to use and I don't have a choice of
    going some were else.
    I'm also having a problem with one of my email accounts and Versamail. When
    I try and download my mail via my wireless network, it starts normally then
    gives an error message that there was a delay from the mail server, I hit
    OK, the only choice I have, and it goes back to download screen and stays
    there. Nothing happens if I poke any button. If I wait 5 to 10 minutes it
    sometimes lets me cancel out, but most of the time I just push the reset
    button on the back and re-boot. This never happens on my other e-mail
    server. Anyway I'm glad Palm made the reset button so easy to use on the TX
    because I use it several times a day.
    Other than that I really like the TX.


    --
    John Passaneau
    Penn State University
    jxp16@psu.edu

    "Heather Cullen" wrote in message
    news:1134521130.759272.219210@z14g2000cwz.googlegr oups.com...
    > Hi John, I read your post and didn't know whether you are a newbie to
    > the Palm world, but I wanted to tell you about the Palm, Inc.Support
    > Knowledge Library. Many of your questions/issues can be answered by
    > using the tool. You can access it by going here:
    >
    > http://www.palm.com/us/support/tx/
    >
    > You can also register your new handheld by going here:
    >
    >

    https://www.onlineregister.com/palm/...nited%20States
    >
    > I hope these links are useful to you.
    >
    > Heather
    > heather.cullen@palm.com
    > John Passaneau wrote:
    > > Hi All:
    > >
    > > I just started using my new TX and I have questions. I like the TX so

    far
    > > but the web browser seems flaky to me. I didn't expect it to be just

    like
    > > Internet explorer but I did hope that it would be usable. Anyway it

    seems to
    > > work OK when I'm on the main page of a web site, but about half the time

    if
    > > I "click" on a link to another page or the result of a search, it comes

    up
    > > and asks if I want to download the "file" to the handheld or SD card. If

    I
    > > look at the file name it's a html file and shows a size of 0 if I say no

    to
    > > the down load I'm dumped back to were I started, if I say yes nothing is
    > > downloaded and I'm dumped back to the same spot. So what is going on? Is
    > > this what I can expect with Blazer? Or do I have some mother-may-I set
    > > wrong? If this is normal, is there software out there that's better?
    > >
    > > One other thing, I may have a small defect in my TX, 2 of the buttons

    have
    > > the same logo on them, is that normal?
    > >
    > > --
    > > John Passaneau
    > > Penn State University
    > > jxp16@psu.edu

    >




  14. Re: New TX and I have questions


    I believe much more detail will be required for a Versamail diagnostic.
    You should contact tech support for this issue at 1-813-313-4913 or
    Customer Sales & Service Specialist at 1-800-881-7256. Plus you can
    contact Palm, Inc. for email support at
    http://www.palm.com/us/support/.

    I hope this helps.

    Heather


+ Reply to Thread