SOS - palm GPS - Palmtop

This is a discussion on SOS - palm GPS - Palmtop ; I am having problems with my brand new Palm TX and brand new Palm GPS with the latest tomtom Navigator v. 5.12.5200. #1. I get the "No GPS device!" message even though I set up the palm GPS to communicate ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: SOS - palm GPS

  1. SOS - palm GPS

    I am having problems with my brand new Palm TX and brand new Palm GPS with
    the latest tomtom Navigator v. 5.12.5200.

    #1. I get the "No GPS device!" message even though I set up the palm GPS to
    communicate with the TX properly. However, there seems to be no connection
    made except during the BlueTooth set up process.

    #2. The TX spontaneously reboots when quitting the Navigator, not all the
    time but quite a few times. This seems to be an NVFS bug.

    Please advise me. Thanks, PaulN

  2. Re: SOS - palm GPS

    2me@PaulComputing.com (Paul Nevai) wrote in
    news:dmi7o3$h5m$1@charm.magnus.acs.ohio-state.edu:

    > I am having problems with my brand new Palm TX and brand new Palm GPS
    > with the latest tomtom Navigator v. 5.12.5200.
    >
    > #1. I get the "No GPS device!" message even though I set up the palm
    > GPS to communicate with the TX properly. However, there seems to be no
    > connection made except during the BlueTooth set up process.
    >
    > #2. The TX spontaneously reboots when quitting the Navigator, not all
    > the time but quite a few times. This seems to be an NVFS bug.
    >
    > Please advise me. Thanks, PaulN
    >


    1. Hmmm... I have a very similar setup (with a generic BT GPS) and have not
    had these quandries. Are you able to establish a trusted device setup with
    your GPS? Tomtom now automatically looks for and connects with my GPS
    whenever I open it.

    2. This has never happened to me. Sorry.

  3. Re: SOS - palm GPS

    Tragicm aszonygya:
    :2me@PaulComputing.com (Paul Nevai) wrote in
    :news:dmi7o3$h5m$1@charm.magnus.acs.ohio-state.edu:
    :
    :> I am having problems with my brand new Palm TX and brand new Palm GPS
    :> with the latest tomtom Navigator v. 5.12.5200.
    :>
    :> #1. I get the "No GPS device!" message even though I set up the palm
    :> GPS to communicate with the TX properly. However, there seems to be no
    :> connection made except during the BlueTooth set up process.
    :>
    :> #2. The TX spontaneously reboots when quitting the Navigator, not all
    :> the time but quite a few times. This seems to be an NVFS bug.
    :>
    :> Please advise me. Thanks, PaulN
    :>
    :
    :1. Hmmm... I have a very similar setup (with a generic BT GPS) and have not
    :had these quandries. Are you able to establish a trusted device setup with
    :your GPS? Tomtom now automatically looks for and connects with my GPS
    :whenever I open it.
    :
    :2. This has never happened to me. Sorry.

    Follow up. I am the original poster.

    #1. I managed to set 1up everything but then nothing works after the setup. I
    also tested it with a Tungsten T. The same. The BT works on both my TX and
    TT.

    #2. The spontaneous rebooting happens about 25% of the time I quit the
    Navigator. I run no OS extensions and such.

    /PaulN


+ Reply to Thread