System Freezes - OS2

This is a discussion on System Freezes - OS2 ; On Sun, 12 Oct 2008 23:48:21 UTC, Peter wrote: > hi All, > > I am suffering system freezes that last for 10 seconds and then abate > for 20-200 seconds, it is getting worse every day as it was ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: System Freezes

  1. Re: System Freezes

    On Sun, 12 Oct 2008 23:48:21 UTC, Peter wrote:

    > hi All,
    >
    > I am suffering system freezes that last for 10 seconds and then abate
    > for 20-200 seconds, it is getting worse every day as it was only on odd
    > occasions a month ago.(everything works ok under XP)


    Hi Peter, seems that there's something with increasing effects, but
    the informations you provided are not enough I'm afraid.

    Did you run xfix / checkini / cleanini on the system INI files? Maybe
    two or three times in a row?

    Did you check temporary directories, Mozilla cache, free space on
    system volume, font space occupied?

    Did you install some software before observing such freezes? Maybe
    some antivirus like clamAV or the like?

    Are there interactions between your XP and eCS partitions?

    These are just a few steps to start with, I'm pretty sure someone will
    help you in other ways.

    Mentore

  2. Re: System Freezes

    On Sun, 12 Oct 2008 23:48:21 UTC, Peter wrote:

    > I am suffering system freezes that last for 10 seconds and then abate
    > for 20-200 seconds, it is getting worse every day as it was only on odd
    > occasions a month ago.(everything works ok under XP)


    You are not by any chance running Firefox 3.0? If so, upgrading to 3.0.3
    should help. (Although with your fast machine the freezes caused by
    Firefox should be hardly noticeable.)
    --
    Greetings, | My From: address is valid as is the version without "spam"
    Peter. | I try to find real messages among the spam once a week

  3. Re: System Freezes

    Hi Peter

    Peter wrote:
    > Peter wrote:
    >> Peter wrote:
    >>>
    >>> hi All,
    >>>
    >>> I am suffering system freezes that last for 10 seconds and then abate
    >>> for 20-200 seconds, it is getting worse every day as it was only on odd
    >>> occasions a month ago.(everything works ok under XP)
    >>>
    >>> Any ideas would be greatly appreciated.
    >>>
    >>> cheers Peter
    >>>
    >>> ecom 2.0 RC5
    >>> seagate 500gig sata
    >>> ECS = 4gjfs 4gjfs 146jfs 172fat32
    >>> XP = 4gntfs 4gntfs 146 ntfs
    >>> Gigabyte GA G33M DS2R 4 gig mem
    >>> motherboard video card
    >>>

    >> hello Mentore,
    >>
    >> I have now found that the freezing seems related to the
    >> ps2 mouse, using the usb mouse causes no problems.
    >> I have tried different ps2 mice yet they all freeze the system.
    >>



    Could be some sort of IRQ related problem.

    What else uses the same IRQ when using the ps/2 mouse? - sounds like the
    driver for that/those device(s) does not "share" IRQs.

    Are you using ACPI? - and have you updated to V3.11 (if applicable)?


    >> I will go through the steps you outlined.
    >>
    >> cheers Perter

    >
    >
    >
    > I have purged os2sys.ini,
    > Checked the caches yet they are in ram drives anyway,
    > I have normal volume spaces and nothing seems amiss.
    > I do have multiple copies of amouse.xcd
    > ie in:
    > C:\ecs\install\rsp
    > C:\ecs\install\rsp\20080821
    > C:\ecs\install\rsp\20080826
    > C:\ecs\install\rsp\20080826.001
    > C:\ecs\install\rsp\20080830
    > C:\ecs\install\rsp\20080831
    >
    > I am unsure why they are there ?
    >
    > Peter.



    I would guess that the multiple copies of amouse.xcd (Warpin install
    script for AMouse I think)are related to all the ecs installations
    attempted.

    I only have 1 copy of amouse.xcd in \ecs\install\rsp\20080710 - probably
    because I have only performed the 1 install on the date specified by the
    folder name.

    Regards

    Pete

  4. Re: System Freezes

    On Mon, 13 Oct 2008 05:45:00 UTC, Peter wrote:

    > hello Mentore,
    >
    > I have now found that the freezing seems related to the
    > ps2 mouse, using the usb mouse causes no problems.
    > I have tried different ps2 mice yet they all freeze the system.
    >
    > I will go through the steps you outlined.


    Then it seems more related to your mouse driver... Luckily I don't
    have problems with my PS/2 optical mouse, so I didn't think about it.

    What mouse driver are you using? Maybe AMouse might help.

    Mentore

  5. System Freezes


    hi All,

    I am suffering system freezes that last for 10 seconds and then abate
    for 20-200 seconds, it is getting worse every day as it was only on odd
    occasions a month ago.(everything works ok under XP)

    Any ideas would be greatly appreciated.

    cheers Peter

    ecom 2.0 RC5
    seagate 500gig sata
    ECS = 4gjfs 4gjfs 146jfs 172fat32
    XP = 4gntfs 4gntfs 146 ntfs
    Gigabyte GA G33M DS2R 4 gig mem
    motherboard video card


  6. Re: System Freezes

    Peter wrote:
    >
    > hi All,
    >
    > I am suffering system freezes that last for 10 seconds and then abate
    > for 20-200 seconds, it is getting worse every day as it was only on odd
    > occasions a month ago.(everything works ok under XP)
    >
    > Any ideas would be greatly appreciated.
    >
    > cheers Peter
    >
    > ecom 2.0 RC5
    > seagate 500gig sata
    > ECS = 4gjfs 4gjfs 146jfs 172fat32
    > XP = 4gntfs 4gntfs 146 ntfs
    > Gigabyte GA G33M DS2R 4 gig mem
    > motherboard video card
    >

    hello Mentore,

    I have now found that the freezing seems related to the
    ps2 mouse, using the usb mouse causes no problems.
    I have tried different ps2 mice yet they all freeze the system.

    I will go through the steps you outlined.

    cheers Perter


  7. Re: System Freezes

    Peter wrote:
    > Peter wrote:
    >>
    >> hi All,
    >>
    >> I am suffering system freezes that last for 10 seconds and then abate
    >> for 20-200 seconds, it is getting worse every day as it was only on odd
    >> occasions a month ago.(everything works ok under XP)
    >>
    >> Any ideas would be greatly appreciated.
    >>
    >> cheers Peter
    >>
    >> ecom 2.0 RC5
    >> seagate 500gig sata
    >> ECS = 4gjfs 4gjfs 146jfs 172fat32
    >> XP = 4gntfs 4gntfs 146 ntfs
    >> Gigabyte GA G33M DS2R 4 gig mem
    >> motherboard video card
    >>

    > hello Mentore,
    >
    > I have now found that the freezing seems related to the
    > ps2 mouse, using the usb mouse causes no problems.
    > I have tried different ps2 mice yet they all freeze the system.
    >
    > I will go through the steps you outlined.
    >
    > cheers Perter




    I have purged os2sys.ini,
    Checked the caches yet they are in ram drives anyway,
    I have normal volume spaces and nothing seems amiss.
    I do have multiple copies of amouse.xcd
    ie in:
    C:\ecs\install\rsp
    C:\ecs\install\rsp\20080821
    C:\ecs\install\rsp\20080826
    C:\ecs\install\rsp\20080826.001
    C:\ecs\install\rsp\20080830
    C:\ecs\install\rsp\20080831

    I am unsure why they are there ?

    Peter.

+ Reply to Thread