AGP - OS2

This is a discussion on AGP - OS2 ; just curious... is anyone on AGP? -- Dilbert Firestorm Opus is my Hero!...

+ Reply to Thread
Results 1 to 5 of 5

Thread: AGP

  1. AGP

    just curious...

    is anyone on AGP?

    --
    Dilbert Firestorm

    Opus is my Hero!

  2. Re: AGP

    On Sun, 6 Jul 2008 16:30:46 UTC in comp.os.os2.misc, dilbert firestorm
    wrote:

    > just curious...
    >
    > is anyone on AGP?


    Is this some new designer drug? :-)

    If you actually mean is anyone using an AGP video card on OS/2 then the answer
    is yes (or has been in the past, nowadays my two OS/2 systems are PCiE).


    --
    Trevor Hemsley, Brighton, UK
    Trevor dot Hemsley at ntlworld dot com

  3. Re: AGP

    Trevor Hemsley wrote:
    >
    > If you actually mean is anyone using an AGP video card on OS/2 then the answer
    > is yes (or has been in the past, nowadays my two OS/2 systems are PCiE).
    >
    >


    I'm still using Matrox 450 AGP cards. What video cards (and
    motherboards) are you using?

    -Philip

  4. Re: AGP

    On Sun, 6 Jul 2008 17:18:48 UTC in comp.os.os2.misc, Philip Wright
    wrote:

    > Trevor Hemsley wrote:
    > >
    > > If you actually mean is anyone using an AGP video card on OS/2 then the answer
    > > is yes (or has been in the past, nowadays my two OS/2 systems are PCiE).

    >
    > I'm still using Matrox 450 AGP cards. What video cards (and
    > motherboards) are you using?


    I have two Intel D975XBX2 'Badaxe2' motherboards and both use ATI X300SE PCiE
    cards with SNAP 3.1.8. Only problem I have found is that once per boot, usually
    fairly early on, one of the windows you pick up and move decides not to repaint
    until it's covered over and re-exposed. It's a minor niggle and doesn't really
    affect anything. One of the boards has a Core2Duo E6420 and the other has a Xeon
    3220 (Core2Quad Q6600 in disguise).

    --
    Trevor Hemsley, Brighton, UK
    Trevor dot Hemsley at ntlworld dot com

  5. Re: AGP

    Philip Wright wrote:
    > Trevor Hemsley wrote:
    > >
    > > If you actually mean is anyone using an AGP video card on OS/2 then the answer
    > > is yes (or has been in the past, nowadays my two OS/2 systems are PCiE).
    > >
    > >

    >
    > I'm still using Matrox 450 AGP cards. What video cards (and
    > motherboards) are you using?
    >
    > -Philip
    >

    same card as you, Matrox G450 on the OS/2 machine and eVGA e-geforce4 MX
    420 on the win98se machine. I recently picked up a Geforce 7300 GT. I
    thought I was having a video card problem as I was having intermittent
    display problems (display getting futzed up, images looking like 16bit
    images, other times display goes gray, sometimes the text was barely
    readable, I'm begging to wonder if this was related to the surge
    protectors going bad). Currently, the monitor is behaving itself) But
    both of my mobos are old, PIII-1G & P2-350M based cpus.

    some of the AGP mobos for the latest current cpus seem hard to find.

    I'm looking at the Asrock mobos for the 775 & AM2 & 939 sockets. it has
    at least 1 AGP, 1 PCI-e and 4 PCI. odd thing tho is that the 775 & AM2
    boards have PCI-e at 4x speed whereas the 939 boards have the pci-e at
    full power.

    I'm looking for other alternates to match that or better.

    --
    Dilbert Firestorm

    Opus is my Hero!

+ Reply to Thread