eSeaMonkey 1.1.10 problem with PrefBar - OS2

This is a discussion on eSeaMonkey 1.1.10 problem with PrefBar - OS2 ; I just downloaded and installed Peter's eSeaMonkey 1.1.10 and find a problem with PrefBar. I cannot use PrefBar either from its bar or in the Preferences_Advanced tab with 1.1.10, but closing 1.1.10 and then starting 1.1.9 PrefBar is fine in ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: eSeaMonkey 1.1.10 problem with PrefBar

  1. eSeaMonkey 1.1.10 problem with PrefBar

    I just downloaded and installed Peter's eSeaMonkey 1.1.10 and find a
    problem with PrefBar. I cannot use PrefBar either from its bar or in the
    Preferences_Advanced tab with 1.1.10, but closing 1.1.10 and then starting
    1.1.9 PrefBar is fine in both places.

    Anyone else seeing this problem? Is this a PrefBar or SeaMonkey bug? I
    have PrefBar installed in the profile in case this matters.

    -- Dave
    -----------------------------------------------------------
    dhdurgeeverizonnet
    -----------------------------------------------------------


  2. Re: eSeaMonkey 1.1.10 problem with PrefBar

    Hello Dave,
    On Thu, 03 Jul 2008 13:24:07 -0400, me@privacy.net wrote:

    >I just downloaded and installed Peter's eSeaMonkey 1.1.10 and find a
    >problem with PrefBar. I cannot use PrefBar either from its bar or in the
    >Preferences_Advanced tab with 1.1.10, but closing 1.1.10 and then starting
    >1.1.9 PrefBar is fine in both places.
    >
    >Anyone else seeing this problem? Is this a PrefBar or SeaMonkey bug? I
    >have PrefBar installed in the profile in case this matters.

    I had the same problem, so I downloaded a new version of Prefbar. Now it's working again.
    http://prefbar.mozdev.org/

    Kind regards,
    Frank



+ Reply to Thread