ISV/IHV - OS2

This is a discussion on ISV/IHV - OS2 ; I posted this in Scitech's news-server but I make a try here instead. Don't know if there is any activity there. I have a Sapphire Radeon 9600 with 128Mb in a athlon XP 3200+. I am trying to install Snap ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: ISV/IHV

  1. ISV/IHV

    I posted this in Scitech's news-server but I make a try here instead.
    Don't know if there is any activity there.

    I have a Sapphire Radeon 9600 with 128Mb in a athlon XP 3200+.
    I am trying to install Snap PE. It works fine but when the computer
    restarts and loads the driver it hangs. It prints "Fatal error in
    driver" and starts beeping.
    Now I have found the graphics.log file. It ends like this:

    Loading driver for device 0 (radeon.drv.Dec.06.2005.16.53.16)
    ---------------------------------------------------------

    Attempting to enable write combining, base = 0xC0000000, length =
    0x10000000 ... Success!
    Attempting to disable caching for MMIO, base = 0xE3000000, length =
    0x00004000 ... Success!
    Loading chipset filters...done.
    ISV/IHV hardware license check failed!
    Driver failed to load - falling back to vbecore.drv...
    Unable to load driver 'vbecore.drv'!
    Driver failed to load - falling back to vga.drv...
    Unable to load driver 'vga.drv'!
    --
    What is this "ISV/IHV hardware license"? Can i do something to make it
    work?

    Anders_H

  2. Re: ISV/IHV

    On Tue, 7 Aug 2007 00:44:56 UTC in comp.os.os2.setup.misc, "Anders Henningsson"
    wrote:

    > I posted this in Scitech's news-server but I make a try here instead.
    > Don't know if there is any activity there.
    >
    > I have a Sapphire Radeon 9600 with 128Mb in a athlon XP 3200+.
    > I am trying to install Snap PE. It works fine but when the computer
    > restarts and loads the driver it hangs. It prints "Fatal error in
    > driver" and starts beeping.
    > Now I have found the graphics.log file. It ends like this:
    >
    > Loading driver for device 0 (radeon.drv.Dec.06.2005.16.53.16)
    > ---------------------------------------------------------
    >
    > Attempting to enable write combining, base = 0xC0000000, length =
    > 0x10000000 ... Success!
    > Attempting to disable caching for MMIO, base = 0xE3000000, length =
    > 0x00004000 ... Success!
    > Loading chipset filters...done.
    > ISV/IHV hardware license check failed!
    > Driver failed to load - falling back to vbecore.drv...
    > Unable to load driver 'vbecore.drv'!
    > Driver failed to load - falling back to vga.drv...
    > Unable to load driver 'vga.drv'!


    PE lasts for 6 months from the date you download it. Set your date back to be
    able to boot up and then you can go in search of a more recent driver - though
    last time I looked Scitech had removed the ability to generate new editions of
    PE from their web site.


    --
    Trevor Hemsley, Brighton, UK
    Trevor dot Hemsley at ntlworld dot com

  3. Re: ISV/IHV

    Trevor Hemsley wrote:
    > On Tue, 7 Aug 2007 00:44:56 UTC in comp.os.os2.setup.misc, "Anders Henningsson"
    > wrote:
    >
    >> I posted this in Scitech's news-server but I make a try here instead.
    >> Don't know if there is any activity there.
    >>
    >> I have a Sapphire Radeon 9600 with 128Mb in a athlon XP 3200+.
    >> I am trying to install Snap PE. It works fine but when the computer
    >> restarts and loads the driver it hangs. It prints "Fatal error in
    >> driver" and starts beeping.
    >> Now I have found the graphics.log file. It ends like this:
    >>
    >> Loading driver for device 0 (radeon.drv.Dec.06.2005.16.53.16)
    >> ---------------------------------------------------------
    >>
    >> Attempting to enable write combining, base = 0xC0000000, length =
    >> 0x10000000 ... Success!
    >> Attempting to disable caching for MMIO, base = 0xE3000000, length =
    >> 0x00004000 ... Success!
    >> Loading chipset filters...done.
    >> ISV/IHV hardware license check failed!
    >> Driver failed to load - falling back to vbecore.drv...
    >> Unable to load driver 'vbecore.drv'!
    >> Driver failed to load - falling back to vga.drv...
    >> Unable to load driver 'vga.drv'!

    >
    > PE lasts for 6 months from the date you download it. Set your date back to be
    > able to boot up and then you can go in search of a more recent driver - though
    > last time I looked Scitech had removed the ability to generate new editions of
    > PE from their web site.
    >
    >

    I just generated a new driver at my.scitechsoft.com. Seems to still be
    there though I guess there is no more development.
    Dave

  4. Re: ISV/IHV

    Dave Yeo wrote:
    > Trevor Hemsley wrote:
    >
    >> On Tue, 7 Aug 2007 00:44:56 UTC in comp.os.os2.setup.misc, "Anders
    >> Henningsson" wrote:
    >>
    >>> I posted this in Scitech's news-server but I make a try here instead.
    >>> Don't know if there is any activity there.
    >>>
    >>> I have a Sapphire Radeon 9600 with 128Mb in a athlon XP 3200+. I am
    >>> trying to install Snap PE. It works fine but when the computer
    >>> restarts and loads the driver it hangs. It prints "Fatal error in
    >>> driver" and starts beeping.
    >>> Now I have found the graphics.log file. It ends like this:
    >>>
    >>> Loading driver for device 0 (radeon.drv.Dec.06.2005.16.53.16)
    >>> ---------------------------------------------------------
    >>>
    >>> Attempting to enable write combining, base = 0xC0000000, length =
    >>> 0x10000000 ... Success!
    >>> Attempting to disable caching for MMIO, base = 0xE3000000, length =
    >>> 0x00004000 ... Success!
    >>> Loading chipset filters...done.
    >>> ISV/IHV hardware license check failed!
    >>> Driver failed to load - falling back to vbecore.drv...
    >>> Unable to load driver 'vbecore.drv'!
    >>> Driver failed to load - falling back to vga.drv...
    >>> Unable to load driver 'vga.drv'!

    >>
    >>
    >> PE lasts for 6 months from the date you download it. Set your date
    >> back to be able to boot up and then you can go in search of a more
    >> recent driver - though last time I looked Scitech had removed the
    >> ability to generate new editions of PE from their web site.
    >>
    >>

    > I just generated a new driver at my.scitechsoft.com. Seems to still be
    > there though I guess there is no more development.
    > Dave


    I have never had a driver expire, and I've used Scitech for years.


  5. Re: ISV/IHV

    On Tue, 7 Aug 2007 14:05:52 UTC, "Trevor Hemsley"
    wrote:

    > On Tue, 7 Aug 2007 00:44:56 UTC in comp.os.os2.setup.misc, "Anders Henningsson"
    > wrote:
    >
    > > I posted this in Scitech's news-server but I make a try here instead.
    > > Don't know if there is any activity there.
    > >
    > > I have a Sapphire Radeon 9600 with 128Mb in a athlon XP 3200+.
    > > I am trying to install Snap PE. It works fine but when the computer
    > > restarts and loads the driver it hangs. It prints "Fatal error in
    > > driver" and starts beeping.
    > > Now I have found the graphics.log file. It ends like this:
    > >
    > > Loading driver for device 0 (radeon.drv.Dec.06.2005.16.53.16)
    > > ---------------------------------------------------------
    > >
    > > Attempting to enable write combining, base = 0xC0000000, length =
    > > 0x10000000 ... Success!
    > > Attempting to disable caching for MMIO, base = 0xE3000000, length =
    > > 0x00004000 ... Success!
    > > Loading chipset filters...done.
    > > ISV/IHV hardware license check failed!
    > > Driver failed to load - falling back to vbecore.drv...
    > > Unable to load driver 'vbecore.drv'!
    > > Driver failed to load - falling back to vga.drv...
    > > Unable to load driver 'vga.drv'!

    >
    > PE lasts for 6 months from the date you download it. Set your date back to be
    > able to boot up and then you can go in search of a more recent driver - though
    > last time I looked Scitech had removed the ability to generate new editions of
    > PE from their web site.
    >
    >

    I have tried now and then since ver3.0 to generate a new driver. But I
    have allways had to reinstall my working 3.0. Last time was two weeks
    ago and that one did not work either. But this afternoon I made a new
    attempt and NOW it works. Very nice. DOS-window works. I have to
    backup this one. Carefully. Thanks.



+ Reply to Thread