OS/2 LAN Server 3.0 - OS2

This is a discussion on OS/2 LAN Server 3.0 - OS2 ; I need some info about this software. The book says it needs a 386 or 486 to install on. Will it work on a Pentium? Also, what version of OS/2 does it need to run? The book says 2.0, but ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: OS/2 LAN Server 3.0

  1. OS/2 LAN Server 3.0

    I need some info about this software. The book says it needs a 386 or
    486 to install on. Will it work on a Pentium? Also, what version of
    OS/2 does it need to run? The book says 2.0, but I only have 2.1 and
    3.0. Will it work on any of these? Thanks!

  2. Re: OS/2 LAN Server 3.0

    On Fri, 15 Dec 2006 21:05:56 -0600, John wrote:
    > I need some info about this software. The book says it needs a 386 or
    > 486 to install on. Will it work on a Pentium? Also, what version of
    > OS/2 does it need to run? The book says 2.0, but I only have 2.1 and
    > 3.0. Will it work on any of these? Thanks!


    It should work fine on 2.1 or 3.0 - OS/2 is extremely good about backwards
    compatibility (unlike some other operating systems).

    The Pentium should also be fine.

    I do note that this software is _extremely_ old. You'll probably find
    configuring it to be rather complicated, as the nicer GUI interfaces
    didn't get introduced until versions 4 and 5...

    --
    Alex Taylor
    http://www.cs-club.org/~alex

    Remove hat to reply (reply-to address).

  3. Re: OS/2 LAN Server 3.0

    Yes, I gathered that thinking it was an OS/2 server software similar to
    NT. I may try it on 3.0 since I have Warp connect 3.0. Anything I need
    to be aware of? If I can't get it working or don't like it, may get rid
    of it. Anyone who reads this can reply if interested....

    John

    Alex Taylor wrote:
    > On Fri, 15 Dec 2006 21:05:56 -0600, John wrote:
    >> I need some info about this software. The book says it needs a 386 or
    >> 486 to install on. Will it work on a Pentium? Also, what version of
    >> OS/2 does it need to run? The book says 2.0, but I only have 2.1 and
    >> 3.0. Will it work on any of these? Thanks!

    >
    > It should work fine on 2.1 or 3.0 - OS/2 is extremely good about backwards
    > compatibility (unlike some other operating systems).
    >
    > The Pentium should also be fine.
    >
    > I do note that this software is _extremely_ old. You'll probably find
    > configuring it to be rather complicated, as the nicer GUI interfaces
    > didn't get introduced until versions 4 and 5...
    >


+ Reply to Thread