WSOD on WSeB - OS2

This is a discussion on WSOD on WSeB - OS2 ; Does anyone know if it's possible to install WorkSpace On-Demand 2.0 onto Warp Server for e-Business? When I try it fails saying that required components are missing. It requires Warp 4 or Warp Server, so obviously does not recognise that ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: WSOD on WSeB

  1. WSOD on WSeB

    Does anyone know if it's possible to install WorkSpace On-Demand 2.0
    onto Warp Server for e-Business?

    When I try it fails saying that required components are missing. It
    requires Warp 4 or Warp Server, so obviously does not recognise that
    later versions are installed.

    Are there any updates to WSOD to enable it to install on WSeB?

    Or how can I trick the installation into recognising that it running on
    Warp 4 rather than 4.5?

  2. Re: WSOD on WSeB

    On 08/09/06 05:47 am jp wrote:

    > Does anyone know if it's possible to install WorkSpace On-Demand 2.0
    > onto Warp Server for e-Business?
    >
    > When I try it fails saying that required components are missing. It
    > requires Warp 4 or Warp Server, so obviously does not recognise that
    > later versions are installed.
    >
    > Are there any updates to WSOD to enable it to install on WSeB?
    >
    > Or how can I trick the installation into recognising that it running on
    > Warp 4 rather than 4.5?


    If I understood correctly the presentation I heard a few years ago (just
    before their official release) about the WSeB/WSOD combination, they are
    intended to be complementary: the server(s) would have WSeB, the
    workstations WSOD (over Warp 4).

    I don't think IBM envisioned that anybody would be trying to install
    WSOD on a machine with WSeB. Why do you want to do that? What would
    running WSOD over WSeB gain you?

    Perce

  3. Re: WSOD on WSeB

    On Wed, 9 Aug 2006 15:47:55 UTC, "Percival P. Cassidy"
    wrote:

    > > Or how can I trick the installation into recognising that it running on
    > > Warp 4 rather than 4.5?

    >
    > If I understood correctly the presentation I heard a few years ago (just
    > before their official release) about the WSeB/WSOD combination, they are
    > intended to be complementary: the server(s) would have WSeB, the
    > workstations WSOD (over Warp 4).
    >
    > I don't think IBM envisioned that anybody would be trying to install
    > WSOD on a machine with WSeB. Why do you want to do that? What would
    > running WSOD over WSeB gain you?


    You install it on WSeB so that the server can 'serve' it.

  4. Re: WSOD on WSeB

    rde42@spamcop.net wrote:
    > On Wed, 9 Aug 2006 15:47:55 UTC, "Percival P. Cassidy"
    > wrote:
    >
    >>> Or how can I trick the installation into recognising that it running on
    >>> Warp 4 rather than 4.5?

    >> If I understood correctly the presentation I heard a few years ago (just
    >> before their official release) about the WSeB/WSOD combination, they are
    >> intended to be complementary: the server(s) would have WSeB, the
    >> workstations WSOD (over Warp 4).
    >>
    >> I don't think IBM envisioned that anybody would be trying to install
    >> WSOD on a machine with WSeB. Why do you want to do that? What would
    >> running WSOD over WSeB gain you?

    >
    > You install it on WSeB so that the server can 'serve' it.



    Not quite. You install it on Warp 4 or Warp Server 4 - it won't install
    on WSeB - that it is the problem I've just encountered which I'm trying
    to find a fix for.


  5. Re: WSOD on WSeB

    On Wed, 9 Aug 2006 20:24:35 UTC, jp wrote:

    > rde42@spamcop.net wrote:
    > > On Wed, 9 Aug 2006 15:47:55 UTC, "Percival P. Cassidy"
    > > wrote:
    > >
    > >>> Or how can I trick the installation into recognising that it running on
    > >>> Warp 4 rather than 4.5?
    > >> If I understood correctly the presentation I heard a few years ago (just
    > >> before their official release) about the WSeB/WSOD combination, they are
    > >> intended to be complementary: the server(s) would have WSeB, the
    > >> workstations WSOD (over Warp 4).
    > >>
    > >> I don't think IBM envisioned that anybody would be trying to install
    > >> WSOD on a machine with WSeB. Why do you want to do that? What would
    > >> running WSOD over WSeB gain you?

    > >
    > > You install it on WSeB so that the server can 'serve' it.

    >
    > Not quite. You install it on Warp 4 or Warp Server 4 - it won't install
    > on WSeB - that it is the problem I've just encountered which I'm trying
    > to find a fix for.


    I understand that. I was replying to the point that seemed to be saying
    that you wouldn't want to run WSOD on the same machine as *any* server.

    I'm sure a bit of experimentation will sort out your problem.


  6. Re: WSOD on WSeB

    jp wrote:
    > Does anyone know if it's possible to install WorkSpace On-Demand 2.0
    > onto Warp Server for e-Business?
    >
    > When I try it fails saying that required components are missing. It
    > requires Warp 4 or Warp Server, so obviously does not recognise that
    > later versions are installed.
    >
    > Are there any updates to WSOD to enable it to install on WSeB?
    >
    > Or how can I trick the installation into recognising that it running on
    > Warp 4 rather than 4.5?


    hi John,
    ibm's "official" solution is to take a syslevel.os2 from warp server
    4 and relace the wseb one.
    I did have this pxe stuff running at one time, pretty cool stuff but
    their way is pretty tough to set up. I may do it again in the near
    future as I have some other older machines. hth

    Ken


  7. Re: WSOD on WSeB

    Ken Ames wrote:
    > jp wrote:
    >> Does anyone know if it's possible to install WorkSpace On-Demand 2.0
    >> onto Warp Server for e-Business?
    >>
    >> When I try it fails saying that required components are missing. It
    >> requires Warp 4 or Warp Server, so obviously does not recognise that
    >> later versions are installed.
    >>
    >> Are there any updates to WSOD to enable it to install on WSeB?
    >>
    >> Or how can I trick the installation into recognising that it running
    >> on Warp 4 rather than 4.5?

    >
    > hi John,
    > ibm's "official" solution is to take a syslevel.os2 from warp server 4
    > and relace the wseb one.
    > I did have this pxe stuff running at one time, pretty cool stuff but
    > their way is pretty tough to set up. I may do it again in the near
    > future as I have some other older machines. hth
    >
    > Ken
    >


    The syslevel.os2 helped - but only partly. Now it says the missing
    component is 'IBM LAN Services'. Not sure how it identifies what exactly
    is missing. I've copied SYSLEVEL.REQ and SYSLEVEL.SRV From an older
    setup but it makes no difference.

    It's really dumb if it won't work on WSeB.

    Do I really need to install Warp Server 4 before I can install WSOD?

    ARGHHHHHHHHHH!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  8. Re: WSOD on WSeB

    jp wrote:
    > Ken Ames wrote:
    >> jp wrote:
    >>> Does anyone know if it's possible to install WorkSpace On-Demand 2.0
    >>> onto Warp Server for e-Business?
    >>>
    >>> When I try it fails saying that required components are missing. It
    >>> requires Warp 4 or Warp Server, so obviously does not recognise that
    >>> later versions are installed.
    >>>
    >>> Are there any updates to WSOD to enable it to install on WSeB?
    >>>
    >>> Or how can I trick the installation into recognising that it running
    >>> on Warp 4 rather than 4.5?

    >>
    >> hi John,
    >> ibm's "official" solution is to take a syslevel.os2 from warp server
    >> 4 and relace the wseb one.
    >> I did have this pxe stuff running at one time, pretty cool stuff but
    >> their way is pretty tough to set up. I may do it again in the near
    >> future as I have some other older machines. hth
    >>
    >> Ken
    >>

    >
    > The syslevel.os2 helped - but only partly. Now it says the missing
    > component is 'IBM LAN Services'. Not sure how it identifies what exactly
    > is missing. I've copied SYSLEVEL.REQ and SYSLEVEL.SRV From an older
    > setup but it makes no difference.
    >
    > It's really dumb if it won't work on WSeB.
    >
    > Do I really need to install Warp Server 4 before I can install WSOD?
    >
    > ARGHHHHHHHHHH!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    sorry to be so late to reply, been busy with some work.

    no you dont need warp server4 to install. I installed on a wseb and
    acp2 install by just using the older syslevel.os2 file. dont recall any
    other troubles right now but that has been long ago.

    Ken

+ Reply to Thread