Motherboard review (sortof) - OS2

This is a discussion on Motherboard review (sortof) - OS2 ; Hi all I picked up an ASUS A7V880 motherboard (AMD Socket A) The built in Marvell LAN chip (10/100/1000 ethernet) works with the yukon.zip NIC driver that can be found on ttp://hobbes.nmsu.edu and the latest Uniaud driver from http://www.netlabs.org works ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Motherboard review (sortof)

  1. Motherboard review (sortof)

    Hi all

    I picked up an ASUS A7V880 motherboard (AMD Socket A)

    The built in Marvell LAN chip (10/100/1000 ethernet) works with the
    yukon.zip NIC driver that can be found on ttp://hobbes.nmsu.edu and
    the latest Uniaud driver from http://www.netlabs.org works with the
    built in sound chip.

    I tried it out by moving an eCS 1.1 boot disk from an Intel PII 400
    machine and just booted up, changed the NIC driver and installed the
    lastest Uniaud. Real simple switch over. The eCS installation was
    using the SDD/SE video drivers and the danis506.add IDE driver.


    --
    Lorne Sunley

  2. Re: Motherboard review (sortof)

    Hi Lorne

    Lorne Sunley wrote:
    > Hi all
    >
    > I picked up an ASUS A7V880 motherboard (AMD Socket A)
    >
    > The built in Marvell LAN chip (10/100/1000 ethernet) works with the
    > yukon.zip NIC driver that can be found on ttp://hobbes.nmsu.edu and
    > the latest Uniaud driver from http://www.netlabs.org works with the
    > built in sound chip.
    >
    > I tried it out by moving an eCS 1.1 boot disk from an Intel PII 400
    > machine and just booted up, changed the NIC driver and installed the
    > lastest Uniaud. Real simple switch over. The eCS installation was
    > using the SDD/SE video drivers and the danis506.add IDE driver.
    >
    >



    If we are going to do a few mainboard reviews guess I may as well join in.

    Built an AMD64 3000 based system using an Abit AX8 mainboard and ATIX600
    PCI-e graphics card recently for a customer.

    That gave me the chance to try and install an eCS1.2 media refresh beta
    on an AMD64 system.

    No real eCS problems - just a few beta software glitches - the install
    went OK.

    Uniaud worked the onboard ALC658 audio, SNAP worked with the ATIX600 and
    the Danis506.add worked the SATA and IDE controllers fine - had to
    Enable SATA RAID in the BIOS to be able to boot from the SATA drive though.

    As the machine was not networked I did not get the chance to test the
    onboard nic, not even sure what is used at this point.

    Must admit that I'm thinking about treating myself to this board, an
    AMD64 cpu and ATIX600 :-)

    Hope the above is of use to anyone looking for a current AMD64 mainboard.

    Pete

+ Reply to Thread