USB driver from eCS - OS2

This is a discussion on USB driver from eCS - OS2 ; Hello I got eCS 1.2, that supports my AMD USB standard OHCD I think it's called. This support I'd like to bring over to my OS/2 partition - is this possible..?? Regards -- steen - menzi.dk Lat 55.33254 Long 9.91410 ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: USB driver from eCS

  1. USB driver from eCS

    Hello

    I got eCS 1.2, that supports my AMD USB standard OHCD I think it's
    called. This support I'd like to bring over to my OS/2 partition - is
    this possible..??

    Regards
    --
    steen - menzi.dk
    Lat 55.33254 Long 9.91410
    ---

  2. Re: USB driver from eCS

    Sir:

    steen wrote:
    > Hello
    >
    > I got eCS 1.2, that supports my AMD USB standard OHCD I think it's
    > called. This support I'd like to bring over to my OS/2 partition - is
    > this possible..??
    >

    What you do, we won't tell. The USB drivers work fine on any version of
    OS/2 from 3.0.

    --
    Bill
    Thanks a Million!

  3. Re: USB driver from eCS

    On Wed, 22 Jun 2005 16:12:23 UTC, "William L. Hartzell"
    wrote:

    > What you do, we won't tell. The USB drivers work fine on any version of
    > OS/2 from 3.0.


    Not on a AMD 756 chipset. :-( (whether you tell it, or not)
    --
    steen - menzi.dk
    Lat 55.33254 Long 9.91410
    ---

  4. Re: USB driver from eCS

    Sir:

    steen wrote:
    > On Wed, 22 Jun 2005 16:12:23 UTC, "William L. Hartzell"
    > wrote:
    >
    >> What you do, we won't tell. The USB drivers work fine on any version of
    >> OS/2 from 3.0.

    >
    > Not on a AMD 756 chipset. :-( (whether you tell it, or not)

    How recent set of USB drivers. Does bldlevel run on them show 10.154 or
    there abouts?
    --
    Bill
    Thanks a Million!

  5. Re: USB driver from eCS

    On Thu, 23 Jun 2005 01:43:21 UTC, "William L. Hartzell"
    wrote:

    > > Not on a AMD 756 chipset. :-( (whether you tell it, or not)

    > How recent set of USB drivers. Does bldlevel run on them show 10.154 or
    > there abouts?


    E:\OS2\BOOT\bldlevel USBOHCD.SYS
    Build Level Display Facility Version 6.15.152 Aug 28 2002
    (C) Copyright IBM Corporation 1993-2002
    Signature: @#IBM:10.145#@ OS/2 USB OHCI compliant Device Driver
    Vendor: IBM
    Revision: 10.145
    File Version: 10.145
    Description: OS/2 USB OHCI compliant Device Driver

    Any newer??!!
    --
    steen - menzi.dk
    Lat 55.33254 Long 9.91410
    ---

  6. Re: USB driver from eCS

    Hi Steen

    steen wrote:
    > On Thu, 23 Jun 2005 01:43:21 UTC, "William L. Hartzell"
    > wrote:
    >
    >
    >>>Not on a AMD 756 chipset. :-( (whether you tell it, or not)

    >>
    >>How recent set of USB drivers. Does bldlevel run on them show 10.154 or
    >>there abouts?

    >
    >
    > E:\OS2\BOOT\bldlevel USBOHCD.SYS
    > Build Level Display Facility Version 6.15.152 Aug 28 2002
    > (C) Copyright IBM Corporation 1993-2002
    > Signature: @#IBM:10.145#@ OS/2 USB OHCI compliant Device Driver
    > Vendor: IBM
    > Revision: 10.145
    > File Version: 10.145
    > Description: OS/2 USB OHCI compliant Device Driver
    >
    > Any newer??!!



    I think that is the current level.

    Did you just copy a few files from the eCS installation or did you
    actually run the install from the usbbasic.exe package?

    Just wondering if you maybe forgot a few files or config.sys entries.

    What happens when you boot the amd756 based system with usb config.sys
    statements? - Does it hang, not load drivers or what?

    Regards

    Pete

    Regards

    Pete

  7. Re: USB driver from eCS

    On Thu, 23 Jun 2005 17:53:31 UTC, Peter Brown
    wrote:

    Hi Pete,

    > Did you just copy a few files from the eCS installation or did you
    > actually run the install from the usbbasic.exe package?


    The latter.! I found I could DL the package from ecomstation. During
    boot it says that COM 5 is a USB port. In HW properties the host
    controller etc looks allright - yet to test it.

    > What happens when you boot the amd756 based system with usb config.sys
    > statements? - Does it hang, not load drivers or what?


    It used to just simply not load, that I until now newer had OHCD
    support.

    Cheers
    --
    steen - menzi.dk
    Lat 55.33254 Long 9.91410
    ---

  8. Re: USB driver from eCS

    On Fri, 24 Jun 2005 03:30:37 UTC, "steen" wrote:

    > The latter.! I found I could DL the package from ecomstation. During
    > boot it says that COM 5 is a USB port. In HW properties the host
    > controller etc looks allright - yet to test it.


    In-Joy is now running smooth viaa USB/COM5.
    --
    steen - menzi.dk
    Lat 55.33254 Long 9.91410
    ---

+ Reply to Thread