Problem with AssoEdit.exe - OS2

This is a discussion on Problem with AssoEdit.exe - OS2 ; On the new box this happens: I can start ASSOEDIT.EXE okay but when I choose Associations by File Type or Filter it goes gray. Cannot do anything with it except go to the Window List and close it. Any clues? ...

+ Reply to Thread
Results 1 to 15 of 15

Thread: Problem with AssoEdit.exe

  1. Problem with AssoEdit.exe

    On the new box this happens: I can start ASSOEDIT.EXE okay but when I
    choose Associations by File Type or Filter it goes gray. Cannot do
    anything with it except go to the Window List and close it. Any clues?

    Krister
    Lytham, UK

  2. Re: Problem with AssoEdit.exe

    CHECKINI

    "Krister Hallergard" wrote in message
    news:d3ltv5$u0s$1@newsg3.svr.pol.co.uk...
    > On the new box this happens: I can start ASSOEDIT.EXE okay but when I
    > choose Associations by File Type or Filter it goes gray. Cannot do
    > anything with it except go to the Window List and close it. Any clues?
    >
    > Krister
    > Lytham, UK




  3. Re: Problem with AssoEdit.exe

    eric w wrote:
    > CHECKINI
    >
    > "Krister Hallergard" wrote in message
    > news:d3ltv5$u0s$1@newsg3.svr.pol.co.uk...
    >
    >>On the new box this happens: I can start ASSOEDIT.EXE okay but when I
    >>choose Associations by File Type or Filter it goes gray. Cannot do
    >>anything with it except go to the Window List and close it. Any clues?
    >>
    >>Krister
    >>Lytham, UK

    >
    >

    Thanks, have tried CHECKINI, which runs normally and does not solve the
    problem

  4. Re: Problem with AssoEdit.exe

    Sir:

    Krister Hallergard wrote:
    > eric w wrote:
    >
    >> CHECKINI
    >>
    >> "Krister Hallergard" wrote in message
    >> news:d3ltv5$u0s$1@newsg3.svr.pol.co.uk...
    >>
    >>> On the new box this happens: I can start ASSOEDIT.EXE okay but when I
    >>> choose Associations by File Type or Filter it goes gray. Cannot do
    >>> anything with it except go to the Window List and close it. Any clues?
    >>>

    >>

    > Thanks, have tried CHECKINI, which runs normally and does not solve the
    > problem

    Look in your config.sys for the wrong drive letters. Use Configtool 1.3
    to do the check.
    --
    Bill
    Thanks a Million!

  5. Re: Problem with AssoEdit.exe

    William L. Hartzell wrote:
    > Sir:
    >
    > Krister Hallergard wrote:
    >
    >> eric w wrote:
    >>
    >>> CHECKINI
    >>>
    >>> "Krister Hallergard" wrote in message
    >>> news:d3ltv5$u0s$1@newsg3.svr.pol.co.uk...
    >>>
    >>>> On the new box this happens: I can start ASSOEDIT.EXE okay but when I
    >>>> choose Associations by File Type or Filter it goes gray. Cannot do
    >>>> anything with it except go to the Window List and close it. Any clues?
    >>>>
    >>>

    >> Thanks, have tried CHECKINI, which runs normally and does not solve
    >> the problem

    >
    > Look in your config.sys for the wrong drive letters. Use Configtool 1.3
    > to do the check.


    Thanks Bill. Downloaded and installed Configtool. Neat. Run the check
    and found two wrong paths. Correcting those did not solve my AssoEdit
    problem though.

  6. Re: Problem with AssoEdit.exe

    William L. Hartzell wrote:
    > Sir:
    >
    > Krister Hallergard wrote:
    >
    >> eric w wrote:
    >>
    >>> CHECKINI
    >>>
    >>> "Krister Hallergard" wrote in message
    >>> news:d3ltv5$u0s$1@newsg3.svr.pol.co.uk...
    >>>
    >>>> On the new box this happens: I can start ASSOEDIT.EXE okay but when I
    >>>> choose Associations by File Type or Filter it goes gray. Cannot do
    >>>> anything with it except go to the Window List and close it. Any clues?
    >>>>
    >>>

    >> Thanks, have tried CHECKINI, which runs normally and does not solve
    >> the problem

    >
    > Look in your config.sys for the wrong drive letters. Use Configtool 1.3
    > to do the check.


    The above problem was with Warp452 on my new AMD64 box. Thought that I
    should check the behaviour of ASSOEDIT.EXE on the Warp3 FP43 partition,
    which to my surprise also works on the new box.

    Choosing Associations by File Type or Filter opens a new window
    (number2), of which I cannot see all - the right hand side is missing.
    If I increase the resolution (Snap Graphics)I from 960x720 to 1280x1024,
    I can the the whole of window 2. If I go into the Windows list and
    press cascade both windows move to the upper left hand corner, with
    windows 2 on top, and not showing the bar so that I could move it. The
    only way I found to get the AssoEdit functionality back was to install
    the previous archive.

    In Warp452 I can only see the first window, and the second window must
    be "outside the screen". All three archives have the same problem. Any
    suggestion?


  7. Re: Problem with AssoEdit.exe

    Sir:

    Krister Hallergard wrote:
    > William L. Hartzell wrote:
    >
    >> Sir:
    >>
    >> Krister Hallergard wrote:
    >>
    >>> eric w wrote:
    >>>
    >>>> CHECKINI
    >>>>
    >>>> "Krister Hallergard" wrote in
    >>>> message
    >>>> news:d3ltv5$u0s$1@newsg3.svr.pol.co.uk...
    >>>>
    >>>>> On the new box this happens: I can start ASSOEDIT.EXE okay but when I
    >>>>> choose Associations by File Type or Filter it goes gray. Cannot do
    >>>>> anything with it except go to the Window List and close it. Any
    >>>>> clues?
    >>>>>
    >>>>
    >>> Thanks, have tried CHECKINI, which runs normally and does not solve
    >>> the problem

    >>
    >>
    >> Look in your config.sys for the wrong drive letters. Use Configtool
    >> 1.3 to do the check.

    >
    >
    > The above problem was with Warp452 on my new AMD64 box. Thought that I
    > should check the behaviour of ASSOEDIT.EXE on the Warp3 FP43 partition,
    > which to my surprise also works on the new box.
    >
    > Choosing Associations by File Type or Filter opens a new window
    > (number2), of which I cannot see all - the right hand side is missing.
    > If I increase the resolution (Snap Graphics)I from 960x720 to 1280x1024,
    > I can the the whole of window 2. If I go into the Windows list and
    > press cascade both windows move to the upper left hand corner, with
    > windows 2 on top, and not showing the bar so that I could move it. The
    > only way I found to get the AssoEdit functionality back was to install
    > the previous archive.
    >
    > In Warp452 I can only see the first window, and the second window must
    > be "outside the screen". All three archives have the same problem. Any
    > suggestion?
    >

    Tile? That confine the frame to the size of the desktop. If the frame
    is still out side the visible area, then you have the zoom feature enabled.
    --
    Bill
    Thanks a Million!

  8. Re: Problem with AssoEdit.exe

    William L. Hartzell wrote:
    > Sir:
    >
    > Krister Hallergard wrote:
    >
    >> William L. Hartzell wrote:
    >>
    >>> Sir:
    >>>
    >>> Krister Hallergard wrote:
    >>>
    >>>> eric w wrote:
    >>>>
    >>>>> CHECKINI
    >>>>>
    >>>>> "Krister Hallergard" wrote in
    >>>>> message
    >>>>> news:d3ltv5$u0s$1@newsg3.svr.pol.co.uk...
    >>>>>
    >>>>>> On the new box this happens: I can start ASSOEDIT.EXE okay but
    >>>>>> when I
    >>>>>> choose Associations by File Type or Filter it goes gray. Cannot do
    >>>>>> anything with it except go to the Window List and close it. Any
    >>>>>> clues?
    >>>>>>
    >>>>>
    >>>> Thanks, have tried CHECKINI, which runs normally and does not solve
    >>>> the problem
    >>>
    >>>
    >>>
    >>> Look in your config.sys for the wrong drive letters. Use Configtool
    >>> 1.3 to do the check.

    >>
    >>
    >>
    >> The above problem was with Warp452 on my new AMD64 box. Thought that
    >> I should check the behaviour of ASSOEDIT.EXE on the Warp3 FP43
    >> partition, which to my surprise also works on the new box.
    >>
    >> Choosing Associations by File Type or Filter opens a new window
    >> (number2), of which I cannot see all - the right hand side is missing.
    >> If I increase the resolution (Snap Graphics)I from 960x720 to
    >> 1280x1024, I can the the whole of window 2. If I go into the Windows
    >> list and press cascade both windows move to the upper left hand
    >> corner, with windows 2 on top, and not showing the bar so that I could
    >> move it. The only way I found to get the AssoEdit functionality back
    >> was to install the previous archive.
    >>
    >> In Warp452 I can only see the first window, and the second window must
    >> be "outside the screen". All three archives have the same problem.
    >> Any suggestion?
    >>

    > Tile? That confine the frame to the size of the desktop. If the frame
    > is still out side the visible area, then you have the zoom feature enabled.


    Thanks, but no, tile changes nothing. The frame is outside the visable
    area (small white blob in the upper left corner) but the zoom feature is
    not enabled.

  9. Re: Problem with AssoEdit.exe

    Sir:

    Krister Hallergard wrote:
    > William L. Hartzell wrote:
    >
    >> Sir:
    >>
    >> Krister Hallergard wrote:

    <>snip>
    >>> In Warp452 I can only see the first window, and the second window
    >>> must be "outside the screen". All three archives have the same
    >>> problem. Any suggestion?
    >>>

    >> Tile? That confine the frame to the size of the desktop. If the
    >> frame is still out side the visible area, then you have the zoom
    >> feature enabled.

    >
    >
    > Thanks, but no, tile changes nothing. The frame is outside the visable
    > area (small white blob in the upper left corner) but the zoom feature is
    > not enabled.

    Could it be that the monitor's screen is too large?
    --
    Bill
    Thanks a Million!

  10. Re: Problem with AssoEdit.exe

    William L. Hartzell wrote:
    > Sir:
    >
    > Krister Hallergard wrote:
    >
    >> William L. Hartzell wrote:
    >>
    >>> Sir:
    >>>
    >>> Krister Hallergard wrote:

    >
    > <>snip>
    >
    >>>> In Warp452 I can only see the first window, and the second window
    >>>> must be "outside the screen". All three archives have the same
    >>>> problem. Any suggestion?
    >>>>
    >>> Tile? That confine the frame to the size of the desktop. If the
    >>> frame is still out side the visible area, then you have the zoom
    >>> feature enabled.

    >>
    >>
    >>
    >> Thanks, but no, tile changes nothing. The frame is outside the
    >> visable area (small white blob in the upper left corner) but the zoom
    >> feature is not enabled.

    >
    > Could it be that the monitor's screen is too large?


    My monitor is Philips 170X which handles up to 1280x1024. For OS2 I
    have mainly been using 1024x768, and increasing to 1280x1024 does not
    help. Video card is nVidia GeForce 5200.

    Uninstalled Snap graphics (AltF1, F2, SETVGA) but the problem with
    ASSOEDIT remained.

  11. Re: Problem with AssoEdit.exe

    Sir:

    Krister Hallergard wrote:
    > William L. Hartzell wrote:
    >
    >> Sir:
    >>
    >> Krister Hallergard wrote:
    >>
    >>> William L. Hartzell wrote:
    >>>
    >>>> Sir:
    >>>>
    >>>> Krister Hallergard wrote:

    >>
    >>
    >> <>snip>
    >>
    >>>>> In Warp452 I can only see the first window, and the second window
    >>>>> must be "outside the screen". All three archives have the same
    >>>>> problem. Any suggestion?
    >>>>>
    >>>> Tile? That confine the frame to the size of the desktop. If the
    >>>> frame is still out side the visible area, then you have the zoom
    >>>> feature enabled.
    >>>
    >>>
    >>>
    >>>
    >>> Thanks, but no, tile changes nothing. The frame is outside the
    >>> visable area (small white blob in the upper left corner) but the zoom
    >>> feature is not enabled.

    >>
    >>
    >> Could it be that the monitor's screen is too large?

    >
    >
    > My monitor is Philips 170X which handles up to 1280x1024. For OS2 I
    > have mainly been using 1024x768, and increasing to 1280x1024 does not
    > help. Video card is nVidia GeForce 5200.
    >
    > Uninstalled Snap graphics (AltF1, F2, SETVGA) but the problem with
    > ASSOEDIT remained.

    I was thinking of the image size that can be set with the front/rear
    panel controls.
    --
    Bill
    Thanks a Million!

  12. Re: Problem with AssoEdit.exe

    William L. Hartzell wrote:
    > Sir:
    >
    > Krister Hallergard wrote:
    >
    >> William L. Hartzell wrote:
    >>
    >>> Sir:
    >>>
    >>> Krister Hallergard wrote:
    >>>
    >>>> William L. Hartzell wrote:
    >>>>
    >>>>> Sir:
    >>>>>
    >>>>> Krister Hallergard wrote:
    >>>
    >>>
    >>>
    >>> <>snip>
    >>>
    >>>>>> In Warp452 I can only see the first window, and the second window
    >>>>>> must be "outside the screen". All three archives have the same
    >>>>>> problem. Any suggestion?
    >>>>>>
    >>>>> Tile? That confine the frame to the size of the desktop. If the
    >>>>> frame is still out side the visible area, then you have the zoom
    >>>>> feature enabled.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Thanks, but no, tile changes nothing. The frame is outside the
    >>>> visable area (small white blob in the upper left corner) but the
    >>>> zoom feature is not enabled.
    >>>
    >>>
    >>>
    >>> Could it be that the monitor's screen is too large?

    >>
    >>
    >>
    >> My monitor is Philips 170X which handles up to 1280x1024. For OS2 I
    >> have mainly been using 1024x768, and increasing to 1280x1024 does not
    >> help. Video card is nVidia GeForce 5200.
    >>
    >> Uninstalled Snap graphics (AltF1, F2, SETVGA) but the problem with
    >> ASSOEDIT remained.

    >
    > I was thinking of the image size that can be set with the front/rear
    > panel controls.


    I see, but no

  13. Re: Problem with AssoEdit.exe

    William L. Hartzell wrote:
    > Sir:
    >
    > Krister Hallergard wrote:
    >
    >> William L. Hartzell wrote:
    >>
    >>> Sir:
    >>>
    >>> Krister Hallergard wrote:
    >>>
    >>>> William L. Hartzell wrote:
    >>>>
    >>>>> Sir:
    >>>>>
    >>>>> Krister Hallergard wrote:
    >>>
    >>>
    >>>
    >>> <>snip>
    >>>
    >>>>>> In Warp452 I can only see the first window, and the second window
    >>>>>> must be "outside the screen". All three archives have the same
    >>>>>> problem. Any suggestion?
    >>>>>>
    >>>>> Tile? That confine the frame to the size of the desktop. If the
    >>>>> frame is still out side the visible area, then you have the zoom
    >>>>> feature enabled.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Thanks, but no, tile changes nothing. The frame is outside the
    >>>> visable area (small white blob in the upper left corner) but the
    >>>> zoom feature is not enabled.
    >>>
    >>>
    >>>
    >>> Could it be that the monitor's screen is too large?

    >>
    >>
    >>
    >> My monitor is Philips 170X which handles up to 1280x1024. For OS2 I
    >> have mainly been using 1024x768, and increasing to 1280x1024 does not
    >> help. Video card is nVidia GeForce 5200.
    >>
    >> Uninstalled Snap graphics (AltF1, F2, SETVGA) but the problem with
    >> ASSOEDIT remained.

    >
    > I was thinking of the image size that can be set with the front/rear
    > panel controls.


    Decided to use a two month old backup copy. ASSOEDIT now works. Will
    take care never to use "Cascade" on it again. Thanks for your moral
    support Bill

  14. Re: Problem with AssoEdit.exe solved

    William L. Hartzell wrote:
    > Sir:
    >
    > Krister Hallergard wrote:
    >
    >> William L. Hartzell wrote:
    >>
    >>> Sir:
    >>>
    >>> Krister Hallergard wrote:
    >>>
    >>>> William L. Hartzell wrote:
    >>>>
    >>>>> Sir:
    >>>>>
    >>>>> Krister Hallergard wrote:
    >>>
    >>>
    >>>
    >>> <>snip>
    >>>
    >>>>>> In Warp452 I can only see the first window, and the second window
    >>>>>> must be "outside the screen". All three archives have the same
    >>>>>> problem. Any suggestion?
    >>>>>>
    >>>>> Tile? That confine the frame to the size of the desktop. If the
    >>>>> frame is still out side the visible area, then you have the zoom
    >>>>> feature enabled.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Thanks, but no, tile changes nothing. The frame is outside the
    >>>> visable area (small white blob in the upper left corner) but the
    >>>> zoom feature is not enabled.
    >>>
    >>>
    >>>
    >>> Could it be that the monitor's screen is too large?

    >>
    >>
    >>
    >> My monitor is Philips 170X which handles up to 1280x1024. For OS2 I
    >> have mainly been using 1024x768, and increasing to 1280x1024 does not
    >> help. Video card is nVidia GeForce 5200.
    >>
    >> Uninstalled Snap graphics (AltF1, F2, SETVGA) but the problem with
    >> ASSOEDIT remained.

    >
    > I was thinking of the image size that can be set with the front/rear
    > panel controls.


    Finally found a solution. Have never dared using INI Editor. Anyway
    did that now and ASSOEDIT had 3 keys. Editit those by taking away
    whatever was there. Restarted ASSOEDIT which now was back to normal!

  15. Re: Problem with AssoEdit.exe solved

    Sir:

    Krister Hallergard wrote:

    > Finally found a solution. Have never dared using INI Editor. Anyway
    > did that now and ASSOEDIT had 3 keys. Editit those by taking away
    > whatever was there. Restarted ASSOEDIT which now was back to normal!

    Good for you!
    --
    Bill
    Thanks a Million!

+ Reply to Thread