Dos Won't run - OS2

This is a discussion on Dos Won't run - OS2 ; i have just reinstalled os2, went to fp14, now when i try to run my good old Dos games the screen goes black then blinks back on. i have tried a Selective Install just to make sure all goodies were ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Dos Won't run

  1. Dos Won't run

    i have just reinstalled os2, went to fp14, now when i
    try to run my good old Dos games the screen goes black then
    blinks back on.
    i have tried a Selective Install just to make sure all goodies
    were there.
    all the drivers are the same, mobo same etc, it's a head scratcher
    all right.

    ideas, suggestions?

    r.c.
    Sacrmento CA
    home of the Governator...


  2. Re: Dos Won't run

    On Mon, 14 Mar 2005 07:40:18 UTC, rc wrote:

    > i have just reinstalled os2, went to fp14, now when i


    Be sure to ionstall at least DDPAK02 as well.

    --
    Ruediger "Rudi" Ihle [S&T Systemtechnik GmbH, Germany]
    http://www.s-t.de
    Please remove all characters left of the "R" in my email address


  3. Re: Dos Won't run

    FP15 did the trick, the dos game came up right away.
    odd that ibm would screw it up so badly, oh well.
    thank you all for your help.

    r.c.

    rc wrote:

    > i have just reinstalled os2, went to fp14, now when i
    > try to run my good old Dos games the screen goes black then
    > blinks back on.
    > i have tried a Selective Install just to make sure all goodies
    > were there.
    > all the drivers are the same, mobo same etc, it's a head scratcher
    > all right.
    >
    > ideas, suggestions?
    >
    > r.c.
    > Sacrmento CA
    > home of the Governator...



+ Reply to Thread