xplace 1.3 - OS2

This is a discussion on xplace 1.3 - OS2 ; Hi Just installed xplace 1.3 and am trying to get back to the normal file/association, any ideas how to do this Adrian Suri...

+ Reply to Thread
Results 1 to 7 of 7

Thread: xplace 1.3

  1. xplace 1.3

    Hi

    Just installed xplace 1.3 and am trying to get back to the normal
    file/association, any ideas how to do this

    Adrian Suri

  2. Re: xplace 1.3

    adrian suri wrote:
    > Hi
    >
    > Just installed xplace 1.3 and am trying to get back to the normal
    > file/association, any ideas how to do this
    >
    > Adrian Suri

    IIRC you have to turn off Turbo Folders.
    Andy

  3. Re: xplace 1.3

    adrian suri wrote:
    > Hi
    >

    hi

    turned of turbo, and ow the "file type" catogory wps is ampty

    Adrian

  4. Re: xplace 1.3

    Sir:

    adrian suri wrote:
    > adrian suri wrote:
    >
    >> Hi
    >>

    > hi
    >
    > turned of turbo, and ow the "file type" catogory wps is ampty
    >

    Open the Xworkplace Installation folder -> Workplace Shell folder -> and
    put the mouse cursor in the Associations field and right click on it.
    Click on the popup menu item and select ->select all -> merge and that
    should bring in all of the old associations.
    --
    Bill
    Thanks a Million!

  5. Re: xplace 1.3

    Hi

    Thanks for the help William, will give it a go, in the past there used
    to be an seperate option, think it was called "extened association" not
    sure why they merged it with turbo ....

    thanks

    Adrian Suri

    L. Hartzell wrote:
    > Sir:
    >
    > adrian suri wrote:
    >
    >> adrian suri wrote:
    >>
    >>> Hi
    >>>

    >> hi
    >>
    >> turned of turbo, and ow the "file type" catogory wps is ampty
    >>

    > Open the Xworkplace Installation folder -> Workplace Shell folder -> and
    > put the mouse cursor in the Associations field and right click on it.
    > Click on the popup menu item and select ->select all -> merge and that
    > should bring in all of the old associations.


  6. Re: xplace 1.3

    adrian suri wrote:
    > Hi
    >
    > Thanks for the help William, will give it a go, in the past there used
    > to be an seperate option, think it was called "extened association" not
    > sure why they merged it with turbo ....
    >
    > thanks
    >
    > Adrian Suri
    >
    > L. Hartzell wrote:
    >
    >> Sir:
    >>
    >> adrian suri wrote:
    >>
    >>> adrian suri wrote:
    >>>
    >>>> Hi
    >>>>
    >>> hi
    >>>
    >>> turned of turbo, and ow the "file type" catogory wps is ampty
    >>>

    >> Open the Xworkplace Installation folder -> Workplace Shell folder ->
    >> and put the mouse cursor in the Associations field and right click on
    >> it. Click on the popup menu item and select ->select all -> merge and
    >> that should bring in all of the old associations.

    It merged with Turbo because of some interdependence issue that caused
    some problem... don't recall any details.
    Andy

  7. Re: xplace 1.3

    Andy Willis wrote:
    >
    > It merged with Turbo because of some interdependence issue that caused
    > some problem... don't recall any details.


    Then why did you even bother to reply? Some of you eCS Lusers
    simply crave attention to the detriment of the rest of us. who have
    to wade through your inane "I dunno I'm stupid but I just wanted to
    see my name in the newsgroups again..." postings.

    --
    Tim Martin, The Official and Only OS/2 Guy
    Warp City Web Site - http://www.warpcity.com
    email: OS2Guy@Gmail.com OR eCSGuy@Gmail.com

+ Reply to Thread