Open Watcom's Web Browsing - OS2

This is a discussion on Open Watcom's Web Browsing - OS2 ; Hi Folks, Ever since I installed Open Watcom 1.4 rc 2, Mozilla has been fired up at system startup and pointed at store.scitechsoft.com. Does anyone know how to stop this? I've lookd in what seems like the obvious places (config.sys, ...

+ Reply to Thread
Results 1 to 12 of 12

Thread: Open Watcom's Web Browsing

  1. Open Watcom's Web Browsing

    Hi Folks,

    Ever since I installed Open Watcom 1.4 rc 2, Mozilla has been fired up
    at system startup and pointed at store.scitechsoft.com. Does anyone
    know how to stop this? I've lookd in what seems like the obvious
    places (config.sys, startup folder) and can't see what's doing it.

    Ian
    --


  2. Re: Open Watcom's Web Browsing


    > Ever since I installed Open Watcom 1.4 rc 2, Mozilla has been
    > fired up at system startup and pointed at store.scitechsoft.com.
    > Does anyone know how to stop this? I've lookd in what seems like
    > the obvious places (config.sys, startup folder) and can't see
    > what's doing it.


    STARTUP.CMD?



    ---

  3. Re: Open Watcom's Web Browsing

    On Tue, 13 Dec 2005 13:57:22 UTC, ML wrote:

    :
    : > Ever since I installed Open Watcom 1.4 rc 2, Mozilla has been
    : > fired up at system startup and pointed at store.scitechsoft.com.
    : > Does anyone know how to stop this? I've lookd in what seems like
    : > the obvious places (config.sys, startup folder) and can't see
    : > what's doing it.
    :
    : STARTUP.CMD?

    I don't have one (and I've looked, just in case!)

    Ian

  4. Re: Open Watcom's Web Browsing


    >>> Does anyone know how to stop this? I've lookd in what seems like
    >>> the obvious places (config.sys, startup folder) and can't see
    >>> what's doing it.


    >> STARTUP.CMD?


    > I don't have one (and I've looked, just in case!)


    Get a legal copy of OW, if that's not the case? INI files? Rename
    MOZILLA.EXE and next hope for a meaningful error messages? Stop
    associating *.html with MOZILLA, so you can distinghish between
    the HTML file being opened with the default viewer or the browser
    itself is launched?



    ---

  5. Re: Open Watcom's Web Browsing

    On Tue, 13 Dec 2005 09:53:25 UTC, "Ian Johnston" wrote:

    > Ever since I installed Open Watcom 1.4 rc 2, Mozilla has been fired up
    > at system startup and pointed at store.scitechsoft.com. Does anyone
    > know how to stop this? I've lookd in what seems like the obvious
    > places (config.sys, startup folder) and can't see what's doing it.


    It will probably magically disappear once you have donated something. :-)
    Did you look into startup.cmd? And if you have XWP or eWP into that
    Startup folder, too?
    --
    Greetings, ^
    Peter.


  6. Re: Open Watcom's Web Browsing


    > Did you look into startup.cmd? And if you have XWP or eWP into
    > that Startup folder, too?


    And, besides donating :-),if you cannot find STARTUP.CMD:
    is it hidden?



    ---

  7. Re: Open Watcom's Web Browsing

    Ian Johnston wrote:

    > Ever since I installed Open Watcom 1.4 rc 2, Mozilla has been fired up
    > at system startup and pointed at store.scitechsoft.com. Does anyone
    > know how to stop this?
    >

    I don't, because I am 100% sure the Open Watcom install has nothing to
    do with it (seeing as I'm the one who put the installer together).
    Whatever you did, you're the one who can undo it.

    What's your AUTOSTART and RESTARTOBJECTS (if any) setting in config.sys?


    Michal


  8. Re: Open Watcom's Web Browsing

    On 13 Dec 2005 09:53:25 GMT, Ian Johnston wrote:

    > Ever since I installed Open Watcom 1.4 rc 2, Mozilla has been fired up
    > at system startup and pointed at store.scitechsoft.com. Does anyone
    > know how to stop this? I've lookd in what seems like the obvious
    > places (config.sys, startup folder) and can't see what's doing it.


    To add to what others have suggested, it could be an errant .INI file entry.
    Get my INIFIX package from here:
    http://home.clara.net/orac/os2.htm#inifix
    and run Inistart. This will tell you what the system thinks it's starting.

    Are you running XWP? If so, you can have a poke around the settings
    in OS2.INI with an INI file editor - Application XWorkplace, Keys
    XStartupFolders and XSavedStartupFolders.
    I suppose I ought to update Inistart to handle XWP's Startup folders as
    well...

  9. Re: Open Watcom's Web Browsing

    On Tue, 13 Dec 2005 15:56:35 UTC, ML wrote:

    :
    : >>> Does anyone know how to stop this? I've lookd in what seems like
    : >>> the obvious places (config.sys, startup folder) and can't see
    : >>> what's doing it.
    :
    : >> STARTUP.CMD?
    :
    : > I don't have one (and I've looked, just in case!)
    :
    : Get a legal copy of OW, if that's not the case?

    It's as legal as a freely downloaded beta of a piece of free software
    can be!

    : INI files? Rename
    : MOZILLA.EXE and next hope for a meaningful error messages? Stop
    : associating *.html with MOZILLA, so you can distinghish between
    : the HTML file being opened with the default viewer or the browser
    : itself is launched?

    Turned out to be a corrupt OS2.ini. Thanks,

    Ian

  10. Re: Open Watcom's Web Browsing

    On Tue, 13 Dec 2005 18:59:56 UTC, Michal Necasek
    wrote:

    : Ian Johnston wrote:
    :
    : > Ever since I installed Open Watcom 1.4 rc 2, Mozilla has been fired up
    : > at system startup and pointed at store.scitechsoft.com. Does anyone
    : > know how to stop this?
    : >
    : I don't, because I am 100% sure the Open Watcom install has nothing to
    : do with it (seeing as I'm the one who put the installer together).
    : Whatever you did, you're the one who can undo it.

    Thanks. It was a corrupt OS2.ini, containg a startup refernence to the
    scitechsoft website in the SNAP graphics installation, which I did at
    the same time. I thought I had checked that out, though, and OW is the
    only other Scitech package I have.

    Sorry about the confusion - and the scurrilous allegation!

    Ian

  11. Re: Open Watcom's Web Browsing

    On Tue, 13 Dec 2005 19:47:27 UTC, Paul Ratcliffe
    wrote:

    : To add to what others have suggested, it could be an errant .INI file entry.
    : Get my INIFIX package from here:
    : http://home.clara.net/orac/os2.htm#inifix
    : and run Inistart. This will tell you what the system thinks it's starting.

    And the answer was ... all sorts of strange stuff, including the
    scitech website URL. Many thank for inistart - the problem is now
    sorted.

    Ian

    PS Should protocol.ini be on the startup list?
    --


  12. Re: Open Watcom's Web Browsing

    On 16 Dec 2005 21:08:04 GMT, Ian Johnston wrote:

    > And the answer was ... all sorts of strange stuff, including the
    > scitech website URL. Many thank for inistart - the problem is now
    > sorted.


    Good. Thanks for reporting back.

    > PS Should protocol.ini be on the startup list?


    No. It sounds like your INI files might be in a bit of a bad way. You
    probably ought to run something like Checkini or Xfix (from XWP).

+ Reply to Thread