os2 driver question update - OS2

This is a discussion on os2 driver question update - OS2 ; Have problem finding OS/2 driver for the following video on-mother board graphics adapter... The bias says its "Intel 865G Video Graphics" chipset Printed on the top of the "Video Graphic Module" are these 3 lines... Intel FW82801EB F4070316 SL73Z Does ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: os2 driver question update

  1. os2 driver question update

    Have problem finding OS/2 driver for the following
    video on-mother board graphics adapter...
    The bias says its "Intel 865G Video Graphics" chipset
    Printed on the top of the "Video Graphic Module" are
    these 3 lines...
    Intel FW82801EB
    F4070316
    SL73Z
    Does anybody know where or have drivers that will work
    with this Video adapter.
    I want to keep using my OS/2 4.52 release if I can.
    Are there "commonly available" video adapters that
    can give me 12xx by 10xx or better with 65,000 colours
    and that has OS/2 drivers available for 4.52
    What late model motherboard or IBM brand intel computer
    will allow me to install my OS/2 4.52 release.
    - ps... it must also allow me to have ethernet lan
    support connections to MS based machines.


  2. Re: os2 driver question update

    Hi JP

    JP wrote:
    > Have problem finding OS/2 driver for the following
    > video on-mother board graphics adapter...
    > The bias says its "Intel 865G Video Graphics" chipset
    > Printed on the top of the "Video Graphic Module" are
    > these 3 lines...
    > Intel FW82801EB
    > F4070316
    > SL73Z
    > Does anybody know where or have drivers that will work
    > with this Video adapter.



    The SNAP318 package readme file states support for:-

    .. Intel i740, i740 PCI, i810, i810/DC100, i810e, i815, i845G, i865G
    .. Intel i852/i855 GM/GME, i915G/GV, i915GM/GMS, i945G, i945GM



    > I want to keep using my OS/2 4.52 release if I can.
    > Are there "commonly available" video adapters that
    > can give me 12xx by 10xx or better with 65,000 colours
    > and that has OS/2 drivers available for 4.52



    Probably the most "commonly available" video adapters that will work are
    those using ATI chipsets.

    Not knowing what type of slot your mainboard has here is the supported
    by SNAP318 list:-

    .. ATI Mach64 GX, Mach64 CX, Mach64 CT, Mach64 VT, 3D Rage, Mach64 VTB
    .. ATI 3D Rage II, 3D Rage II+, Mach64 VT4, 3D Rage IIC, 3D Rage Pro
    .. ATI 3D Rage LT Pro, Rage Mobility, Rage XL, Rage 128, Rage 128 Pro
    .. ATI Rage 128 Ultra, Rage Mobility 128, Rage Mobility 128-D4x, ES1000
    .. ATI Radeon 7000, Radeon 7200, Radeon 7500, Radeon 8500, Radeon 8500DV
    .. ATI Mobility Radeon, Mobility Radeon 7000 IGP, Mobility Radeon 7500
    .. ATI Mobility Radeon 9000, Mobility Radeon 9000 IGP, Radeon 9000 Series
    .. ATI Radeon 9100 Pro IGP, Radeon 9100, Mobility Radeon 9200
    .. ATI Radeon 9200 Series, Radeon 9500, Radeon 9500 Pro, Radeon 9550
    .. ATI Mobility Radeon 9550, Mobility Radeon 9600, Radeon 9600 Series
    .. ATI Radeon 9600 XT, Radeon 9700 Pro, Mobility Radeon 9800, Radeon 9800
    .. ATI Radeon 9800 Pro, Radeon 9800 XT, Mobility Radeon X300, Radeon X550
    .. ATI Mobility Radeon X600, Radeon X300 Series, Radeon X600 Series
    .. ATI Mobility Radeon X800, Radeon IGP 320M / 340M, Radeon XPress 200
    .. ATI Mobility Radeon XPress 200, FireMV 2200, Radeon X700 Series
    .. ATI Radeon X800 Series, Radeon X850 Series


    The X600 (PCI-e slot) can definitely run at 1280 * 1024 with up to 16m
    colours - using 1 myself :-)


    > What late model motherboard or IBM brand intel computer
    > will allow me to install my OS/2 4.52 release.
    > - ps... it must also allow me to have ethernet lan
    > support connections to MS based machines.
    >



    Ah...

    If you want to install OS/2 to current/fairly recent hardware then you
    may have a problem.

    I think you may have to install to a 32bit based system and then
    transfer the disk (or contents) to the 64bit system but am not sure of
    all details.

    I suggest you use Google to search for all related posts/pages and have
    a good read.

    Alternatively: You could purchase an upgrade from OS/2 to
    eComStation1.2R as that (OS/2 based system) will install to 64bit
    systems (see www.ecomstation.com and
    http://shop.mensys.nl/cgi-bin/db2www...me=eComStation)


    Regards

    Pete

  3. Re: os2 driver question update

    I second the SNAP recomendation. I am running an IBM/Lenevo L201P LCD panel
    at 1600x1200 with an nVIDIA GeForce 5500.
    Works great. Warp CP2 comes with a version of Snap. I upgraded to the
    retail version (I think it was $19.00)

    Regards,
    Bart


    On Thu, 13 Sep 2007 15:09:07 GMT, Peter Brown wrote:

    >
    >
    >Hi JP
    >
    >JP wrote:
    >> Have problem finding OS/2 driver for the following
    >> video on-mother board graphics adapter...
    >> The bias says its "Intel 865G Video Graphics" chipset
    >> Printed on the top of the "Video Graphic Module" are
    >> these 3 lines...
    >> Intel FW82801EB
    >> F4070316
    >> SL73Z
    >> Does anybody know where or have drivers that will work
    >> with this Video adapter.

    >
    >
    >The SNAP318 package readme file states support for:-
    >
    >.. Intel i740, i740 PCI, i810, i810/DC100, i810e, i815, i845G, i865G
    >.. Intel i852/i855 GM/GME, i915G/GV, i915GM/GMS, i945G, i945GM
    >
    >
    >
    >> I want to keep using my OS/2 4.52 release if I can.
    >> Are there "commonly available" video adapters that
    >> can give me 12xx by 10xx or better with 65,000 colours
    >> and that has OS/2 drivers available for 4.52

    >
    >
    >Probably the most "commonly available" video adapters that will work are
    >those using ATI chipsets.
    >
    >Not knowing what type of slot your mainboard has here is the supported
    >by SNAP318 list:-
    >
    >.. ATI Mach64 GX, Mach64 CX, Mach64 CT, Mach64 VT, 3D Rage, Mach64 VTB
    >.. ATI 3D Rage II, 3D Rage II+, Mach64 VT4, 3D Rage IIC, 3D Rage Pro
    >.. ATI 3D Rage LT Pro, Rage Mobility, Rage XL, Rage 128, Rage 128 Pro
    >.. ATI Rage 128 Ultra, Rage Mobility 128, Rage Mobility 128-D4x, ES1000
    >.. ATI Radeon 7000, Radeon 7200, Radeon 7500, Radeon 8500, Radeon 8500DV
    >.. ATI Mobility Radeon, Mobility Radeon 7000 IGP, Mobility Radeon 7500
    >.. ATI Mobility Radeon 9000, Mobility Radeon 9000 IGP, Radeon 9000 Series
    >.. ATI Radeon 9100 Pro IGP, Radeon 9100, Mobility Radeon 9200
    >.. ATI Radeon 9200 Series, Radeon 9500, Radeon 9500 Pro, Radeon 9550
    >.. ATI Mobility Radeon 9550, Mobility Radeon 9600, Radeon 9600 Series
    >.. ATI Radeon 9600 XT, Radeon 9700 Pro, Mobility Radeon 9800, Radeon 9800
    >.. ATI Radeon 9800 Pro, Radeon 9800 XT, Mobility Radeon X300, Radeon X550
    >.. ATI Mobility Radeon X600, Radeon X300 Series, Radeon X600 Series
    >.. ATI Mobility Radeon X800, Radeon IGP 320M / 340M, Radeon XPress 200
    >.. ATI Mobility Radeon XPress 200, FireMV 2200, Radeon X700 Series
    >.. ATI Radeon X800 Series, Radeon X850 Series
    >
    >
    >The X600 (PCI-e slot) can definitely run at 1280 * 1024 with up to 16m
    >colours - using 1 myself :-)
    >
    >
    >> What late model motherboard or IBM brand intel computer
    >> will allow me to install my OS/2 4.52 release.
    >> - ps... it must also allow me to have ethernet lan
    >> support connections to MS based machines.
    >>

    >
    >
    >Ah...
    >
    >If you want to install OS/2 to current/fairly recent hardware then you
    >may have a problem.
    >
    >I think you may have to install to a 32bit based system and then
    >transfer the disk (or contents) to the 64bit system but am not sure of
    >all details.
    >
    >I suggest you use Google to search for all related posts/pages and have
    >a good read.
    >
    >Alternatively: You could purchase an upgrade from OS/2 to
    >eComStation1.2R as that (OS/2 based system) will install to 64bit
    >systems (see www.ecomstation.com and
    >http://shop.mensys.nl/cgi-bin/db2www...me=eComStation)
    >
    >
    >Regards
    >
    >Pete





  4. Re: os2 driver question update

    JP wrote:
    > Have problem finding OS/2 driver for the following
    > video on-mother board graphics adapter...
    > The bias says its "Intel 865G Video Graphics" chipset


    Almost any version of the SNAP graphics display software will work with
    the Intel line of display adapters. The are are a SVGA type of display,
    and SciTech's SNAP can handle it.

    SNAP is included with eCS, and and older "personal" edition was released
    by IBM, although that is clearly now so, so old that it can not possibly
    know about a more recent chip. But, that should prevent it from
    running. It will run like an old Intel chip. It is available from your
    favorite OS/2 software web site, such as hobbes,nmsu.edu



+ Reply to Thread