Re: news.ecomstation.dk gone? - OS2

This is a discussion on Re: news.ecomstation.dk gone? - OS2 ; Hi Ben > Has news.ecomstation.dk gone down? Not sure if its a DNS or server problem but I've also been having problems with news.ecomstation.com, could finally connect to it lastnight after 2-3 days of nogo, havent tried it tonight. Cheers ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: Re: news.ecomstation.dk gone?

  1. Re: news.ecomstation.dk gone?

    Hi Ben

    > Has news.ecomstation.dk gone down?


    Not sure if its a DNS or server problem but I've also been having
    problems with news.ecomstation.com, could finally connect to it
    lastnight after 2-3 days of nogo, havent tried it tonight.

    Cheers
    IanManners


  2. Re: news.ecomstation.dk gone?

    PS

    You could always try 194.109.204.136 (ie, IP not name)

    Cheers
    Ian Manners

  3. Re: news.ecomstation.dk gone?

    On Thu, 9 Aug 2007 08:32:56 UTC, Blacklisted email address
    wrote:

    > PS
    >
    > You could always try 194.109.204.136 (ie, IP not name)
    >
    > Cheers
    > Ian Manners


    Hi, Ian.

    Actually, it's _90.184.91.107_ 8), but the results are the same, 8(.

    I don't know what the problem is, but it's been a long while now since I
    could connect.

    At least now it's not telling me that I don't have permission, it merely
    says that the connection was refused. 8\

    I can only keep trying.

    Thanks for responding.

    --
    __________________________________________________ ___________________
    _____
    - = B e n D r a g o n = - ____


    ____ B_DragonKNOT@KNOTsf-w.net
    _____
    __________________________________________________ ___________________
    **Puzzled? Undo the "Knot"(s) to reveal the E-Mail address.

  4. Re: news.ecomstation.dk gone?

    Hi Ben

    Ben Dragon wrote:
    > On Thu, 9 Aug 2007 08:32:56 UTC, Blacklisted email address
    > wrote:
    >
    >> PS
    >>
    >> You could always try 194.109.204.136 (ie, IP not name)
    >>
    >> Cheers
    >> Ian Manners

    >
    > Hi, Ian.
    >
    > Actually, it's _90.184.91.107_ 8), but the results are the same, 8(.
    >
    > I don't know what the problem is, but it's been a long while now since I
    > could connect.
    >
    > At least now it's not telling me that I don't have permission, it merely
    > says that the connection was refused. 8\
    >
    > I can only keep trying.
    >
    > Thanks for responding.
    >




    news.ecomstation.nl seems to be working fine if that is any help :-)

    Pete

  5. Re: news.ecomstation.dk gone?

    On Mon, 13 Aug 2007 23:07:24 UTC, Peter Brown
    wrote:

    > Hi Ben
    >
    >
    > news.ecomstation.nl seems to be working fine if that is any help :-)
    >
    > Pete



    Same thing with *.*.nl for me; it's asking me for a password. 8(


    --
    __________________________________________________ ___________________
    _____
    - = B e n D r a g o n = - ____


    ____ B_DragonKNOT@KNOTsf-w.net
    _____
    __________________________________________________ ___________________
    **Puzzled? Undo the "Knot"(s) to reveal the E-Mail address.

  6. Re: news.ecomstation.dk gone?

    On Sat, 18 Aug 2007 23:53:29 +0000 (UTC), "Ben Dragon"
    wrote:

    >On Mon, 13 Aug 2007 23:07:24 UTC, Peter Brown
    > wrote:
    >
    >> Hi Ben
    >>
    >>
    >> news.ecomstation.nl seems to be working fine if that is any help :-)
    >>
    >> Pete

    >
    >
    >Same thing with *.*.nl for me; it's asking me for a password. 8(



    set your reader to its equivalent of "no login required" and try
    again.

  7. Re: news.ecomstation.dk gone?

    Hi

    Peter Brown wrote:
    > Hi Ben
    >
    > Ben Dragon wrote:
    >> On Thu, 9 Aug 2007 08:32:56 UTC, Blacklisted email address
    >> wrote:
    >>
    >>> PS
    >>>
    >>> You could always try 194.109.204.136 (ie, IP not name)
    >>>
    >>> Cheers
    >>> Ian Manners

    >>
    >> Hi, Ian.
    >>
    >> Actually, it's _90.184.91.107_ 8), but the results are the same, 8(.
    >>
    >> I don't know what the problem is, but it's been a long while now since I
    >> could connect.
    >>
    >> At least now it's not telling me that I don't have permission, it merely
    >> says that the connection was refused. 8\
    >>
    >> I can only keep trying.
    >>
    >> Thanks for responding.
    >>

    >
    >
    >
    > news.ecomstation.nl seems to be working fine if that is any help :-)
    >
    > Pete




    Correction: news.ecomstation.nl now seems to be offline.

    Regards

    Pete

  8. Re: news.ecomstation.dk gone?

    On Sun, 19 Aug 2007 07:21:51 UTC, yankeebean wrote:

    > On Sat, 18 Aug 2007 23:53:29 +0000 (UTC), "Ben Dragon"
    > wrote:
    >
    > >On Mon, 13 Aug 2007 23:07:24 UTC, Peter Brown
    > > wrote:
    > >
    > >> Hi Ben
    > >>
    > >>
    > >> news.ecomstation.nl seems to be working fine if that is any help :-)
    > >>
    > >> Pete

    > >
    > >
    > >Same thing with *.*.nl for me; it's asking me for a password. 8(

    >
    >
    > set your reader to its equivalent of "no login required" and try
    > again.


    Thanks for replying.

    They're both set to no login required. 8(


    --
    __________________________________________________ ___________________
    _____
    - = B e n D r a g o n = - ____


    ____ B_DragonKNOT@KNOTsf-w.net
    _____
    __________________________________________________ ___________________
    **Puzzled? Undo the "Knot"(s) to reveal the E-Mail address.

  9. Re: news.ecomstation.dk gone?

    On Sat, 25 Aug 2007 13:05:18 UTC, Peter Brown
    wrote:

    > Hi
    >
    > Peter Brown wrote:
    > > Hi Ben
    > >
    > > Ben Dragon wrote:
    > >> On Thu, 9 Aug 2007 08:32:56 UTC, Blacklisted email address
    > >> wrote:
    > >>
    > >>> PS
    > >>>
    > >>> You could always try 194.109.204.136 (ie, IP not name)
    > >>>
    > >>> Cheers
    > >>> Ian Manners
    > >>
    > >> Hi, Ian.
    > >>
    > >> Actually, it's _90.184.91.107_ 8), but the results are the same, 8(.
    > >>
    > >> I don't know what the problem is, but it's been a long while now since I
    > >> could connect.
    > >>
    > >> At least now it's not telling me that I don't have permission, it merely
    > >> says that the connection was refused. 8\
    > >>
    > >> I can only keep trying.
    > >>
    > >> Thanks for responding.
    > >>

    > >
    > >
    > >
    > > news.ecomstation.nl seems to be working fine if that is any help :-)
    > >
    > > Pete

    >
    >
    >
    > Correction: news.ecomstation.nl now seems to be offline.
    >
    > Regards
    >
    > Pete


    Yes, there' something wrong with their server, for sure; I still can't
    get in after years of trouble free connectivity. 8(


    --
    __________________________________________________ ___________________
    _____
    - = B e n D r a g o n = - ____


    ____ B_DragonKNOT@KNOTsf-w.net
    _____
    __________________________________________________ ___________________
    **Puzzled? Undo the "Knot"(s) to reveal the E-Mail address.

+ Reply to Thread