Intel 82815 & OS/2 Warp 4 - OS2

This is a discussion on Intel 82815 & OS/2 Warp 4 - OS2 ; Hello, I have a Compaq Deskpro EN with integrated Intel 82815 video which I am trying to get working under OS/2 Warp 4 with Fixpak 14.062_W4. I've tried both the drivers included with the Compaq Softpaq and the reference drivers ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Intel 82815 & OS/2 Warp 4

  1. Intel 82815 & OS/2 Warp 4

    Hello, I have a Compaq Deskpro EN with integrated Intel 82815 video
    which I am trying to get working under OS/2 Warp 4 with Fixpak
    14.062_W4. I've tried both the drivers included with the Compaq
    Softpaq and the reference drivers from Intel but all I get after
    rebooting is a long beep and a message that GRADD did not load and
    that I can check the logs to figure it out or else run SETVGA and
    reboot. I also have OS/2 Warp 3 and the video worked fine on this
    same machine under that version. Has anyone else here encountered
    this?


  2. Re: Intel 82815 & OS/2 Warp 4

    thejaguar schrieb:
    > Hello, I have a Compaq Deskpro EN with integrated Intel 82815 video
    > which I am trying to get working under OS/2 Warp 4 with Fixpak
    > 14.062_W4. I've tried both the drivers included with the Compaq
    > Softpaq and the reference drivers from Intel but all I get after
    > rebooting is a long beep and a message that GRADD did not load and
    > that I can check the logs to figure it out or else run SETVGA and
    > reboot. I also have OS/2 Warp 3 and the video worked fine on this
    > same machine under that version. Has anyone else here encountered
    > this?
    >
    >

    You can try Scitech Display Doctor (IBM Special Edition) Version 7.0.4:

    *(7 MB download)

    Andreas

  3. Re: Intel 82815 & OS/2 Warp 4

    Sir:

    thejaguar wrote:
    > Hello, I have a Compaq Deskpro EN with integrated Intel 82815 video
    > which I am trying to get working under OS/2 Warp 4 with Fixpak
    > 14.062_W4. I've tried both the drivers included with the Compaq
    > Softpaq and the reference drivers from Intel but all I get after
    > rebooting is a long beep and a message that GRADD did not load and
    > that I can check the logs to figure it out or else run SETVGA and
    > reboot. I also have OS/2 Warp 3 and the video worked fine on this
    > same machine under that version. Has anyone else here encountered
    > this?
    >

    It seems that you are mixing the two different driver models in your mind.
    Since the native driver worked with Warp 3, you can revert to plain VGA
    with the SETVGA and install them.
    But you should try SETGRADD, if the installed gradd driver fails. That
    returns you to the default gradd driver.
    The two models are different. Use the second to get a working gradd
    video driver before installing SNAP.
    We assume that you applied some fixpacks to Warp 4, like number 15, and
    others that you may find listed .
    --
    Bill
    Thanks a Million!

  4. Re: Intel 82815 & OS/2 Warp 4

    On Jul 28, 9:55 am, Andreas Kohl wrote:
    > thejaguar schrieb:> Hello, I have a Compaq Deskpro EN with integrated Intel 82815 video


    > You can try Scitech Display Doctor (IBM Special Edition) Version 7.0.4:
    >
    > *(7 MB download)
    >
    > Andreas


    The Scitech Display Doctor did the trick, thanks!

    Now I'm cooking with gas...


+ Reply to Thread