Error message in eCS boot CD made using Bootable 4.3.5 - OS2

This is a discussion on Error message in eCS boot CD made using Bootable 4.3.5 - OS2 ; I am working on creating a bootable CD to run a DFSee script under eComStation 2.0 and I keep getting the same error twice on boot. "INSTALL SCREWDRV 8086 Debugger (Y/N)" Is there a way to figure out what is ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Error message in eCS boot CD made using Bootable 4.3.5

  1. Error message in eCS boot CD made using Bootable 4.3.5

    I am working on creating a bootable CD to run a DFSee script under
    eComStation 2.0 and I keep getting the same error twice on boot.
    "INSTALL SCREWDRV 8086 Debugger (Y/N)" Is there a way to figure out
    what is causing this? The system boots and works fine, it just always
    pauses twice at that message during boot requiring someone to respond.

    Any guidance on how to fix this would be appreciated.

    Mark


    --
    From the eComStation of Mark Dodel

    http://www.os2voice.org
    Warpstock 2006, Windsor, Ontario, Canada, Oct 12-15, 2006 -
    http://www.warpstock.org

  2. Re: Error message in eCS boot CD made using Bootable 4.3.5

    Mark Dodel wrote:

    > "INSTALL SCREWDRV 8086 Debugger (Y/N)" Is there a way to figure out
    > what is causing this?


    This is because a debug version instead of a 'normal'
    english/german/..
    module for memdisk is used. replace the memdisk.bin and cdloader.bin
    from the DB directory with another that you like..

    --
    Veit Kannegieser

  3. Re: Error message in eCS boot CD made using Bootable 4.3.5

    On Wed, 25 Oct 2006 22:09:51 UTC, "Veit Kannegieser"
    wrote:

    -> Mark Dodel wrote:
    ->
    -> > "INSTALL SCREWDRV 8086 Debugger (Y/N)" Is there a way to figure out
    -> > what is causing this?
    ->
    -> This is because a debug version instead of a 'normal'
    -> english/german/..
    -> module for memdisk is used. replace the memdisk.bin and cdloader.bin
    -> from the DB directory with another that you like..
    ->

    Hello Veit. I have the memdisk.arj package from your website, but
    couldn't get it to unpack the directories with the version of unarj
    that I had. It gives me errors when I use "unarj x memdisk.arj" and
    only unpacks one set of the files with "unarj e memdisk.arj". So
    thiese were the only versions I had of memdisk.bin and cdloader.bin.
    I just downloaded a new version of arj from your site and that worked
    perfectly. Thanks for the help and the files.

    Mark

    --
    From the eComStation of Mark Dodel

    http://www.os2voice.org
    Warpstock 2006, Windsor, Ontario, Canada, Oct 12-15, 2006 -
    http://www.warpstock.org

+ Reply to Thread