eCom vs MCP-2 in an AMD64 - OS2

This is a discussion on eCom vs MCP-2 in an AMD64 - OS2 ; A 1 1/2 years ago I installed MCP-2 in an amd64 from the CD. I spent many days and I tried the attempt in many directions including some suggested by other users. Finally instaling over a lan, changing drivers,removing some ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: eCom vs MCP-2 in an AMD64

  1. eCom vs MCP-2 in an AMD64

    A 1 1/2 years ago I installed MCP-2 in an amd64 from the CD.
    I spent many days and I tried the attempt in many directions including some
    suggested by other users. Finally instaling over a lan, changing
    drivers,removing some memory and turning on and off testconfig and apm I
    was able to installed it and run perfect since.
    In the meantime some solutions arrived however the process requires times
    and effort. Then I tried eCom 1.1 and did not install either.
    About 2 month ago I got a new system with an amd FX. I got the new version
    of eCom 1.2 and it did not install. I just repeat with some variation what
    I did more than a year ago and have the MCP-2 running well.
    Today I download the Refresh Media from eCom 1.2 and try to install it.
    Well what a surprise! It installed with the default perfect. I still can not
    believe all the work they have done. Love it.
    This is my first installation of eCom. I have been running OS/2 since the
    beginning, I have PA but the guys at eComs have done a very nice work, not
    only in the looks but also in the functionality.
    BTW all the programs work very well including multimedia. EmperoarTV
    installs and work perfect. I do not have to do any changes in the
    config.sys like I have under MCP-2. Warpvision works well.
    In summary AMD 64 and FX are great processor and eCom 1.2 Refresh Media make
    the installation few clicks away. Thank you.
    Have all of you the best of 2006.

    -=terry(denver)=-

  2. Re: eCom vs MCP-2 in an AMD64

    Teruel de Campo MD wrote:
    > A 1 1/2 years ago I installed MCP-2 in an amd64 from the CD.
    > I spent many days and I tried the attempt in many directions including some
    > suggested by other users. Finally instaling over a lan, changing
    > drivers,removing some memory and turning on and off testconfig and apm I
    > was able to installed it and run perfect since.
    > In the meantime some solutions arrived however the process requires times
    > and effort. Then I tried eCom 1.1 and did not install either.
    > About 2 month ago I got a new system with an amd FX. I got the new version
    > of eCom 1.2 and it did not install. I just repeat with some variation what
    > I did more than a year ago and have the MCP-2 running well.
    > Today I download the Refresh Media from eCom 1.2 and try to install it.
    > Well what a surprise! It installed with the default perfect. I still can not
    > believe all the work they have done. Love it.
    > This is my first installation of eCom. I have been running OS/2 since the
    > beginning, I have PA but the guys at eComs have done a very nice work, not
    > only in the looks but also in the functionality.
    > BTW all the programs work very well including multimedia. EmperoarTV
    > installs and work perfect. I do not have to do any changes in the
    > config.sys like I have under MCP-2. Warpvision works well.
    > In summary AMD 64 and FX are great processor and eCom 1.2 Refresh Media make
    > the installation few clicks away. Thank you.
    > Have all of you the best of 2006.
    >
    > -=terry(denver)=-

    Excellent news! It is great to see OS/2 being developed beyond IBMs
    efforts.

    Stuart

+ Reply to Thread