eCS 1.2R Installed, please help me fix it - OS2

This is a discussion on eCS 1.2R Installed, please help me fix it - OS2 ; I installed eCS v1.2R over my Warp 4.52 system (migration). I have questions. The eCenter: I like it at the top of my screen. When I open some programs, like InJoy, the program opens up in the left hand corner ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: eCS 1.2R Installed, please help me fix it

  1. eCS 1.2R Installed, please help me fix it

    I installed eCS v1.2R over my Warp 4.52 system (migration). I have
    questions.

    The eCenter:

    I like it at the top of my screen. When I open some programs, like
    InJoy, the program opens up in the left hand corner of the screen,
    behind the eCenter. No matter where I move InJoy on the screen and
    close it then restart, it opens back in the top left hand corner. Two
    questions: how can I force the program to open in the last place I put
    it and how do I prevent programs from opening behind the eCenter? I
    have to minimize then re-maximize it to be able to grab the top of the
    frame to drag it to a new position.

    Can I get the old clock/date/stopwatch back? I like to display the date
    instead of the time. And is there a desktop calendar that displays
    just the month (name and days)? The one I downloaded puts today's date
    above the calendar as a graphic and adds another column to the left of
    the calendar for the week. All that takes up too much screen space.

    Migration:

    Programs like my registered versions of RSJ, XWorkplace, eStyler and
    Object Desktop Pro did not migrate and were replaced with the demo
    (RSJ), Lite (eStyler) and removed entirely (XWorkplace and ODPro). RSJ:
    if I use my RSJ key on the demo will that work and will I get the same
    v.5.5.3 I paid for? eStyler: Am I required to uninstall the Lite
    version and install my registered version? Were XWorkplace and ODPro
    removed because they cause problems? I miss them both very much and
    want them back. I was able to reinstall ODPro, mostly for the archive
    feature that unzips zips, but that unzip feature only partially works.
    I can't find my XWorkplace program. Where can I find/download it? I
    have the reg information.

    Where is the find/search program? On OS/2 it was the little flashlight.
    It was very difficult trying to find programs or their location.
    PMViewPro transferred and works but it doesn't show it as being
    registered to me - that is left blank.

    With ODPro I could click on a zip file and unarchive it. I was looking
    for a builtin function in eCS but couln't find one. Is there one? I
    need that.

    Why does it take eCS so long to boot up? At least three times as long
    as my old Warp 4.52 system.

    Firefox was migrated over with all my settings. Thunderbird and the
    OS/2 Web Browser were found hidden but none of my information was and I
    had to start all over and configure them for a new user.

    eCS is okay except I would like to get rid of the eCS logo stuff. Can I
    change that? I like seeing OS/2.

    It took me a long time to install eCS because I was supposed to install
    it as a second operating system on our family computer. We bought a big
    hard drive to have plenty of space for it. I was never able to get eCS
    to install alongside WindowsXP (home edition). I had to give up and
    install eCS on a laptop. The hardest thing about eCS is that every time
    I needed to get to the LVM when I was trying to partition our family
    machine was having to type in the very long registration number. I
    think I did it at least fifteen times. We don't have a floppy drive and
    I couldn't use the import button. The user should be able to boot up to
    a working OS/2 (the way IBM's OS/2 does) so you can make hard disk
    changes then when you go to install eCS it should ask for the
    registration stuff. The LVM in eCS is not the same LVM in Warp 4.52. Why?

    My AT&T dialer doesn't work. It caused a trap error. Can I fix this?
    My whole family uses AT&T.

    The icons on my desktop look too big. Is there a default switch to make
    them all smaller?

    I connect the laptop up to the family flat screen monitor but whenever I
    boot up eCS I have to hit the laptop button to switch from the laptop
    screen to the flat screen. I didn't have to do this with OS/2. I'd boot
    up OS/2 and if the laptop was connecte to the flat screen it displaye
    there. Is there a switch in eCS that will remember to use the second
    monitor instead of the laptop monitor so I don't have to always switch
    it over?

    Thanks for any help with these problems. Every thing looks to work ok.
    The sound and video are fine. I couldn't get the eCS dialer program
    to work. It would dial and connect but nothing would display. I don't
    see much difference between Warp 4.52 an eCS 1.2 except for the cosmetic
    changes, the slower boot time, and some of the familiar features (date
    display and search).







  2. Re: eCS 1.2R Installed, please help me fix it

    On Sun, 27 Nov 2005 14:38:19 -0800, New User <9175roc2o9@209fmx.net> wrote:
    > The eCenter:
    >
    > I like it at the top of my screen. When I open some programs, like
    > InJoy, the program opens up in the left hand corner of the screen,
    > behind the eCenter. No matter where I move InJoy on the screen and
    > close it then restart, it opens back in the top left hand corner. Two
    > questions: how can I force the program to open in the last place I put
    > it and how do I prevent programs from opening behind the eCenter? I
    > have to minimize then re-maximize it to be able to grab the top of the
    > frame to drag it to a new position.


    Edit the eCenter properties, on the second notebook page there is the
    option 'reduce desktop work area': enable it.


    > Migration:


    I avoid migration on principle, so I can't be much help with this.

    > RSJ: if I use my RSJ key on the demo will that work and will I get the
    > same v.5.5.3 I paid for?


    I'm not sure, but I suspect probably not. Best thing IMO would be to
    uninstall it and then install the full version.

    > eStyler: Am I required to uninstall the Lite version and install my
    > registered version?


    You can install the registered version alongside the 'lite' version, I
    believe. They each have features not included in the other.


    > Were XWorkplace and ODPro removed because they cause problems? I miss
    > them both very much and want them back. I was able to reinstall ODPro,
    > mostly for the archive feature that unzips zips, but that unzip feature
    > only partially works. I can't find my XWorkplace program. Where can I
    > find/download it? I have the reg information.


    With OD, you have to install the specific version of UNZIP that it uses
    (you can install it just to the OD directory, I think).

    If you want XWorkplace, you would probably have been best advised to
    deselect the eWorkplace (custom version) during install. However, you can
    uninstall it now by running \ecs\system\ewps\install\deinst.cmd. Then
    install XWorkplace from www.xworkplace.org.


    > It was very difficult trying to find programs or their location.
    > PMViewPro transferred and works but it doesn't show it as being
    > registered to me - that is left blank.


    PMView normally stores its configuration in the desktop INI file, which
    obviously gets replaced when you reinstall the OS. You'll likely need to
    reconfigure it to your preferences. To reregister it, you may actually
    need to reinstall it.


    > With ODPro I could click on a zip file and unarchive it. I was looking
    > for a builtin function in eCS but couln't find one. Is there one? I
    > need that.


    Yes, it's there (in the Utilities folder). It's pretty crude (by design)
    compared to the OD function. It should be automatically associated with
    ZIP files, but of course when you do a migration, all bets are off.


    > Why does it take eCS so long to boot up? At least three times as long
    > as my old Warp 4.52 system.


    I noticed that when eCS was installed on my system with all defaults
    enabled (by the guy who built my PC), it took MUCH longer to boot up than
    it did after I reinstalled with my own selections. Perhaps there's
    one of the bundled programs that causes this, but I don't know what.


    > eCS is okay except I would like to get rid of the eCS logo stuff. Can I
    > change that? I like seeing OS/2.


    Under the 'appearance' folder, there is a Icon Themes utility that can
    give you the old-style OS/2 desktop icons. Uninstalling eWorkplace and
    installing XWorkplace instead will get rid of most of the eCS-modified
    help panels and 'branded' settings pages. The eStyler applet can modify
    your buttons and titlebars to look like the old OS/2 ones. And you can
    change the boot logo by replacing the file \OS2LOGO (attrib -s -h -r
    first) with the version from Warp 4, or another from the web if you find
    one you like.


    > The hardest thing about eCS is that every time I needed to get to the
    > LVM when I was trying to partition our family machine was having to type
    > in the very long registration number. I think I did it at least fifteen
    > times. We don't have a floppy drive and I couldn't use the import
    > button. The user should be able to boot up to a working OS/2 (the way
    > IBM's OS/2 does) so you can make hard disk changes then when you go to
    > install eCS it should ask for the registration stuff.


    You can use the management console, it is one of the install options.
    This gets you to a functional OS/2 system (with a menu-bar as GUI) where
    you can do all kinds of things... open a command prompt, run LVM.EXE to
    partition, etc.


    > The LVM in eCS is not the same LVM in Warp 4.52. Why?


    It's the same except that we added an extra program for the installer to
    use, which is simpler for people who aren't already used to LVM. There's
    nothing stopping you from using the 'original' LVM, either from a command
    line (LVM.EXE) or the GUI (Programs->Utilities->Logical Volume Manager).


    > My AT&T dialer doesn't work. It caused a trap error. Can I fix this?
    > My whole family uses AT&T.


    I've seen two suggested fixes. One is to download an updated version of
    the dialler from AT&T. The other is to apply a TCP/IP stack fix using the
    maintenance tool (or downloadable from the eCS website). I think it
    depends on what 'version' of this bug you are experiencing.


    > The icons on my desktop look too big. Is there a default switch to make
    > them all smaller?


    It's dependent on your screen resolution. Some video drivers (e.g. SNAP
    Professional) let you adjust the icon size.


    > I connect the laptop up to the family flat screen monitor but whenever I
    > boot up eCS I have to hit the laptop button to switch from the laptop
    > screen to the flat screen. I didn't have to do this with OS/2. I'd boot
    > up OS/2 and if the laptop was connecte to the flat screen it displaye
    > there. Is there a switch in eCS that will remember to use the second
    > monitor instead of the laptop monitor so I don't have to always switch
    > it over?


    I'm pretty certain this is controlled by hardware, not the OS.



    --
    Alex Taylor
    http://www.cs-club.org/~alex

    Remove hat to reply (reply-to address).

  3. Re: eCS 1.2R Installed, please help me fix it

    New User wrote:

    > It took me a long time to install eCS because I was supposed to install
    > it as a second operating system on our family computer. We bought a big
    > hard drive to have plenty of space for it. I was never able to get eCS
    > to install alongside WindowsXP (home edition). I had to give up and
    > install eCS on a laptop. The hardest thing about eCS is that every time
    > I needed to get to the LVM when I was trying to partition our family
    > machine was having to type in the very long registration number. I
    > think I did it at least fifteen times. We don't have a floppy drive and
    > I couldn't use the import button. The user should be able to boot up to
    > a working OS/2 (the way IBM's OS/2 does) so you can make hard disk
    > changes then when you go to install eCS it should ask for the
    > registration stuff.


    You can go to the "management console" when booted from CD.
    Its on the same screen as where you choose the install type.
    There you have access to a wide collection of tools.

    > The LVM in eCS is not the same LVM in Warp 4.52. Why?
    >
    > My AT&T dialer doesn't work. It caused a trap error. Can I fix this?
    > My whole family uses AT&T.


    Hmmm are you certain you installed eCS 1.2R ? The trap was reported to
    IBM and an APAR was included in eCS 1.2R.

    SOCKETS.SYS │ 120320│20-09-05│ 8:24p
    SOCKETSK.SYS │ 128512│20-09-05│ 8:24p

    Roderick Klein
    Mensys

+ Reply to Thread