Sysbench 0.95 - OS2

This is a discussion on Sysbench 0.95 - OS2 ; I posted this in the eComStation yahoo group. On Mon, 19 May 2008 07:08:57 -0700, "Mark D. Overholser" wrote: > Where can the current version of Sysbench be downloaded from?? The one > on HOBBES (Sysbench 0.9.5) will start on ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Sysbench 0.95

  1. Sysbench 0.95

    I posted this in the eComStation yahoo group.

    On Mon, 19 May 2008 07:08:57 -0700, "Mark D. Overholser" wrote:

    > Where can the current version of Sysbench be downloaded from?? The one
    > on HOBBES (Sysbench 0.9.5) will start on my P4 1.8 Ghz, but Immediately
    > exits. I am trying this with the eCS 2.0 Demo CD.


    Interesting bug. I don't know what the eCS 2.0 Demo CD is, but I did
    notice a
    problem with Sysbench that resulted in the behaviour you described.

    If the USB support is configured this way:

    BASEDEV=USBMSD.ADD /REMOVABLES:8 /FLOPPIES:1

    then Sysbench will exit. If USB support is configured this way:

    BASEDEV=USBMSD.ADD /REMOVABLES:2 /FLOPPIES:1

    then Sysbench runs normally.
    --
    Expert Consulting for OS/2 and eComStation
    http://www.blondeguy.com

  2. Re: Sysbench 0.95

    On Mon, 19 May 2008 14:35:25 UTC in comp.os.os2.apps, "Neil Waldhauer"
    wrote:

    > I posted this in the eComStation yahoo group.
    >
    > On Mon, 19 May 2008 07:08:57 -0700, "Mark D. Overholser" wrote:
    >
    > > Where can the current version of Sysbench be downloaded from?? The one
    > > on HOBBES (Sysbench 0.9.5) will start on my P4 1.8 Ghz, but Immediately
    > > exits. I am trying this with the eCS 2.0 Demo CD.

    >
    > Interesting bug. I don't know what the eCS 2.0 Demo CD is, but I did
    > notice a
    > problem with Sysbench that resulted in the behaviour you described.
    >
    > If the USB support is configured this way:
    >
    > BASEDEV=USBMSD.ADD /REMOVABLES:8 /FLOPPIES:1
    >
    > then Sysbench will exit. If USB support is configured this way:
    >
    > BASEDEV=USBMSD.ADD /REMOVABLES:2 /FLOPPIES:1
    >
    > then Sysbench runs normally.


    Just uploaded a new version to hobbes to fix this.
    http://hobbes.nmsu.edu/pub/incomin/sysb095c.zip later to move to
    http://hobbes.nmsu.edu/pub/os2/util/...k/sysb095c.zip

    Was fixed a while back but only one person has ever reported this bug so I
    didn't bother to upload the fix.

    --
    Trevor Hemsley, Brighton, UK
    Trevor dot Hemsley at ntlworld dot com

  3. Re: Sysbench 0.95

    On May 19, 2:30 pm, "Trevor Hemsley"
    wrote:
    > On Mon, 19 May 2008 14:35:25 UTC in comp.os.os2.apps, "Neil Waldhauer"
    >
    >
    >
    > wrote:
    > > I posted this in the eComStation yahoo group.

    >
    > > On Mon, 19 May 2008 07:08:57 -0700, "Mark D. Overholser" wrote:

    >
    > > > Where can the current version of Sysbench be downloaded from?? The one
    > > > on HOBBES (Sysbench 0.9.5) will start on my P4 1.8 Ghz, but Immediately
    > > > exits. I am trying this with the eCS 2.0 Demo CD.

    >
    > > Interesting bug. I don't know what the eCS 2.0 Demo CD is, but I did
    > > notice a
    > > problem with Sysbench that resulted in the behaviour you described.

    >
    > > If the USB support is configured this way:

    >
    > > BASEDEV=USBMSD.ADD /REMOVABLES:8 /FLOPPIES:1

    >
    > > then Sysbench will exit. If USB support is configured this way:

    >
    > > BASEDEV=USBMSD.ADD /REMOVABLES:2 /FLOPPIES:1

    >
    > > then Sysbench runs normally.

    >
    > Just uploaded a new version to hobbes to fix this.http://hobbes.nmsu.edu/pub/incomin/sysb095c.ziplater to move tohttp://hobbes.nmsu.edu/pub/os2/util/benchmark/sysb095c.zip
    >
    > Was fixed a while back but only one person has ever reported this bug so I
    > didn't bother to upload the fix.
    >
    > --
    > Trevor Hemsley, Brighton, UK
    > Trevor dot Hemsley at ntlworld dot com


    I tried sysb095c.zip, and it works here with

    BASEDEV=USBMSD.ADD /REMOVABLES:8 /FLOPPIES:1

    Thanks, Trevor.

  4. Re: Sysbench 0.95

    Hi Trevor!

    Being "just the one" I'd like to thank you a lot for finally fixing it
    :-).

    BTW: I reported the bug to you mid 2004 and tried again in 2006 - but
    never got a fixed version :-(

    Regards
    Axel

    On Mon, 19 May 2008 16:30:20 -0500, Trevor Hemsley wrote:

    >On Mon, 19 May 2008 14:35:25 UTC in comp.os.os2.apps, "Neil Waldhauer"
    > wrote:
    >
    >> I posted this in the eComStation yahoo group.
    >>
    >> On Mon, 19 May 2008 07:08:57 -0700, "Mark D. Overholser" wrote:
    >>
    >> > Where can the current version of Sysbench be downloaded from?? The

    one
    >> > on HOBBES (Sysbench 0.9.5) will start on my P4 1.8 Ghz, but

    Immediately
    >> > exits. I am trying this with the eCS 2.0 Demo CD.

    >>
    >> Interesting bug. I don't know what the eCS 2.0 Demo CD is, but I did
    >> notice a
    >> problem with Sysbench that resulted in the behaviour you described.
    >>
    >> If the USB support is configured this way:
    >>
    >> BASEDEV=USBMSD.ADD /REMOVABLES:8 /FLOPPIES:1
    >>
    >> then Sysbench will exit. If USB support is configured this way:
    >>
    >> BASEDEV=USBMSD.ADD /REMOVABLES:2 /FLOPPIES:1
    >>
    >> then Sysbench runs normally.

    >
    >Just uploaded a new version to hobbes to fix this.
    >http://hobbes.nmsu.edu/pub/incomin/sysb095c.zip later to move to
    >http://hobbes.nmsu.edu/pub/os2/util/...k/sysb095c.zip
    >
    >Was fixed a while back but only one person has ever reported this bug so

    I
    >didn't bother to upload the fix.
    >
    >--
    >Trevor Hemsley, Brighton, UK
    >Trevor dot Hemsley at ntlworld dot com





+ Reply to Thread