Lost Mouse in System Setup - OS2

This is a discussion on Lost Mouse in System Setup - OS2 ; Hello, I've lost the Mouse control panel in System Setup. How do I get it back? -- jmm (hyphen) list (at) sohnen-moe (dot) com (Remove .AXSPAMGN for email)...

+ Reply to Thread
Results 1 to 10 of 10

Thread: Lost Mouse in System Setup

  1. Lost Mouse in System Setup

    Hello,
    I've lost the Mouse control panel in System Setup.
    How do I get it back?

    --
    jmm (hyphen) list (at) sohnen-moe (dot) com
    (Remove .AXSPAMGN for email)

  2. Re: Lost Mouse in System Setup

    On 10/10/07 04:12 pm, Jim Moe wrote:
    > Hello,
    > I've lost the Mouse control panel in System Setup.
    > How do I get it back?
    >

    Try orc (http://hobbes.nmsu.edu/pub/os2/util/system/orc150.zip). Should
    recreate it.
    Dave

  3. Re: Lost Mouse in System Setup

    On 10/10/07 05:13 pm, Dave Yeo wrote:
    >>
    >> I've lost the Mouse control panel in System Setup.
    >> How do I get it back?
    >>

    > Try orc (http://hobbes.nmsu.edu/pub/os2/util/system/orc150.zip). Should
    > recreate it.
    >

    Unfortunately, that did not work. All I get is an uninformative "error"
    (that's the whole message) when recreating .
    I could recreate just about anything else, as long as it was already there.

    --
    jmm (hyphen) list (at) sohnen-moe (dot) com
    (Remove .AXSPAMGN for email)

  4. Re: Lost Mouse in System Setup

    On 10/10/07 10:33 pm, Jim Moe wrote:
    > On 10/10/07 05:13 pm, Dave Yeo wrote:
    >>> I've lost the Mouse control panel in System Setup.
    >>> How do I get it back?
    >>>

    >> Try orc (http://hobbes.nmsu.edu/pub/os2/util/system/orc150.zip). Should
    >> recreate it.
    >>

    > Unfortunately, that did not work. All I get is an uninformative "error"
    > (that's the whole message) when recreating .
    > I could recreate just about anything else, as long as it was already there.
    >


    Have you changed your mouse object? My mouse object is and my
    mouse object was updated by amouse
    Dave
    Dave

  5. Re: Lost Mouse in System Setup

    On 10/11/07 07:45 am, Dave Yeo wrote:
    >>>> I've lost the Mouse control panel in System Setup.
    >>>> How do I get it back?
    >>>>
    >>> Try orc (http://hobbes.nmsu.edu/pub/os2/util/system/orc150.zip). Should
    >>> recreate it.
    >>>

    >> Unfortunately, that did not work. All I get is an uninformative "error"
    >> (that's the whole message) when recreating .
    >> I could recreate just about anything else, as long as it was already there.

    >
    > Have you changed your mouse object? My mouse object is and my
    > mouse object was updated by amouse
    >

    No, I have done nothing with the system objects. The Mouse simply was
    not there one day.
    I have tried ORC on two systems. One has a Mouse object, the other is
    missing the Mouse. On neither is there a listed by ORC, only
    . Amouse is installed on both systems.
    There is no in .

    --
    jmm (hyphen) list (at) sohnen-moe (dot) com
    (Remove .AXSPAMGN for email)

  6. Re: Lost Mouse in System Setup

    On Wed, 10 Oct 2007 16:12:01 -0700, Jim Moe
    wrote:

    > I've lost the Mouse control panel in System Setup.
    > How do I get it back?


    I posted this somewhere only last week, and I've done so several times in the
    past. Have you tried Google?

  7. Re: Lost Mouse in System Setup

    On 10/11/07 11:57 am, Jim Moe wrote:
    > On 10/11/07 07:45 am, Dave Yeo wrote:
    >>>>> I've lost the Mouse control panel in System Setup.
    >>>>> How do I get it back?
    >>>>>
    >>>> Try orc (http://hobbes.nmsu.edu/pub/os2/util/system/orc150.zip). Should
    >>>> recreate it.
    >>>>
    >>> Unfortunately, that did not work. All I get is an uninformative "error"
    >>> (that's the whole message) when recreating .
    >>> I could recreate just about anything else, as long as it was already there.

    >> Have you changed your mouse object? My mouse object is and my
    >> mouse object was updated by amouse
    >>

    > No, I have done nothing with the system objects. The Mouse simply was
    > not there one day.
    > I have tried ORC on two systems. One has a Mouse object, the other is
    > missing the Mouse. On neither is there a listed by ORC, only
    > . Amouse is installed on both systems.
    > There is no in .
    >

    Probably a difference between Warp 4 which I have and eCs
    Dave

  8. Re: Lost Mouse in System Setup

    On 10/11/07 12:20 pm, Paul Ratcliffe wrote:
    >
    >> I've lost the Mouse control panel in System Setup.
    >> How do I get it back?

    >
    > I posted this somewhere only last week, and I've done so several times in the
    > past. Have you tried Google?


    Yes.

    --
    jmm (hyphen) list (at) sohnen-moe (dot) com
    (Remove .AXSPAMGN for email)

  9. Re: Lost Mouse in System Setup

    On Thu, 11 Oct 2007 22:57:13 -0700, Jim Moe
    wrote:

    > On 10/11/07 12:20 pm, Paul Ratcliffe wrote:
    >>
    >>> I've lost the Mouse control panel in System Setup.
    >>> How do I get it back?

    >>
    >> I posted this somewhere only last week, and I've done so several times in the
    >> past. Have you tried Google?

    >
    > Yes.


    You didn't try very hard. I typed in "SysCreateObject WP_MOUSE" and got this:
    http://news.ecomstation.com/article....n.support.misc
    which is my recent post.

  10. Re: Lost Mouse in System Setup

    On 10/12/07 04:30 am, Paul Ratcliffe wrote:
    >>>
    >>>> I've lost the Mouse control panel in System Setup.
    >>>> How do I get it back?
    >>>
    >>> I posted this somewhere only last week, and I've done so several times in the
    >>> past. Have you tried Google?

    >>
    >> Yes.

    >
    > You didn't try very hard. I typed in "SysCreateObject WP_MOUSE" and got this:
    > http://news.ecomstation.com/article....n.support.misc
    > which is my recent post.


    Thank you! The mouse object is back.

    --
    jmm (hyphen) list (at) sohnen-moe (dot) com
    (Remove .AXSPAMGN for email)

+ Reply to Thread