CDROM, DVD no longer recognized by BIOS - OS2

This is a discussion on CDROM, DVD no longer recognized by BIOS - OS2 ; The other day I installed Ubuntu. Everything went fine booting and running and installing from my DVDrw besides it installing Grub in the MBR and not adding an entry for Bootmanager. Anyways went to bed with it DLing some updates ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: CDROM, DVD no longer recognized by BIOS

  1. CDROM, DVD no longer recognized by BIOS

    The other day I installed Ubuntu. Everything went fine booting and
    running and installing from my DVDrw besides it installing Grub in the
    MBR and not adding an entry for Bootmanager.
    Anyways went to bed with it DLing some updates and woke up with the
    computer powered down. Upon reboot the BIOS did not detect the DVD and
    CD writers on the second IDE port. I screwed around in the BIOS, powered
    on and off a couple of times added bootmanager to the grub menu and one
    time the DVD and CD were recognized but when trying to access them in
    OS/2 I got a sys033 or something (bad diskette basically) and ever since
    the BIOS has not detected the DVD and CD at all.
    On power on the DVD and CD lights act as always during initialization
    but no detection and of course get a couple of messages during boot
    about device statements not being loaded, press enter etc. Also now the
    hard drive light is permanently on. The harddrives work ok, smart codes
    are fine and everything else seems to work.
    Before I pull the box apart has anyone got any ideas about what may of
    broke and/or tests to do? I doubt it was Ubuntu breaking things but...
    Dave

  2. Re: CDROM, DVD no longer recognized by BIOS

    Sir:

    Dave Yeo wrote:
    > The other day I installed Ubuntu. Everything went fine booting and
    > running and installing from my DVDrw besides it installing Grub in the
    > MBR and not adding an entry for Bootmanager.
    > Anyways went to bed with it DLing some updates and woke up with the
    > computer powered down. Upon reboot the BIOS did not detect the DVD and
    > CD writers on the second IDE port. I screwed around in the BIOS, powered
    > on and off a couple of times added bootmanager to the grub menu and one
    > time the DVD and CD were recognized but when trying to access them in
    > OS/2 I got a sys033 or something (bad diskette basically) and ever since
    > the BIOS has not detected the DVD and CD at all.
    > On power on the DVD and CD lights act as always during initialization
    > but no detection and of course get a couple of messages during boot
    > about device statements not being loaded, press enter etc. Also now the
    > hard drive light is permanently on. The harddrives work ok, smart codes
    > are fine and everything else seems to work.
    > Before I pull the box apart has anyone got any ideas about what may of
    > broke and/or tests to do? I doubt it was Ubuntu breaking things but...
    > Dave

    It sounds like the cable came loose. If not that, then one of them is
    on permanent vacation.
    --
    Bill
    Thanks a Million!

+ Reply to Thread