Attached is a patch file for openssl-0.9.8i that adds support for some
features required in order to suport EAP-FAST.

The patch is from Jouni Malinen and is required for EAP-FAST support in
wpa_supplicant and hostapd. Also required by a number of other open-source
and commercial projects.

The patch applies cleanly to openssl-0.9.8i and has been tested by me.

Please add to the next version.


--
Mike McCauley mikem@open.com.au
Open System Consultants Pty. Ltd
9 Bulbul Place Currumbin Waters QLD 4223 Australia http://www.open.com.au
Phone +61 7 5598-7474 Fax +61 7 5598-7070

Radiator: the most portable, flexible and configurable RADIUS server
anywhere. SQL, proxy, DBM, files, LDAP, NIS+, password, NT, Emerald,
Platypus, Freeside, TACACS+, PAM, external, Active Directory, EAP, TLS,
TTLS, PEAP, TNC, WiMAX, RSA, Vasco, DIAMETER etc. Full source
on Unix, Windows, MacOSX, Solaris, VMS, NetWare etc.