http://packages.debian.org/search?keywords=openssl
the most recent in unstable is 0.9.8g

also i am using only etch stable. installing only this package 0.9.8g with
unstable will lead to upgrading libc, gcc etc...

pat
__________________________________________________ ____________________
OpenSSL Project http://www.openssl.org
User Support Mailing List openssl-users@openssl.org
Automated List Manager majordomo@openssl.org