On Oct 21, 2008, at 9:12 AM, patrick wrote:

> i am running debian etch stable. the version of openssl is too old.
> what i did is to download



Are you sure? A lot of linux distro folks keep the upstream version
the same but backport fixes into their packages. An apt-get update /
apt-get upgrade might get you a newer package.

S.

--
sander@temme.net http://www.temme.net/sander/
PGP FP: 51B4 8727 466A 0BC3 69F4 B7B8 B2BE BC40 1529 24AF

__________________________________________________ ____________________
OpenSSL Project http://www.openssl.org
User Support Mailing List openssl-users@openssl.org
Automated List Manager majordomo@openssl.org