Hi,

I notice MDC-2 is not enabled by default on openssl 0.9.8.

This has no reason to be, the IBM patent on MDC-2 has expired in march
2002 because IBM did not renew it.
(the wikipedia MDC-2 page has the link proving it. Go to :
https://ramps.uspto.gov/eram/getMain...onNum=07090633
click on "get bibliographic data", and you'll see :
03/13/2002 Patent Expired for Failure to Pay Maintenance Fees.

Even if IBM had paid, more than 20 years have elapsed since filing date,
so it would be expired all the same.
__________________________________________________ ____________________
OpenSSL Project http://www.openssl.org
Development Mailing List openssl-dev@openssl.org
Automated List Manager majordomo@openssl.org