------=_Part_13798_27976747.1205971495275
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Hi,

I have setup an SSL server that works fine up to 400 connected clients.

When I try to have more then 400 clients, then my server hangs in the
SSL_accept call.... This happens very randomly, sometimes beyond 1000
connected clients...

The server is dead once this happen and no other client can connect.

Please note that I am using non blocking sockets so SSL_accept _should_
return... but for whatever reason it does not.

I am using openssl-0.9.8e


Any suggestions please?

Thanks

------=_Part_13798_27976747.1205971495275
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Hi,

I have setup an SSL server that works fine up to 400 connected clients.

When I try to have more then 400 clients, then my server hangs in the SSL_accept call.... This happens very randomly, sometimes beyond 1000 connected clients...


The server is dead once this happen and no other client can connect.

Please note that I am using non blocking sockets so SSL_accept _should_ return... but for whatever reason it does not.

I am using openssl-0.9.8e



Any suggestions please?

Thanks


------=_Part_13798_27976747.1205971495275--
__________________________________________________ ____________________
OpenSSL Project http://www.openssl.org
User Support Mailing List openssl-users@openssl.org
Automated List Manager majordomo@openssl.org