So do you need either openssl version 0.9.7m, 0.9.8g, or other to be built =
on the system before trying to build the FIPS version? How do you link the=
two versions?

Ben M. Scholl
Ennovex Solutions, Inc.
Software Engineer
DoD PKE Engineering
Phone: 703-933-9064
Fax: 703-933-9067
www.ennovex.com




-----Original Message-----
From: owner-openssl-users@openssl.org [mailtowner-openssl-users@openssl.o=
rg] On Behalf Of Sisyphus
Sent: Thursday, March 13, 2008 9:33 AM
To: openssl-users@openssl.org
Subject: Re: OpenSSL FIPS 1.1.2 on Windows


----- Original Message -----
From: "Saju Paul"
To:
Sent: Friday, March 14, 2008 12:11 AM
Subject: RE: OpenSSL FIPS 1.1.2 on Windows


> Here is a clue...you need to have openssl 0.9.7m built & installed on the
> system you are attempting the FIPS build on.
>


I have openssl-0.9.8g. Is it just a matter of linking to those libs ?

What would be the requisite './config' command ?

Cheers,
Rob
__________________________________________________ ____________________
OpenSSL Project http://www.openssl.org
User Support Mailing List openssl-users@openssl.org
Automated List Manager majordomo@openssl.org

__________________________________________________ ____________________
OpenSSL Project http://www.openssl.org
User Support Mailing List openssl-users@openssl.org
Automated List Manager majordomo@openssl.org