I'm compiling and installing openssl inorder to install tripwire.
When installing tripwire it says it can not find libcrypto.so.0.9.8.
When I checked the install folder for openssl.0.9.8h there was not an
entry for libcrypto.so.0.9.8 and there was an libcrypto.so that was a
link to libcrypto.so.0.9.8 but again there was no libcrypto.so.0.9.8.
There was though a libssl.0.9.8. Some examples that I have seen show
that people are creating a libcrypto.so.0.9.8 link that points to
libcrypto.0.7.8. Any help would be greatly appreciated. I am using
RHEL4 Update 4 and this is my first attempt at compiling anything for
an OS.

Thanks,
Brian