Hi,

The security announcement had this in it:
> Recommendation
> --------------
>
> Either
>
> a) Upgrade to the latest version of OpenSSL (0.9.8f) and rebuild all
> packages using OpenSSL for DTLS.
>
> or,
>
> b) Disable DTLS.


How do I disable DTLS?

Is there an easy way I can build the library so that DTLS is not
supported?

Upgrading to 0.9.8f is not an option, and I want to make sure
that no application can use DTLS.


Kurt

__________________________________________________ ____________________
OpenSSL Project http://www.openssl.org
Development Mailing List openssl-dev@openssl.org
Automated List Manager majordomo@openssl.org