I followed the instructions step-by-step. I've managed to build previous
without any problem. I know that I have to do the perl step first
because I then add the debug options to the makefile output of perl.

By the way, I'm using this with a Visual C++ 6 application and some of
the switch settings for getting debug symbols in this environment are
wrong. If you're interested, I'll find the changes I had to make in
order to get the symbols loaded such that the IDE could step into the
OpenSSL library.

Thanks,

Rick Kuhn
New email:: richard.kuhn@verizonbusiness.com
phone: 614 723 1874
vnet: 443 1874


-----Original Message-----
From: postmaster@MailServ.TU-Cottbus.De
[mailtoostmaster@MailServ.TU-Cottbus.De] On Behalf Of Stephen Henson
via RT
Sent: Thursday, October 05, 2006 9:22 PM
To: Kuhn, Richard S
Cc: openssl-dev@openssl.org
Subject: [openssl.org #1393] Problems building version 0.9.8c on Windows
32


[richard.kuhn@verizonbusiness.com - Thu Sep 21 20:00:31 2006]:

> I get the following errors when trying to build on Windows:
>
>
>
> .\crypto\ec\ec_asn1.c(262) : error C2370: "ECPKPARAMETERS_it' :
> redefinition; different storage class
>


The usual cause of this is not doing:

perl Configure VC-WIN32

did you do that?

--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.1.407 / Virus Database: 268.12.13/463 - Release Date:
10/4/2006


__________________________________________________ ____________________
OpenSSL Project http://www.openssl.org
Development Mailing List openssl-dev@openssl.org
Automated List Manager majordomo@openssl.org