> Chris: make sure you have clientloop.c rev 1.171. There's a latent bug
> that sets the max packet size to nonsensically large values for remote
> port forwards, which may or may not be affecting you.


Just a quick question, the version shipped with 4.7 is 1.181. 1.171
seems to be around 1.5 years old. Version 1.185 says it corrects overly
large maximum packet sizes. Should I downgrade to 1.171 or go up to 1.185?

_______________________________________________
openssh-unix-dev mailing list
openssh-unix-dev@mindrot.org
https://lists.mindrot.org/mailman/li...enssh-unix-dev