Hello.

After building and installing OpenSSH 3.9p1 I was able to connect to the
server again with OpenSSH, PuTTY, etc.

I tried 4.1p1 and 4.2p1 and could only connect using SecureCRT.

I wanted to reply to my previous message however it seems likely that
the list admin has taken a well deserved vacation holiday.

I used identical command line for the config

../configure --prefix=/usr --sysconfdir=/etc/ssh --with-pam --with-zlib=/usr/local --with-ssl=/usr/local/ssl

building against zlib 1;2;3 and openssl 0.9.8a on a Fedora machine.

My favorite guess is that it has something to do with PAM but I didn't notice any complaints about it while compiling.

I suppose I need to do some research with regard to changes from the 3.x
to 4.x to determine what exactly isn't going properly.

Thank you for your time

Waitman Gobble