> -----Original Message-----
> From: Sigmund Straumsnes [mailto:Sigmund.Straumsnes@iu.hio.no]=20
> Sent: Tuesday, April 12, 2005 5:17 AM
>=20
>=20
> I am unable to compile openssh v3.9p1 or 4.0p1 on Solaris=20
> (using GNU gcc,=20
> ld, as, make). 3.8p1 and earlier versions are ok.


Sigmund,
Although this does not answer your entire question...I was able to =
successfully compile v3.9p1 using GNU gcc, but I instead of GNU ld, ar =
and make, I used the Solaris versions located in /usr/ccs/bin. I always =
found that using the Solaris versions of these files is preferable =
unless a specific function requires the GNU equivalent.

Matt