Well, it most likely an issue on the client side.
You might want to check the DNS server on this box. It does not look
like an ssh issue, since you can't hit the http server either, as you
mentioned.
On your win box, on cmd line, try
ipconfig /all
Can you nslookup the box you are trying to hit, and it resolves to the
correct IP?
Regards
Aman Raheja

Simon M. C. Butler wrote:

>Hi, I.m hoping someone can shed some light on a confusing problem for me.
>
>I administer 2 servers for sendmail/http/dns and have recently just upgraded one of them (a solaris 8 sparc) to OpenSSH_4.0p1, OpenSSL 0.9.7e 25 Oct 2004
>
>The older machine is a redhat 6.2 x86 machine running SSH Version 2.0.13
>
> I recently started work at a new company and i am unable to ssh into the ssh-upgraded server remotely. Nor will it service http requests from this location. The older machine however works just fine and I can ssh in no problem.
>
>The confusing thing is that when I try to access my machines from a friends network the upgraded machine works fine and I can log in using ssh.
>
>I am logging in using the latest version of putty on the same win2k m/c in every case
>
>Can anyone tell what is about the upgraded ssh/ssl machine that causes it to stop responding to ssh requests (and http requests) from one particular location but is ok from other locations. The other machine running the older version of ssh works fine and I.m able connect to it fine from my new work location,
>
>TIA.
>
>
>
>



--

Regards
Aman Raheja
http://www.techquotes.com