Sirs,
I'm trying to figure out why ssh (red hatOpenSSH_3.9p1, OpenSSL 0.9.7a
Feb 19 2003)
hangs to a solaris (Sun_SSH_1.1, SSH protocols 1.5/2.0, OpenSSL
0x0090704f) after some time. the times seem
variable. the process is still alive on the remote site.
I can connect to another red hat machine on the same site with longer
sessions. This computer has an older
version of openssh (red hat OpenSSH_3.4p1, SSH protocols 1.5/2.0,
OpenSSL 0x0090602f)
This did not happen until I've changed
my modem/router to a linksys wcg200. when the red-hat machine connects
to a solaris machine at work
there are no hang ups. I fear that the combination of the modem,
solaris and ssh is causing the problem
and I have tried every angle I could think of the fix this. Also with
the same pc under windows xp
( this is a dual boot system) it does not hang since I am using ssh to
execute a command to create a xterminal
from the remote computer but using putty or ssh on my pc eventually hangs..
I've updated the sshd_config file to keep the session alive but to no
avail. other programs such as downloading
and internet radio don't seem to be affected. The download lasted for an
hour.
If you have time, do you have any suggestions or websites on why this is
causing the problem?
do you have any documentation on how ssh works and whether there are
problems with cable modems
and how do check if the cable modem is blocking the keepalive signals?
I would like to make sure that it's the particular modem/router I am
using thats causing the problem so that
I can determine that I just need a different modem/router.
Thank you for reading this
Louise Lee


_______________________________________________
openssh-unix-dev mailing list
openssh-unix-dev@mindrot.org
https://lists.mindrot.org/mailman/li...enssh-unix-dev