On Tue, 1 Nov 2005, Alon Bar-Lev wrote:

> Hello OpenSSH developers,
>
> A week ago I've posted a patch that enables openssh to work with PKCS#11
> tokens.
>
> I didn't receive any comments regarding the patch or reply to my questions.
>
> In current software world, providing a security product that does not support
> standard interface for external cryptographic hardware makes the product
> obsolete.
>
> Please comment my patch, so I can know how to proceed.


I am busy at the moment, hopefully I will have time to look at it properly
next week. Looking at it briefly, I was concerned about the assumption of
X.509 support - we have no intention of including x.509 at present.

-d

_______________________________________________
openssh-unix-dev mailing list
openssh-unix-dev@mindrot.org
http://www.mindrot.org/mailman/listi...enssh-unix-dev