On Oct 26, Harald Koenig wrote:

> openssh 4.2p1 breaks old openssh clients up to 3.4p1 when they try to use compression:
>
> # ssh-3.4p1 -C remote-host-with-4.2p1 pwd
> no matching comp found: client zlib server none,zlib@openssh.com


one more note on that topic: for more recent ssh clients, the connection
does not fail anymore, but compression falls back to "none" which result
in an unexpexted performace loss...


Harald Koenig
--
"I hope to die ___ _____
before I *have* to use Microsoft Word.", 0--,| /OOOOOOO\
Donald E. Knuth, 02-Oct-2001 in Tuebingen. <_/ / /OOOOOOOOOOO\
\ \/OOOOOOOOOOOOOOO\
\ OOOOOOOOOOOOOOOOO|//
Harald Koenig \/\/\/\/\/\/\/\/\/
science+computing ag // / \\ \
koenig@science-computing.de ^^^^^ ^^^^^

_______________________________________________
openssh-unix-dev mailing list
openssh-unix-dev@mindrot.org
http://www.mindrot.org/mailman/listi...enssh-unix-dev