Greetings all,

I have a quick question. I'm building an rpm (ssh 4.2p1) for some RH-AS
machines and it's been working just fine. However, I needed to install
it on an older box (AS 2.1), and received the following error:

starting /usr/sbin/sshd...

/usr/sbin/sshd: /lib/i686/libc.so.6: version `GLIBC_2.3' not found
(required by /usr/sbin/sshd)

/etc/init.d/wfssh: Error 1 starting /usr/sbin/sshd... bailing.

My only question is that is openssh dependant on libc >= 2.3, or is this
due to the version of libc on my build machine? I couldn't find any
documentation on dependencies, so if that exists, if someone could point
me that way as well, I would most appreciate it.

Thanks!

Jason

_______________________________________________
openssh-unix-dev mailing list
openssh-unix-dev@mindrot.org
http://www.mindrot.org/mailman/listi...enssh-unix-dev