Hello All,

I forgot to say that my syncronization is done about Serial Cable.

Tks a lot,

Marcos Luiz Onisto




On 2/28/07, Marcos Onisto wrote:
> Hello All,
>
> I'd like to solve my doubt about my GPS (SPECTRACOM(2)). I have one
> GPS that never work.
> I dont know why, but my GPS is working now. Anyway my doubt is about
> the syncronization.
> Now it's syncronized as below, but i cant to consult the GPS. What is wrong?
>
> # /usr/local/bin/ntpdate -q localhost
> Looking for host localhost and service ntp
> host found : localhost
> server ::1, stratum 0, offset 0.000000, delay 0.00000
> 28 Feb 11:13:44 ntpdate[1074]: no server suitable for synchronization found
>
>
> # /usr/local/bin/ntptrace localhost
> localhost: stratum 1, offset -0.000110, root distance 0.000000, refid 'WWVB'
>
>
> # /usr/local/bin/ntpq
> ntpq> pe
> remote refid st t when poll reach delay offset jitter
> ================================================== ============================
> *SPECTRACOM(2) .WWVB. 0 l 44 64 377 0.000 -0.095 0.019
>
> ntpq>
> ntpq> as
> ind assID status conf reach auth condition last_event cnt
> ================================================== =========
> 1 27956 9624 yes yes none sys.peer reachable 2
>
> ntpq>
> ntpq> as
> ind assID status conf reach auth condition last_event cnt
> ================================================== =========
> 1 27956 9624 yes yes none sys.peer reachable 2
>
> ntpq>
> ntpq> rv 27956
> status=9624 reach, conf, sel_sys.peer, 2 events, event_reach,
> srcadr=SPECTRACOM(2), srcport=123, dstadr=127.0.0.1, dstport=123,
> leap=00, stratum=0, precision=-13, rootdelay=0.000,
> rootdispersion=1.000, refid=WWVB, reach=377, unreach=0, hmode=3,
> pmode=4, hpoll=6, ppoll=6, flash=00 ok, keyid=0, ttl=0, offset=-0.095,
> delay=0.000, dispersion=1.048, jitter=0.019,
> reftime=c9900cc2.0046862e Wed, Feb 28 2007 11:14:26.001,
> org=c9900cc2.0046862e Wed, Feb 28 2007 11:14:26.001,
> rec=c9900cc3.a75eb068 Wed, Feb 28 2007 11:14:27.653,
> xmt=c9900cf8.a78cb75d Wed, Feb 28 2007 11:15:20.654,
> filtdelay= 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00,
> filtoffset= -0.09 -0.11 -0.11 -0.11 -0.09 -0.13 -0.12 -0.10,
> filtdisp= 0.12 1.08 2.03 3.00 3.98 4.94 5.90 6.84
>
> ntpq>
> ntpq> q
> #
>
> If my hardware is syncronized with the SPECTRACOM(2), why i cant consult then?
> Why i receive this message "no server suitable for synchronization found"?
> Can someone helpe me?
>
> I appreciate some help,
>
> Thanks a lot,
>
> Marcos Luiz Onisto
>

_______________________________________________
questions mailing list
questions@lists.ntp.isc.org
https://lists.ntp.isc.org/mailman/listinfo/questions